DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: problem with ODIN while trying to root

  1. Junior Droid
    moonman079's Avatar
    Member #
    79064
    Join Date
    Jun 2010
    Location
    alabama
    Posts
    16
    Phone
    samsung galaxy S3
    #1

    problem with ODIN while trying to root

    this is the first time i have tried to root a phone. but i have been trying for over an hour and no matter what i do ODIN does not recognize my phone. so far the only thing i have managed to do is somehow go back to the 4.0.4 software. does anyone have any advice?
  2.  
     
     
     
  3. Master Droid
    jamjr74's Avatar
    Member #
    53486
    Join Date
    Mar 2010
    Location
    MA
    Posts
    542
    Liked
    46 times
    Phone
    Nexus 5
    #2

    Re: problem with ODIN while trying to root

    Do u have USB debugging checked off in settings?

    Sent from my SCH-I535 using Tapatalk 2
    Nexus 5 !!!!!!!!!!!!!!
  4. Junior Droid
    moonman079's Avatar
    Member #
    79064
    Join Date
    Jun 2010
    Location
    alabama
    Posts
    16
    Phone
    samsung galaxy S3
    #3
    Yeah I have it unchecked. I also installed the drivers 3 times.
  5. Master Droid
    jamjr74's Avatar
    Member #
    53486
    Join Date
    Mar 2010
    Location
    MA
    Posts
    542
    Liked
    46 times
    Phone
    Nexus 5
    #4
    Debugging should be checked off.
  6. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #5
    gonna ask a silly question. did you have the phone its self in download mode? i know this is an obvious question, but more details you give the easier to try and fix.
    CM 10 and AOKP
  7. Junior Droid
    moonman079's Avatar
    Member #
    79064
    Join Date
    Jun 2010
    Location
    alabama
    Posts
    16
    Phone
    samsung galaxy S3
    #6
    I thought I was supposed to have debug unchecked. I guess I misunderstood on that part. I am not sure if the phone was in download mode. I watched a vid on youtube and did what it said but nothing was said about download mode. I am new to all of this and am still learning. Thanks for the replies guys. I will give it another try when I get home later.
  8. Junior Droid
    moonman079's Avatar
    Member #
    79064
    Join Date
    Jun 2010
    Location
    alabama
    Posts
    16
    Phone
    samsung galaxy S3
    #7
    Ok I just looked it up yeah I was in download mode.
  9. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #8
    yes usb debugging needs to be checked
    CM 10 and AOKP
  10. Junior Droid
    moonman079's Avatar
    Member #
    79064
    Join Date
    Jun 2010
    Location
    alabama
    Posts
    16
    Phone
    samsung galaxy S3
    #9
    ok i tried everything again with the right stuff checked this time. and i am still not having any luck now when i press power volume down and home the download screen pops up but then it goes blank after a second like the phone has shut down. i tried about 15 times and never could get it to load the screen fully. i can turn the phone off and on just fine but for some reason going into download mode seems to shut the phone down.
  11. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #10
    Quote Originally Posted by moonman079 View Post
    ok i tried everything again with the right stuff checked this time. and i am still not having any luck now when i press power volume down and home the download screen pops up but then it goes blank after a second like the phone has shut down. i tried about 15 times and never could get it to load the screen fully. i can turn the phone off and on just fine but for some reason going into download mode seems to shut the phone down.
    if you hold the down button too long it automatically shut down as a safety feature. as soon as you see the screen loading you have to press the up button.

    also, are you on the verizon S3? if so i have a few links that may help you.
    CM 10 and AOKP
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Modified CWMrecovery for Odin (DJ05/DL09) Plus new root instructions
    By TAPOUT27 in forum Samsung Fascinate Development
    Replies: 25
    Last Post: 10-11-2011, 01:37 PM
  2. Replies: 1
    Last Post: 08-24-2011, 03:51 PM
  3. [ODIN][04/23/11] ODIN Froyo ED01 packaged ROMs
    By TAPOUT27 in forum Samsung Fascinate Development
    Replies: 22
    Last Post: 06-30-2011, 01:48 AM
  4. Odin Problem
    By Yakuzagang5 in forum Samsung Fascinate Development
    Replies: 3
    Last Post: 05-27-2011, 11:37 PM
  5. Replies: 2
    Last Post: 12-24-2010, 01:38 PM

Search tags for this page

galaxy s4 modem odin problem

,
how to root sch-r820
,
odin root problem
,

odin sch-r820

,

root sch r820

,

root sch-r820

,

sch r820 root

,

sch-r820 root

,

sch-r820.ops

,

sch-r820.ops file

Click on a term to search our site for related topics.
Find us on Google+