DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Grey Wifi 4G Icon w/ AOKP Build 31

  1. Senior Droid
    VingInMedina's Avatar
    Member #
    28534
    Join Date
    Jan 2010
    Location
    Medina, Ohio
    Posts
    172
    Liked
    4 times
    Phone
    Galaxy Nexus, OG Droid (ret)
    #1

    Question Grey Wifi 4G Icon w/ AOKP Build 31

    I just loaded AOKP Build 31 last night. First custom ROM I loaded on my GNex. I wanted to run stock for a good long time to really know what I would like to see changed.

    Anyway, after loading it (full wipe done before the install and latest Gapps installed) I've noticed that my Wifi and/or 4G icon is staying grey all the time. I understand that this is because I am not connected to a Google service. On my accounts and sync setting for Google, everything is selected and it is turned on.

    I've noticed that I am not getting Calendar updates unless I manually request them, so I can tell it isn't really working.

    Anyone know how I can figure out which Google service isn't working?
    Last edited by VingInMedina; 04-10-2012 at 11:51 AM.
  2. Senior Droid
    VingInMedina's Avatar
    Member #
    28534
    Join Date
    Jan 2010
    Location
    Medina, Ohio
    Posts
    172
    Liked
    4 times
    Phone
    Galaxy Nexus, OG Droid (ret)
    #2
    Well, I couldn't figure this out myself, and not having updates like calendar changes being pushed out is a real problem for me, so for now I have gone back to stock (stock + leaked 4.0.4 update). I really liked all of the changes in the ROM. I had missed having the toggles in the pull down notification and I really liked the changes to the lockscreen. All in all it ran really well, so I will try it again on a later build.
  3. Droid Newbie
    jakethenuke's Avatar
    Member #
    62565
    Join Date
    Apr 2010
    Posts
    2
    Phone
    Motorola Droid
    #3
    I had the same problem just now. All I had to do was flash the current version of gapps (Goo-inside.me Downloads - Downloading gapps-ics-20120317-signed.zip) and then I signed into my account on the Android Market. Had you tried that?

    Edit: Derp. I reread your post and saw that you HAD tried that...sorry
  4. Droid Ninja
    52brandon's Avatar
    Member #
    28679
    Join Date
    Jan 2010
    Posts
    1,021
    Liked
    42 times
    Phone
    motorola droid
    #4
    maybe an obvious question, but if it was your first ROM and it's a 4.0.4 ROM from stock. Did you also flash the 4.0.4 radios? It seems like it would be a radio issue. Also, did you verify your md5 sums from your download to the one uploaded?
  5. Senior Droid
    VingInMedina's Avatar
    Member #
    28534
    Join Date
    Jan 2010
    Location
    Medina, Ohio
    Posts
    172
    Liked
    4 times
    Phone
    Galaxy Nexus, OG Droid (ret)
    #5
    I was already on 4.0.4, from the leaked update. So, yes, I have the updated radios. Data connection was working, just not connected to Google somehow.

    I tried the latest CM9 nightly build and that was ok. Icon blue all the time. I liked AOKP better, so I will try again when the next build comes out.

    Kind of hoping that someday Chevy will come out with a Simply Stunning ICS version.

    Sent from my Galaxy Nexus using DroidForums
  6. Droid Ninja
    52brandon's Avatar
    Member #
    28679
    Join Date
    Jan 2010
    Posts
    1,021
    Liked
    42 times
    Phone
    motorola droid
    #6
    Quote Originally Posted by VingInMedina View Post
    I was already on 4.0.4, from the leaked update. So, yes, I have the updated radios. Data connection was working, just not connected to Google somehow.

    I tried the latest CM9 nightly build and that was ok. Icon blue all the time. I liked AOKP better, so I will try again when the next build comes out.

    Kind of hoping that someday Chevy will come out with a Simply Stunning ICS version.

    Sent from my Galaxy Nexus using DroidForums
    lol, damn, I didn't even know Chevy was still developing. Try DT's AXI0M Patient Zero ROM though. It's my personal favorite and has all sorts of AOKP fun in it
  7. Senior Droid
    VingInMedina's Avatar
    Member #
    28534
    Join Date
    Jan 2010
    Location
    Medina, Ohio
    Posts
    172
    Liked
    4 times
    Phone
    Galaxy Nexus, OG Droid (ret)
    #7
    I don't think he is. He tweeted one day, several months ago, that he had pulled the CM code and was building it for the Nexus. But nothing since then. I loved his work - his ROMs and kernels were the best for my old Droid.

    Anyway, thanks for the suggestion - I will give that one a try too.

    Sent from my Galaxy Nexus using DroidForums
  8. Droid Ninja
    52brandon's Avatar
    Member #
    28679
    Join Date
    Jan 2010
    Posts
    1,021
    Liked
    42 times
    Phone
    motorola droid
    #8
    Quote Originally Posted by VingInMedina View Post
    I don't think he is. He tweeted one day, several months ago, that he had pulled the CM code and was building it for the Nexus. But nothing since then. I loved his work - his ROMs and kernels were the best for my old Droid.

    Anyway, thanks for the suggestion - I will give that one a try too.

    Sent from my Galaxy Nexus using DroidForums
    no sweat. Good luck
  9. Senior Droid
    VingInMedina's Avatar
    Member #
    28534
    Join Date
    Jan 2010
    Location
    Medina, Ohio
    Posts
    172
    Liked
    4 times
    Phone
    Galaxy Nexus, OG Droid (ret)
    #9
    I just tried build 32 last night and got the same thing. I wonder if it might have something to do with how I restore my apps with Titanium Backup.

    I am going to try it again without restoring anything.

    Sent from my Galaxy Nexus using DroidForums
  10. Senior Droid
    VingInMedina's Avatar
    Member #
    28534
    Join Date
    Jan 2010
    Location
    Medina, Ohio
    Posts
    172
    Liked
    4 times
    Phone
    Galaxy Nexus, OG Droid (ret)
    #10
    I loaded Build 32 again, but this time I didn't restore everything with TitaniumBackup. I was very selective and didn't restore any of the Google apps. Well, good news for me -- it is working fine now. So, something I restored, it didn't like.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [THEME] THEME- NEBULA v4.0 for AOKP build 28 and Liquid v1.1 updated 3-20-12
    By Kevin3328 in forum Galaxy Nexus Themes
    Replies: 14
    Last Post: 03-20-2012, 09:26 AM
  2. I'm new to the rom aokp Toronto build 23
    By bsmith0731 in forum Galaxy Nexus ROMS
    Replies: 2
    Last Post: 02-17-2012, 11:08 AM
  3. [Theme] A.O.R. for AOKP build 21
    By atreyu381 in forum Galaxy Nexus Themes
    Replies: 3
    Last Post: 01-29-2012, 11:19 PM

Search tags for this page

aokp 4g toggle

,
aokp icon
,
aokp rom galaxy nexus
,
aokp wifi
,
galaxy nexus 4g icon not blue
,
galaxy nexus grey wifi
,

grey wifi aokp

,
no 4g icon
,
samsung galaxy nexus wifi grey
,
themes for aokp build 32 for galaxy nexus
Click on a term to search our site for related topics.
Find us on Google+