DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: Outgoing and incoming call announce Verizon Wireless

  1. Junior Droid
    birdog63's Avatar
    Member #
    234366
    Join Date
    Nov 2011
    Posts
    5
    Phone
    Enter Current Phone Model Here
    #1

    Outgoing and incoming call announce Verizon Wireless

    My Droid X2 now announces the carrier, Verizon Wireless, in this case whenever I make an outgoing call or when a call comes in. On incoming calls Verizon Wireless will be announced several times before the call is answered. What are the steps to disable this really annoying feature.

    Thank you
  2.  
     
     
     
  3. Master Droid
    robert70's Avatar
    Member #
    238735
    Join Date
    Dec 2011
    Posts
    282
    Liked
    15 times
    Phone
    droid x2
    #2
    Its in the Accessability settings, something about the read out.
  4. Junior Droid
    birdog63's Avatar
    Member #
    234366
    Join Date
    Nov 2011
    Posts
    5
    Phone
    Enter Current Phone Model Here
    #3

    Outgoing and incoming call announce Verizon Wireless

    Quote Originally Posted by robert70 View Post
    Its in the Accessability settings, something about the read out.
    Thanks but there is nothing in the Accessibility settings that mentions this issue. Am still trying to find a solution.
  5. Master Droid
    robert70's Avatar
    Member #
    238735
    Join Date
    Dec 2011
    Posts
    282
    Liked
    15 times
    Phone
    droid x2
    #4
    The voice read out box isn't checked in the accessability menu?
    Menu button
    Settings
    Accessability,,,,,,,on mine. Voice read out and zoom mode,, the voice read out box should be Duncs checked.

    Are you using an app that reads texts aloud? Or a program like that?
  6. Junior Droid
    MusicIsTheKey's Avatar
    Member #
    245717
    Join Date
    Jan 2012
    Posts
    11
    Phone
    Droid X2
    #5
    Go to Settings>Sound

    and then scroll down and make sure that "Roaming tone" doesn't have a check mark in the box.
    If it does have a check mark, click on the box to deselect it.




    Sent from my DROID X2 using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Green Mascot incoming/outgoing calls
    By desjohnson24 in forum Android Themes
    Replies: 2
    Last Post: 02-21-2011, 09:22 PM
  2. Verizon Wireless Call Announcement
    By troutbeck27 in forum Droid 2 Tech Issues
    Replies: 1
    Last Post: 11-16-2010, 04:24 PM
  3. Outgoing and incoming call
    By anewday in forum Android General Discussions
    Replies: 0
    Last Post: 07-04-2010, 10:14 AM
  4. Droid - Incoming call quality is bad, outgoing fine.
    By Mixist in forum Android Tech Support
    Replies: 4
    Last Post: 02-03-2010, 08:39 PM
  5. HELP! No outgoing mail, but incoming fine...
    By investroll in forum Android Tech Support
    Replies: 5
    Last Post: 01-02-2010, 10:02 PM

Search tags for this page

disable verizon wireless announcement
,
how to stop out going call announcemnet verizon wireless
,
how to stop verizon wireless before each call received
,

how to turn off verizon wireless announcement

,

phone says verizon wireless before it rings

,

says verizon wireless before call

,

verizon announcement codes

,
what does verizon cell announcement 190096027 meanement 1 sw
,
why does my phone announce who is calling
,

why does my phone say verizon wireless before it rings

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+