DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: Something odd...

  1. Droid Newbie
    DOZERRPMC's Avatar
    Member #
    204736
    Join Date
    Jun 2011
    Posts
    3
    Phone
    Droid X2
    #1

    Something odd...

    Sometimes when I plug my phone into my computer it changes the ringtones and notifcation sounds on me. Anyone have any idea why. Not really a big deal but annoying...
  2. Droid X Rescue Squad
    Nemo Aeternamn's Avatar
    Member #
    222497
    Join Date
    Sep 2011
    Location
    Mo-ab
    Posts
    793
    Liked
    46 times
    Phone
    X, neXus
    Premium Member
    #2
    are the ring tones on your sd card?
    So when you plug it in in USB mass storage it changes to the default ringtones

    We have nothing to fear but running out of beer
    We have nothing to fear but running out of beer
    Dont mind me... i'm just falling...
  3. Droid Newbie
    DOZERRPMC's Avatar
    Member #
    204736
    Join Date
    Jun 2011
    Posts
    3
    Phone
    Droid X2
    #3
    I had to look to be sure but no they are on internal storage. I moved them after the first few times this happened because I thought that may be the problem. I should add that they stay changed even after I unplug it.
  4. countryboy498's Avatar
    Member #
    31821
    Join Date
    Jan 2010
    Posts
    61
    Phone
    Droid Razr
    #4
    I am having the same problem. Every time plug my phone into my laptop all my ring tones change. It is very annoying and time consuming. I don't think this is right.
  5. Droid Newbie
    Exitacademy's Avatar
    Member #
    250889
    Join Date
    Feb 2012
    Location
    Midwestern USA
    Posts
    4
    Phone
    Droid x2
    #5
    same here....same issue.
  6. Master Droid
    drivinfocused's Avatar
    Member #
    38308
    Join Date
    Feb 2010
    Location
    Niagra of the West(Twin Falls, Idaho)
    Posts
    390
    Liked
    6 times
    Phone
    S4
    #6
    I have had this on all my droids. I believe since most if them are on SD card when you "mount" the SD card it goes off the system tones.

    Sent from my DROID X2 using DroidForums
    Let's see how much i enjoy the s4.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+