Can i use a them for 1.3 eclipse for eclipse 2.0.3 or is that not a vood idea?

Sent from my DROID X2 using DroidForums