DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Text messages notifications - will not vibrate

  1. Droid Newbie
    bruski's Avatar
    Member #
    99328
    Join Date
    Aug 2010
    Posts
    3
    Phone
    Droid X
    #1

    Question Text messages notifications - will not vibrate

    In the last day or so, my Droid X has stopped vibrating when I receive a text message. It doesn't matter whether or not the phone is in Silent Mode or whether or not it is set to vibrate in the main sound menu.

    I have double-checked my text message settings, and the notifications are set to vibrate.

    I'm using the default texting program. I've found a few 3rd party apps that partially solve my problem, but I hate to have to rely on them for something that I know the phone should do. Does anyone have any thoughts? I really appreciate it.
  2.  
     
     
     
  3. Super Moderator
    Corinacakes's Avatar
    Member #
    5472
    Join Date
    Nov 2009
    Location
    Maine
    Posts
    5,033
    Liked
    9 times
    Phone
    DrOiD
    DroidForums.net Theme Developer
    Premium Member
    #2
    to the forum Bruski. Have you tried pulling your battery or doing a factory reset? If that doesn't work I'd take it to Verizon and duplicate the problem. They'd have to replace it for you. Good luck
    *~*Corinacakes*~*

    -Keep your political and religious views off this forum.
    -We are here to have fun and learn, so please try and keep it that way for everyone!




    If you like my work and would like to help get my nails done I'd love it!
  4. Junior Droid
    rakasome's Avatar
    Member #
    78915
    Join Date
    Jun 2010
    Location
    Montana
    Posts
    7
    Phone
    Incredible 2 (VZW)
    #3

    Vibrate: All Gone!

    The other day ALL vibrate functions ceased to vibrate. Phone, notifications, and keyboard on the Eris.

    Anyone?

    Off to the freakin' Verizon Store I guess!! Dang!

    And it was working SO WELL!!!
  5. Droid Newbie
    elm19087's Avatar
    Member #
    153869
    Join Date
    Dec 2010
    Location
    Exton, PA
    Posts
    1
    Phone
    Motorola Droid original
    #4
    Reposting a solution from another forum. This worked for me:

    "Well, here is another way to fix the issue. Download the app "Sound Manager" from the Market. Open Sound Manager, press the menu button and select "vibration settings". Change the notification vibration settings to vibrate whenever possible. This option was set to never for me for some reason, I also don't know where this option is without going through this app."

    Posted by user YadGadge on https://supportforums.motorola.com/thread/18959
  6. Senior Droid
    schatzy62's Avatar
    Member #
    119079
    Join Date
    Sep 2010
    Posts
    151
    Liked
    1 times
    Phone
    Droid 4
    #5
    Quote Originally Posted by elm19087 View Post
    Reposting a solution from another forum. This worked for me:

    "Well, here is another way to fix the issue. Download the app "Sound Manager" from the Market. Open Sound Manager, press the menu button and select "vibration settings". Change the notification vibration settings to vibrate whenever possible. This option was set to never for me for some reason, I also don't know where this option is without going through this app."

    Posted by user YadGadge on https://supportforums.motorola.com/thread/18959
    With out that app go to Settings> Sound> General Section> Vibrate>
    1. Always
    2. Never
    3. Only in silent mode
    4. Only when not in silent mode

    On Last OTA update it got set to Never.
  7. Droid Newbie
    bruski's Avatar
    Member #
    99328
    Join Date
    Aug 2010
    Posts
    3
    Phone
    Droid X
    #6
    Thanks, everyone. It kept periodically working and not working, but it seems to have finally sorted itself out. Very strange.
  8. Senior Droid
    Cyberpolice's Avatar
    Member #
    91886
    Join Date
    Jul 2010
    Posts
    132
    Phone
    Droid X
    #7
    We have the same topic. My txt message is tell me national coverage error. I called VZ and I was told that every features in my phone was fine. Any idea what that may be. Thank you for the help.

    Sent from my DROIDX
  9. Droid Newbie
    music4life's Avatar
    Member #
    228871
    Join Date
    Oct 2011
    Posts
    2
    Phone
    motorola droid 2
    #8

    solution to text vibrate function restoration

    My solution if your still having trouble with a malfunctioning text vibrate is.
    1. download Handcent sms
    2. turn on every vibrate function on your phone possible.
    3. leave your stock texting app notifications on.
    4. give it a few tests text yourself. both notification icons should vibrate. (Hancent and stock txt app)
    5. if so...use it this way for a while...
    6. turn off your phone for 15 seconds . and turn it back on.
    7. After restarting your phone, send yourself another test text message.
    7.if both notification icons vibrate again. uninstall Handcent.
    8. your stock texting vibrate function should be restored.

    It has worked for me on my DROID 2. I hope it works for others! I was almost close to buying a different phone. reason it worked is because hancent has a function to override your phones vibrate permissions. hope it works for others! give it a shot!
  10. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,936
    Liked
    1416 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #9
    Quote Originally Posted by music4life View Post
    My solution if your still having trouble with a malfunctioning text vibrate is.
    1. download Handcent sms
    2. turn on every vibrate function on your phone possible.
    3. leave your stock texting app notifications on.
    4. give it a few tests text yourself. both notification icons should vibrate. (Hancent and stock txt app)
    5. if so...use it this way for a while...
    6. turn off your phone for 15 seconds . and turn it back on.
    7. After restarting your phone, send yourself another test text message.
    7.if both notification icons vibrate again. uninstall Handcent.
    8. your stock texting vibrate function should be restored.

    It has worked for me on my DROID 2. I hope it works for others! I was almost close to buying a different phone. reason it worked is because hancent has a function to override your phones vibrate permissions. hope it works for others! give it a shot!
    This is an interesting work around... never thought of this. Also, this thread is 1&1/2 years old

    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
    FEEL THE POWER OF DROID!!!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Notifications only vibrate
    By SABERTOOTH ZOMBIE in forum Android Tech Support
    Replies: 2
    Last Post: 01-29-2011, 03:27 PM
  2. Vibrate for Text Messages
    By kevins686 in forum Android General Discussions
    Replies: 7
    Last Post: 10-22-2010, 08:14 PM
  3. How to make text messages vibrate
    By Krueger in forum Droid X FAQ
    Replies: 11
    Last Post: 08-31-2010, 02:33 PM
  4. Can I get my phone to vibrate for text messages?
    By eversonsc in forum Android General Discussions
    Replies: 3
    Last Post: 04-05-2010, 10:21 PM
  5. Vibrate for Notifications???????
    By loboblanco in forum Android General Discussions
    Replies: 2
    Last Post: 11-07-2009, 06:01 PM

Search tags for this page

android notifications don't vibrate
,
droid not vibrating for text messages
,
droid x 2 will not vibrate for message noti
,
droid x doesn't vibrate text messages
,
droid x doesn't vibrate for text messages
,

droid x doesn't vibrate for texts

,

droid x doesn't vibrate text messages

,
droid x won't vibrate
,
droid x won't vibrate for text messages
,
droid x wont vibrate for notifications
Click on a term to search our site for related topics.
Find us on Google+