DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Petes Motorola root tools

  1. Junior Droid
    calfly's Avatar
    Member #
    168404
    Join Date
    Feb 2011
    Location
    California
    Posts
    23
    Phone
    DroidX
    #1

    Petes Motorola root tools

    Well let's see I sbf ed back to .602. Then rooted using Petes tools. That worked fine.. the problem I came across was a malware file in the OS. So I tried to delete it but its in the superuser and will not allow. Is it just a corrupted file. And is there another way to root gingerbread
    Anything at this point would help.

    I miss my root
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid Bionic Wont Root Using Petes Motorola Root Tools
    By iTz_I3urn in forum Motorola Droid Bionic
    Replies: 23
    Last Post: 12-28-2011, 02:21 PM
  2. Root Tools - The Root App that truly unlocks your phone!
    By jrummy16 in forum Android Hacks and Help
    Replies: 109
    Last Post: 12-24-2011, 12:27 PM
  3. Pete's Motorola Root Tools - One Click Root/Unroot
    By tgambitg in forum Motorola Droid 2 Global
    Replies: 3
    Last Post: 09-10-2011, 01:53 PM
  4. HELP- Petes one click root only acomplished partial root-ROOT ISSUE
    By C3P0 in forum Droid Bionic Tech Support
    Replies: 3
    Last Post: 09-09-2011, 06:35 PM
  5. Motorola Phone Tools
    By pilot25 in forum Android Applications
    Replies: 2
    Last Post: 11-03-2009, 10:09 PM

Search tags for this page

motorola root tools
,

pete's motorola root tools

,
pete's motorola root tools razr
,
pete's motorola tools
,
pete's root tools
,
petes motorola root tool
,
petes motorola root tools
,
petes root tools
,
petesmotorolaroottool
,

petesmotorolaroottools

Click on a term to search our site for related topics.
Find us on Google+