DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 65

Thread: Issues w/ Android 2.3.3/4.5.596 (Official Gingerbread OTA)

  1. Junior Droid
    Pnoy82's Avatar
    Member #
    97895
    Join Date
    Aug 2010
    Posts
    9
    Phone
    Motorola Droid X
    #1

    Exclamation Issues w/ Android 2.3.3/4.5.596 (Official Gingerbread OTA)

    Hi everyone! I'm writing to you all, kindly requesting any information and/or help with some issues I am having with the (official) Gingerbread OTA (.596). Please note that I've had an unrooted/stock Droid X, and that I received the OTA update yesterday at about 12:13AM. For those of you that have received the OTA update, have any of you noticed the following (although minor to a few, but may seem significant):

    (1) When one views "Accounts," one's Facebook account is no where to be found (i.e., it's not displayed); however, when you try to "Add account" and choose "Facebook," one gets, "You can only have one active Facebook service account at a time." w/o one's Facebook account visible under "Accounts," how then can one go about modifying and/or removing an existing Facebook account?

    (2) Contact pictures are still NOT syncing properly and/or updating accordingly (provided one has his/her contact pictures provided by Facebook).

    (3) Although the UI of the keyboard has been modified via the update, does anyone find it a bit laggy when typing?

    (4) Unlock screen still with delay and/or pause when unlocking.

    Please know that any comments and/or help would be very much appreciated. I hope you are all (or will be) enjoying Gingerbread!
  2.  
     
     
     
  3. Droid
    Chimuel's Avatar
    Member #
    197994
    Join Date
    May 2011
    Location
    East Coast
    Posts
    45
    Phone
    D1 DX DX2 TB
    #2
    1. Which facebook are you using? The one integrated in BLUR or the standalone app? I haven't had this problem at all... Try clearing cache for the facebook app you're using.

    2. Mine wouldn't sync contact pictures (or even contacts for that matter) from facebook until I signed in using the facebook included with BLUR (I'm using both the standalone facebook app and the integrated BLUR one)... and that's when the pictures and data started syncing properly.

    3. I haven't had any problems with the keyboard... it's silky smooth on mine.

    4. Haven't had that problem either.

    I'm on stock 596 as well, 7 widgets, 20 icons spread across 5 of the 7 screens.
  4. Junior Droid
    Pnoy82's Avatar
    Member #
    97895
    Join Date
    Aug 2010
    Posts
    9
    Phone
    Motorola Droid X
    #3
    Quote Originally Posted by Chimuel View Post
    1. Which facebook are you using? The one integrated in BLUR or the standalone app? I haven't had this problem at all... Try clearing cache for the facebook app you're using.

    2. Mine wouldn't sync contact pictures (or even contacts for that matter) from facebook until I signed in using the facebook included with BLUR (I'm using both the standalone facebook app and the integrated BLUR one)... and that's when the pictures and data started syncing properly.

    3. I haven't had any problems with the keyboard... it's silky smooth on mine.

    4. Haven't had that problem either.

    I'm on stock 596 as well, 7 widgets, 20 icons spread across 5 of the 7 screens.
    Hi Chimuel! Thanks for the reply. With regards to Facebook, I'm using the one that is integrated into BLUR. Prior to receiving the Gingerbread OTA, I was able to see my Facebook account displayed under "Accounts." However, post-OTA update, my Facebook account is no longer displayed under "Accounts." Any suggestions on how to go about fixing this would be very much appreciated. Otherwise, I'm enjoying GB!
  5. Droid Newbie
    LonnieD's Avatar
    Member #
    89163
    Join Date
    Jul 2010
    Posts
    1
    Phone
    Droid X
    #4

    &)(_%^$** Verizon Updates

    Well, I fell for it. I updated my rooted phone to .596 and now it is really messed up. It hangs up all the time and when it doesn't hang up, it takes forever to load. I lost all my speed dial info. I unrooted the phone (I use Z4Root) and it still hangs up. Any ideas what is causing this or maybe what ap(s) could be causing the problems.

    Any advice is appreciated.

    LonnieD
  6. Senior Droid
    PS3Gamer's Avatar
    Member #
    143070
    Join Date
    Nov 2010
    Posts
    190
    Phone
    Droid X
    #5
    Did you do a factory data reset after installing the OTA? If you don't do this, you will have a very buggy phone. And, yes, you will lose all speed dial info and other data that is stored on the phone's HDD itself, but not the SD card.
  7. Senior Droid
    PS3Gamer's Avatar
    Member #
    143070
    Join Date
    Nov 2010
    Posts
    190
    Phone
    Droid X
    #6
    As with the Facebook syncing and other Facebook problems... Just don't use that app! hahahahahahahahahaha.. I hate Facebook.

    I did notice, back when I was running the leaked GB, the lock screen would temporarily pause after sliding the lock, but the phone was perfect besides this slight hiccup.
  8. Droid
    Chimuel's Avatar
    Member #
    197994
    Join Date
    May 2011
    Location
    East Coast
    Posts
    45
    Phone
    D1 DX DX2 TB
    #7
    I'd look into doing a factory wipe on the device. Settings -> Privacy -> Factory Data Reset

    Note that this will erase everything on your phone (not your SD card) and your phone will be as if it was just out of the box (don't worry, it'll be running gingerbread)
  9. Droid Newbie
    metnix1's Avatar
    Member #
    201375
    Join Date
    May 2011
    Posts
    1
    Phone
    Motorola Droid X
    #8
    Am I the only one who still has their camera default to WS instead of 8MP no matter how many times I change it?
  10. Droid Newbie
    hardybb24's Avatar
    Member #
    201480
    Join Date
    Jun 2011
    Posts
    2
    Phone
    droid X
    #9
    sorry guys, just looking for some help here. Went to update to gingerbread and now i'm stuck at red circle with a white m and it wont let me go into recovery. Any suggestions?? I have a feeling i'll be heading over to verizon on my lunch. Any help would be awesome. Thanks!
  11. Junior Droid
    anemrac's Avatar
    Member #
    128362
    Join Date
    Oct 2010
    Posts
    10
    Phone
    Droid X
    #10
    The lagging is definitely disappointing. Im going to try the factory reset.

    -anemrac
Page 1 of 7 123 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 32
    Last Post: 07-25-2011, 09:26 AM
  2. Official Thread: Official Gingerbread Rooted!
    By belanova in forum Droid X Roms
    Replies: 123
    Last Post: 07-10-2011, 12:18 PM
  3. Liberty Gingerbread Official Bug Reports
    By jrummy16 in forum Liberty ROM DX
    Replies: 797
    Last Post: 05-31-2011, 07:05 PM
  4. Official gingerbread question..
    By GraphicDemon in forum Droid X Roms
    Replies: 1
    Last Post: 05-10-2011, 10:31 AM
  5. Gingerbread official ota
    By ViperX in forum Droid X General Discussions
    Replies: 29
    Last Post: 04-12-2011, 06:48 PM

Search tags for this page

android 2.3 problem
,

android 2.3 problems

,
android 2.3.3 issues
,

android 2.3.3 problems

,

android 4.5

,
android 4.5.596
,
android gingerbread issues
,
issues with android 2.3.3
,
problems with android 2.3
,

problems with android 2.3.3

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+