DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: SMS Time Stamp Incorrect

  1. Junior Droid
    hbniner's Avatar
    Member #
    107124
    Join Date
    Aug 2010
    Location
    Palo Alto, CA
    Posts
    25
    Phone
    Samsung Galaxy S3
    #1

    SMS Time Stamp Incorrect

    Hello Everyone,

    I'm using Handcent SMS for my default sms app. When I receive a text message, the time stamp is correct. I don't care for the Handcent widget, so I've been using the Pure Messenger Widget (scrollable) and the LauncherPlus Pro messaging widget. What's weird is that the PM and LP widget time stamp is 8 hours behind my local time. I know it's not a setting in Handcent because the time stamp is correct.

    I can't find anything wrong with the time settings in PM or LP. As a test, I tried the Facebook widget for PM and LP and the time stamps are correct.

    Any ideas?

    Thanks in advance
  2.  
     
     
     
  3. X RS Team Leader
    1KDS's Avatar
    Member #
    155432
    Join Date
    Jan 2011
    Posts
    355
    Liked
    23 times
    Phone
    Droid X & Bionic
    Premium Member
    #2
    have you updated to 2.2.1 (2.3.340)? It has a bug fix for this. Check menu>settings>about phone>system update
  4. Junior Droid
    hbniner's Avatar
    Member #
    107124
    Join Date
    Aug 2010
    Location
    Palo Alto, CA
    Posts
    25
    Phone
    Samsung Galaxy S3
    #3
    Yes. I did the OTA update. I also removed the PM and LP widgets, did a battery pull and added the widgets back. The time stamp for both are still 8 hours behind my local time.

    I did add the Facebook and Twitter widgets for PM and LP as a test and the time stamps are correct. I also added the call log feature to the widget and the time stamps are correct. The 8 hour time difference is only affecting sms.
  5. Junior Droid
    Nickvital1's Avatar
    Member #
    158749
    Join Date
    Jan 2011
    Location
    Cleveland, Ohio
    Posts
    7
    Phone
    Droid X 2.2
    #4
    Click on this link, I received it straight from the application developer Francois Deslandes.

    My Droid X or Droid 2 Global doesn’t show the right time for SMS/Text messages Android 'Pure' widgets series (calendar)

    Download the application, then calculate how many hours your SMS text time is being delayed and adjust as needed. I just did it earlier today with no trouble.
    Good luck!
  6. Droid
    MisterBiggs's Avatar
    Member #
    119104
    Join Date
    Sep 2010
    Posts
    97
    Phone
    Droid X
    #5
    Mine was the exact same way after flashing a rom. I just fiddled with the offset until it was correct. Much more hit or miss than the above poster's technique!

    B
    DroidX
    Version- 2.3.340 Rom-Liberty 2.0 Launcher-ADW EX

  7. Junior Droid
    Nickvital1's Avatar
    Member #
    158749
    Join Date
    Jan 2011
    Location
    Cleveland, Ohio
    Posts
    7
    Phone
    Droid X 2.2
    #6
    My directions came straight from the developer... Can't get any more official.

    Sent from my DROIDX using DroidForums App
  8. Droid
    MisterBiggs's Avatar
    Member #
    119104
    Join Date
    Sep 2010
    Posts
    97
    Phone
    Droid X
    #7
    I know right? I always like to say at least something if I've experienced a similar problem. But in this case its not as official!

    All the best
    B
    DroidX
    Version- 2.3.340 Rom-Liberty 2.0 Launcher-ADW EX

  9. Junior Droid
    hbniner's Avatar
    Member #
    107124
    Join Date
    Aug 2010
    Location
    Palo Alto, CA
    Posts
    25
    Phone
    Samsung Galaxy S3
    #8
    The fix worked! Thanks!
  10. Junior Droid
    Nickvital1's Avatar
    Member #
    158749
    Join Date
    Jan 2011
    Location
    Cleveland, Ohio
    Posts
    7
    Phone
    Droid X 2.2
    #9
    No problem. Any chance you know how to disable the stock missed call notifications?
  11. Junior Droid
    hbniner's Avatar
    Member #
    107124
    Join Date
    Aug 2010
    Location
    Palo Alto, CA
    Posts
    25
    Phone
    Samsung Galaxy S3
    #10
    I'm not sure if you're able to disable the stock missed call notification from Menu -> Settings. You may have to be rooted to do that.

    I do use the messaging widget from LauncherPro Plus and missed calls do show up so it seems to work in conjuntion with the stock Android missed call notification. I also know that Pure Messenger works the same way.

    Sorry I couldn't be of more help.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. SMS Time Stamp Wrong
    By kevind in forum Android Tech Support
    Replies: 2
    Last Post: 11-17-2010, 08:26 PM
  2. Time stamp off 5 hours on pics
    By imstillalive in forum Droid X Tech Support
    Replies: 2
    Last Post: 10-26-2010, 10:08 PM
  3. looking for a time stamp app
    By antirocker in forum Android App Developers
    Replies: 1
    Last Post: 05-27-2010, 09:29 AM
  4. sms/text message time stamp?
    By esmail in forum HTC Droid Eris
    Replies: 2
    Last Post: 04-08-2010, 09:26 AM
  5. SMS Text Msg Date/Time Stamp
    By peaceful in forum Android Forum
    Replies: 1
    Last Post: 03-17-2010, 12:43 PM

Search tags for this page

android sms date wrong
,

android sms timestamp wrong

,
android stock sms timestamp wrong
,
droid razr timestamp on text messages
,
go sms pro timestamp every message
,
go sms timestamp
,
pansi sms wrong timestamp
,
received sms with wrong time
,
time wrong on incoming text message
,
why is the time on my handcent messages wrong
Click on a term to search our site for related topics.
Find us on Google+