DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Need help with usb connection

  1. Master Droid
    skennelly's Avatar
    Member #
    131018
    Join Date
    Oct 2010
    Location
    Illinois
    Posts
    581
    Liked
    69 times
    Phone
    SCH-I535
    #1

    Need help with usb connection

    Hopefully, long story short:

    I was on the OTA update 2.3.340, flashed Apex rom and everything was great. I wanted to try a new rom, didn't wipe data/factory reset. What I did was format system, data, and cache. Then mounted system and installed Bazingas rom. This sent me into a bootloop. I sbf'ed 2.3.320 this morning and it worked. Tried several times to reroot and was finally successful. Restored a saved version of Apex from clockwork. Which now gets stuck on boot, then I reboot, then it starts. Also, My USB connection stays on completely and will not recognize my pc and vice versa. What can I do to fix this?

    Oh yeah, and now my kernel is gca645b6 when before the sbf it was gxxxx(c or b)x

    How can I get back to the 2.3.340 kernel and not the 2.3.320
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Big problem..... No Data connection at all. How to fix/force connection or Turn on?
    By kermitdfrogdroid in forum Android General Discussions
    Replies: 20
    Last Post: 09-30-2013, 05:08 AM
  2. No connection?
    By Jakepants in forum Droid 2 Tech Issues
    Replies: 7
    Last Post: 12-03-2010, 04:19 PM
  3. connection
    By ismael rangel in forum Motorola Droid
    Replies: 4
    Last Post: 07-25-2010, 06:42 PM
  4. Replies: 6
    Last Post: 03-20-2010, 11:08 AM
  5. USB connection
    By vaisforlovers in forum HTC Droid Eris
    Replies: 9
    Last Post: 12-08-2009, 03:32 PM

Search tags for this page

android force usb

,

android force usb connection

,
android force usb options
,

droid 2 usb settings

,
droid razr not detecting usb
,
droid usb connection
,
droid usb force connect
,
droid usb force connection
,
droid2 usb settings
,
force usb android
,
force usb connect to android
,

force usb connection android

,
force usb connection on droid razr
,
htc thunderbolt force usb connection
,
razr not detecting usb
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+