DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Droid wont take SBF and stays on Black boot screen

  1. Droid Newbie
    trick76cj5's Avatar
    Member #
    148015
    Join Date
    Dec 2010
    Posts
    2
    Phone
    Enter Current Phone Model Here
    #1

    Droid wont take SBF and stays on Black boot screen

    First post on here, i've been reading and following . . . didn't think i'd done anything too crazy . . . but i'm in over my head. I have picked up on some of the lingo, but i'm not super up on it, so could everyone who replies do me a huge favor of not using the short terms for stuff ;-)

    Anyway, heres my issue. I was rooted and overclocked with Droidx overclock. The newer 2.3.340 version came out and my phone tried to install it . . . i had issues with the build.prop so I sbf'ed it back to the stock load and loaded the new version through the boot loader in Droidx overclock. Seemed to work ok, but the "updating" icon continually showed in the task bar. After doing some searching, i couldn't find a solution, so i figured i would just reinstall the version and leave it unrooted for a while and see if that maybe fixed it.

    So, this morning, i reinstalled the old version that came on my phone . . . i think this may be where i messed up. I'm using RDS lite by the way. So i do the install, it reboots the phone and says "pass" but the phone is stuck on the boot page. So, i figure "no big deal, i will search out the new version" so i find it and attempt to load it into the phone. I get the same thing in RDS lite, it makes an image, installs it, then reboots the phone and reads "pass" but the phone stays on the black screen. The screen reads as follows:

    Bootloader
    30.04
    Err:A5,70,70,00,1F

    MEM_MAP Blank
    Service Req'd
    Battery OK
    Ok to Program
    Connect USB
    Data Cable

    Like I said, the rom was alway stock, I was only using OTA files . . . I didn't think i'd done anything really too goofy with the phone . . . i was really only looking for better battery life out of the phone with my mods.

    Anyway, any help would be greatly appreciated . . . i am now w/o a form of communication lol.

    Thanks,
    Brad
  2.  
     
     
     
  3. RS/Moderator
    Abe21599's Avatar
    Member #
    18400
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    6,334
    Liked
    71 times
    Phone
    S3, G2, M8
    Premium Member
  4. Droid Newbie
    trick76cj5's Avatar
    Member #
    148015
    Join Date
    Dec 2010
    Posts
    2
    Phone
    Enter Current Phone Model Here
    #3
    Thanks for the quick reply, and for everyone's patients . . . i searched, but didn't turn anything useful up. I'll let you know how it works.

    Thank you so much, it worked like a charm and I once again have communication to the outside world!!! Thanks again!!!!
    Last edited by trick76cj5; 12-13-2010 at 02:29 PM. Reason: Cause it worked!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wont boot past black screen?
    By scsean in forum Droid Stock Help
    Replies: 1
    Last Post: 01-07-2011, 10:51 AM
  2. Droid 1 black screen on boot.
    By Trenton in forum Android Hacks and Help
    Replies: 2
    Last Post: 11-30-2010, 09:26 PM
  3. help, droid is on but screen stays black
    By glasshalffull in forum Android Tech Support
    Replies: 5
    Last Post: 09-03-2010, 10:03 PM
  4. Screen stays black. even after removing battery
    By jalexmontes in forum Android Tech Support
    Replies: 8
    Last Post: 01-03-2010, 08:53 PM

Search tags for this page

bootloader 30.04 err:a5,70,70,00,1f
,

defy black screen after flash sbf

,
droid 2 wont boot, black screen
,
droid x wont root black screen
,
droidx bootloader err:a5,70,10,00,1f
,

how do i access motorola droid2 when black reboot screen is

,

motorola defy black screen after update

,
motorola defy not starting
,
my droid will not start it stays on a black screen
,
my motorola droid x has a black screen that says bootloader
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+