DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: Barnacle WiFI Tether After 2.2 Update

  1. Junior Droid
    antnyh's Avatar
    Member #
    92654
    Join Date
    Jul 2010
    Posts
    15
    Phone
    Droid X
    #1

    Barnacle WiFI Tether After 2.2 Update

    Can anyone else get barnacle to work after updating to 2.2? My computer was connecting fine before. It sees the barnacle in wireless network list but says it cannot connect to the wireless network. Any ideas? I already uninstalled barnacle and dl'ed again, but that didn't fix it. Thanks in advance.
  2.  
     
     
     
  3. Senior Droid
    DMFA's Avatar
    Member #
    100031
    Join Date
    Aug 2010
    Posts
    102
    Phone
    Droid X
    #2
    Same issue here - it doesn't appear to work with 2.2.

    In the meantime, I am using "Wireless Tether for Root Users" which has been working well for me.
  4. Junior Droid
    Tower101's Avatar
    Member #
    96024
    Join Date
    Jul 2010
    Posts
    22
    Phone
    Droid Bionic
    #3
    Works fine you just have to check "skip wpa_supplicant" in the settings.

    Barnacle Wifi Tether - Official Website
  5. Droid
    debaucher's Avatar
    Member #
    94776
    Join Date
    Jul 2010
    Posts
    79
    Phone
    DroidX
    #4
    Yep, what he said ^^^^^^

    You have to do the same with the developer builds of wifi tether you get straight from android developer site.
    http://code.google.com/p/android-wif...downloads/list
  6. Droid Newbie
    h0mewreck3r's Avatar
    Member #
    112079
    Join Date
    Sep 2010
    Location
    Southeast
    Posts
    1
    Phone
    Droid X
    #5

    Barnacle failing on 2.2 with wpa options checked

    Quote Originally Posted by Tower101 View Post
    Works fine you just have to check "skip wpa_supplicant" in the settings.

    Barnacle Wifi Tether - Official Website
    I checked the option as suggested and getting the following error when I start the service:

    Could not set ad-hoc mode of tiwlan0.. Unknown error: 0
    Failed to set ad-hoc mode
    Running...

    I looked at the developer site and selecting the "skip wpa_supplicant" is the most recent suggestion. When I don't select the option, the service starts without errors but I can't see it from another computer.

    Any other suggestions?

    James
    Droid X
    FlyX 0.1 Final

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Using Barnacle wifi Tether
    By Nick177th in forum Android Tech Support
    Replies: 4
    Last Post: 08-15-2010, 12:46 PM
  2. barnacle wifi tether
    By holeshot in forum Koush
    Replies: 4
    Last Post: 08-08-2010, 03:59 PM
  3. Barnacle Wifi-Tether vs Normal Wifi-Tether?
    By bd1212 in forum Android General Discussions
    Replies: 33
    Last Post: 06-17-2010, 09:04 PM
  4. barnacle wifi tether vs adamz wifi tethers
    By President.Douche in forum Android Hacks and Help
    Replies: 8
    Last Post: 04-28-2010, 03:47 PM
  5. barnacle wifi tether
    By barbee in forum Android Applications
    Replies: 4
    Last Post: 04-07-2010, 07:15 AM

Search tags for this page

barnacle could not set ad-hoc mode

,
barnacle could not set ad-hoc mode of wlan0
,
barnacle wifi could not set ad hoc mode of wlan0
,
barnacle wifi could not set ad-hoc mode
,
barnacle wifi tether could not set ad-hoc mode
,
could not set ad hoc mode of wlan0
,

could not set ad-hoc mode of wlan0

,

skip wpa supplicant

,
wifi could not set ad-hoc mode
,
wifi could not set ad-hoc mode of wlan0
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+