DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Cannot root DX

  1. Senior Droid
    pkbest's Avatar
    Member #
    140431
    Join Date
    Nov 2010
    Location
    Dayton, OH
    Posts
    200
    Twitter
    airforcegeek
    Phone
    Droid X
    #1

    Cannot root DX

    Ok, so I'm no "noob" when it comes to droid's.. I rooted my D2 in like.. 2minutes with one click. However, can't do this with DX. It says it cannot find my device. Which I find this frustrating considering my PC does see it.. in fact.. i can place stuff on my sdcard, see it in hardware profile, and that annoying verizon b.s. comes up. I tried the "non" adb method..by moving busybox, su , rage*.bin, superuser.apk, etc. all over to sd card and typing the stuff in terminal emulator. Tried twice. failed both. so what are my options? I'd prefer NOT to have to do an SBF file that is already rooted.

    Update:

    Z4root from XDA worked... now I will start testing rom's again.

    I'll start posting theme's when I find which ROM works for me
    Last edited by pkbest; 12-19-2010 at 08:56 PM. Reason: found something that worked...

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 8
    Last Post: 01-09-2011, 11:33 AM
  2. Easy Root/Universal Androot vs. Traditional Root (Milestone)
    By Backdraft in forum Android Hacks and Help
    Replies: 6
    Last Post: 10-10-2010, 10:25 AM
  3. Wanting to root. But wheres the one click root for droid to make it easier?
    By kermitdfrogdroid in forum Android Hacks and Help
    Replies: 15
    Last Post: 07-31-2010, 10:13 PM
  4. Replies: 0
    Last Post: 07-06-2010, 11:20 AM

Search tags for this page

dx one click root

Click on a term to search our site for related topics.
Find us on Google+