DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Alarm question - touching goes to sleep, but I fumble!

  1. Droid
    Jon K's Avatar
    Member #
    101373
    Join Date
    Aug 2010
    Posts
    50
    Phone
    Enter Current Phone Model Here
    #1

    Alarm question - touching goes to sleep, but I fumble!

    Hey guys - really silly question. A few times now I've been late getting up because my alarm goes off but I am a fumbler at the side of the bed. I guess if I touch any button or any part of the screen when picking up the phone, the phone sleeps for 5 minutes on my alarm. Anyway to make it not do this, and make it so I have to slide or something to sleep/dismiss both?

    Thanks!
  2.  
     
     
     
  3. Master Droid
    Humpa's Avatar
    Member #
    22976
    Join Date
    Jan 2010
    Location
    Dallas
    Posts
    440
    Phone
    Droid
    #2
    Quote Originally Posted by Jon K View Post
    Hey guys - really silly question. A few times now I've been late getting up because my alarm goes off but I am a fumbler at the side of the bed. I guess if I touch any button or any part of the screen when picking up the phone, the phone sleeps for 5 minutes on my alarm. Anyway to make it not do this, and make it so I have to slide or something to sleep/dismiss both?

    Thanks!
    I like GentleAlarm. It has ten zillion options, which is great but make sure to go thru them to get it how you like it. I don't like the progressive volume alarm with the pre-alarm crap - and I think that is on by default when you install it.

    It has its own nighttime mode, if you like to use it as a bedside alarm. It also has a nice screen that displays when the alarm goes off. Nice big buttons that are different colors and easy to see - plus that has some configuration options as well.
  4. Droid
    phartwig's Avatar
    Member #
    72718
    Join Date
    May 2010
    Location
    Illinois
    Posts
    59
    Phone
    Droid X
    #3
    Open the alarm app hit menu and go to settings. At the bottom set side button behavior to none.

    The progressive alarm can be disabled in each alarm as you set it. Its the volume uses increasing volume. Uncheck it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Smart Alarm Clock / sleep cycle app?
    By jliller in forum Android Applications
    Replies: 2
    Last Post: 01-07-2011, 05:28 AM
  2. Doing text messages without touching it?
    By stanwelks in forum Android General Discussions
    Replies: 3
    Last Post: 09-18-2010, 05:15 PM
  3. Replies: 3
    Last Post: 05-22-2010, 08:19 AM
  4. Alarm question
    By bl42ed0 in forum HTC Droid Incredible
    Replies: 2
    Last Post: 05-06-2010, 10:16 PM
  5. touching icon scrolls screen, not load app
    By mact in forum Android General Discussions
    Replies: 5
    Last Post: 11-17-2009, 04:53 AM

Search tags for this page

droid incredible 2 unable to set the alarm
,
how to set alarm envoy droid incredible 2
,

how to set alarm on droid incredible 2

,
how to set alarm on incredible 2
,
how to set an alarm in droid incredible two
,
how to set an alarm on droid incredible 2
,
how to set up an alarm for the droid incredible 2
,
i cannot set my alarm on the droid incredible 2
,
make alarm progressive on droid
,
unable to set alarm on android incredible 2
,
unable to set alarm on droid incredible 2
,
where is vie alarm on the droid incredible 2
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+