DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Turning on Wireless kills all data connections

  1. Junior Droid
    edgekrusher187's Avatar
    Member #
    100081
    Join Date
    Aug 2010
    Posts
    5
    Phone
    Droid X
    #1

    Turning on Wireless kills all data connections

    Anyone else have this issue. When I turn on the wireless any attempts to get anywhere internet related fails to work. I stop receiving corporate emails. I am getting a connection to the AP, and getting an IP address but nothing works until I turn wireless off, then I can get to what I want using 3G and Corporate and gmail emails start to flow. Any insight would be helpful.

    Thanks
  2.  
     
     
     
  3. Master Droid
    Humpa's Avatar
    Member #
    22976
    Join Date
    Jan 2010
    Location
    Dallas
    Posts
    440
    Phone
    Droid
    #2
    Once you turn on wifi and connect to an wifi hotspot/router, then your data will use that instead of 3G/1X. Sounds like something is wrong with whatever you are connecting to - is it using a proxy or something?
  4. Junior Droid
    nfj79's Avatar
    Member #
    96439
    Join Date
    Jul 2010
    Posts
    26
    Phone
    Droid X
    #3
    I have the same problem with my DX. Wireless is on and connected to my home wireless network. My DX shows I have a wireless signal and the 3G symbol is gone. I'm using my default Droid browser. I can surf for awhile, then it'll just stop working. Click refresh and nada.
  5. Master Droid
    Humpa's Avatar
    Member #
    22976
    Join Date
    Jan 2010
    Location
    Dallas
    Posts
    440
    Phone
    Droid
    #4
    Try turning off that "sleep" mode setting in your wifi settings on the X.

    I'd turn off the battery manager stuff too, and set it to performance. But I think turning off the "sleep" thing might fix the issue.
  6. Junior Droid
    nfj79's Avatar
    Member #
    96439
    Join Date
    Jul 2010
    Posts
    26
    Phone
    Droid X
    #5
    Quote Originally Posted by Humpa View Post
    Try turning off that "sleep" mode setting in your wifi settings on the X.

    I'd turn off the battery manager stuff too, and set it to performance. But I think turning off the "sleep" thing might fix the issue.
    I dont see a "sleep" mode in wifi settings. Why would it go into sleep mode if you're on the browser surfing away?
  7. Junior Droid
    edgekrusher187's Avatar
    Member #
    100081
    Join Date
    Aug 2010
    Posts
    5
    Phone
    Droid X
    #6
    Quote Originally Posted by Humpa View Post
    Once you turn on wifi and connect to an wifi hotspot/router, then your data will use that instead of 3G/1X. Sounds like something is wrong with whatever you are connecting to - is it using a proxy or something?
    Not using any kind of proxy. Connecting directly to the AP at work, and have the same issues when I'm at home.
  8. Master Droid
    Humpa's Avatar
    Member #
    22976
    Join Date
    Jan 2010
    Location
    Dallas
    Posts
    440
    Phone
    Droid
    #7
    Quote Originally Posted by nfj79 View Post
    Quote Originally Posted by Humpa View Post
    Try turning off that "sleep" mode setting in your wifi settings on the X.

    I'd turn off the battery manager stuff too, and set it to performance. But I think turning off the "sleep" thing might fix the issue.
    I dont see a "sleep" mode in wifi settings. Why would it go into sleep mode if you're on the browser surfing away?
    It shouldn't. But if that new "sleep" setting is buggy, then I'm thinking it could be the problem.

    Any time there is an issue, I go into troubleshooting mode (as should anyone). And that means trying to determine the problem. This was just the simplest "step 1" to try.

    You cannot find the wifi sleep settings? It is right in the wifi settings. It is called Wi-Fi sleep policy. Set it to "never" - it sure couldn't hurt to try changing that, was my point.
  9. Junior Droid
    edgekrusher187's Avatar
    Member #
    100081
    Join Date
    Aug 2010
    Posts
    5
    Phone
    Droid X
    #8
    Quote Originally Posted by nfj79 View Post
    Quote Originally Posted by Humpa View Post
    Try turning off that "sleep" mode setting in your wifi settings on the X.

    I'd turn off the battery manager stuff too, and set it to performance. But I think turning off the "sleep" thing might fix the issue.
    I dont see a "sleep" mode in wifi settings. Why would it go into sleep mode if you're on the browser surfing away?

    I found it. Once you are in Wi-Fi settings clicking the options button, left physical button, you will see an option for "Advanced". In the Advanced menu you'll see the Wi-Fi sleep policy. Once I had set that to Never it started working for everything but corporate email. Since I need to get those emails, I'll just stick with the 3G until a fix is found.

    Thanks Humpa!
  10. Master Droid
    Humpa's Avatar
    Member #
    22976
    Join Date
    Jan 2010
    Location
    Dallas
    Posts
    440
    Phone
    Droid
    #9
    And for the newbies, every app has settings. With Android, you need to get used to the Menu button. There's always something in there. And if one of the things says "More" or "Advanced", you need to click it and see what's there. And different screens sometimes have a different "Menu".
  11. Junior Droid
    nfj79's Avatar
    Member #
    96439
    Join Date
    Jul 2010
    Posts
    26
    Phone
    Droid X
    #10
    Quote Originally Posted by edgekrusher187 View Post
    Quote Originally Posted by nfj79 View Post
    Quote Originally Posted by Humpa View Post
    Try turning off that "sleep" mode setting in your wifi settings on the X.

    I'd turn off the battery manager stuff too, and set it to performance. But I think turning off the "sleep" thing might fix the issue.
    I dont see a "sleep" mode in wifi settings. Why would it go into sleep mode if you're on the browser surfing away?

    I found it. Once you are in Wi-Fi settings clicking the options button, left physical button, you will see an option for "Advanced". In the Advanced menu you'll see the Wi-Fi sleep policy. Once I had set that to Never it started working for everything but corporate email. Since I need to get those emails, I'll just stick with the 3G until a fix is found.

    Thanks Humpa!
    Found it! Thanks!

    I also read that the X has a known problem connecting to some wireless routers. I'll have to play around with some settings.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turning off all data
    By bastosero in forum Android General Discussions
    Replies: 32
    Last Post: 01-21-2011, 07:42 AM
  2. Turning off data permanently
    By mrkresc in forum Motorola Droid
    Replies: 4
    Last Post: 07-25-2010, 05:06 PM
  3. GTWidget Data - Turning Off Full Data 3G 2G
    By M3-ADDICT in forum Android Applications
    Replies: 2
    Last Post: 06-05-2010, 11:33 PM
  4. Turning off data
    By MtnMarty in forum Android General Discussions
    Replies: 3
    Last Post: 05-11-2010, 09:16 AM
  5. Bluetooth Connections
    By mickeyboa in forum Android General Discussions
    Replies: 0
    Last Post: 11-18-2009, 10:54 AM

Search tags for this page

android kills router
,
android kills wifi access
,
android phone killing wifi router connection
,

android phone kills router

,
android wifi kills router
,

droid x kills router

,
how to stop data connection from sleeping in droid x
,
turning on wifi kills data connection android
,
when turn on wifi hotspot, turns off data connection
,
wifi kills data
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+