DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Gmail Notifications not Working

  1. Droid
    AlexRogers's Avatar
    Member #
    89594
    Join Date
    Jul 2010
    Posts
    37
    Phone
    Droid X
    #1

    Gmail Notifications not Working

    All of a sudden, gmail is no longer letting me know when a new email arrives. The settings are still the same, but now I have to go in to gmail and refresh the app. After the refresh, I get a notification. What could be going on here?

    Sent from my DROIDX using Tapatalk
  2.  
     
     
     
  3. Droid
    jimbo1mcm's Avatar
    Member #
    83036
    Join Date
    Jun 2010
    Posts
    94
    Phone
    droid x
    #2

    Battery Pull

    Do a battery pull and reset your notifications
  4. Master Droid
    soulpatch's Avatar
    Member #
    22995
    Join Date
    Jan 2010
    Location
    Downingtown, PA
    Posts
    333
    Liked
    15 times
    Phone
    Motorola Droid
    #3
    You didnt turn off your sync did you?
  5. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #4
    You basically never need to pull your battery out of your droid. I think that's a blackberry thing.

    Re-check all settings and make sure sync is on for your account.

    You're not using a task killer are you? Don't.

    After all that, you may need to clear "gmail storage" data via phone settings > applications > manage applications
  6. Junior Droid
    RadRyan122's Avatar
    Member #
    89430
    Join Date
    Jul 2010
    Posts
    11
    Phone
    Droid X
    #5
    I've been having trouble with this too. I went to check the sync settings for my gmail account and it didn't have a check box for me to turn it on for any of the services. I can force it to sync manually, but it won't let me turn the automatic sync on. Any ideas what might be causing this?
  7. Droid
    dbigdawg's Avatar
    Member #
    21262
    Join Date
    Dec 2009
    Posts
    51
    Phone
    Moto Droid
    #6
    Quote Originally Posted by AlexRogers View Post
    All of a sudden, gmail is no longer letting me know when a new email arrives. The settings are still the same, but now I have to go in to gmail and refresh the app. After the refresh, I get a notification. What could be going on here?

    Sent from my DROIDX using Tapatalk
    Did you disable background update or is your task killer killing it?
  8. Droid
    AlexRogers's Avatar
    Member #
    89594
    Join Date
    Jul 2010
    Posts
    37
    Phone
    Droid X
    #7
    Ok. Ive just tried everything and it's still not working. I don't have a task killer either. Where are the background settings?


    Sent from my DROIDX using Tapatalk
  9. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #8
    on droid x it should be:

    setting> data manager > data delivery

    let us know if turning that on works
  10. Junior Droid
    RadRyan122's Avatar
    Member #
    89430
    Join Date
    Jul 2010
    Posts
    11
    Phone
    Droid X
    #9
    On my X I don't even have a task killer, I have background updates turned on, and everything else syncs up fine. The only time I have trouble syncing is with my google account.
  11. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #10
    Quote Originally Posted by RadRyan122 View Post
    On my X I don't even have a task killer, I have background updates turned on, and everything else syncs up fine. The only time I have trouble syncing is with my google account.
    You said there was no checkbox next to your account. If you go to phone settings > accounts and sync > choose your account, you should see a checkbox next to gmail. Is it checked?

    Are you totally sure you have background data checked? You might want to double check under settings > data manager. When I uncheck background data, it removes the checkboxes I was talking about.
    Last edited by aminaked; 08-06-2010 at 10:49 PM.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Custom Notifications Not Working?
    By Sunflowerseed in forum Droid X Tech Support
    Replies: 11
    Last Post: 07-26-2010, 02:40 PM
  2. working notifications bar in the lockscreen??
    By geronimogman in forum Android General Discussions
    Replies: 2
    Last Post: 07-18-2010, 12:33 AM
  3. Notifications not working right
    By dhinged in forum Android Tech Support
    Replies: 4
    Last Post: 06-22-2010, 04:16 PM
  4. led notifications not working
    By mjforte in forum Android General Discussions
    Replies: 6
    Last Post: 03-09-2010, 04:06 PM
  5. gmail notifications
    By waylman in forum Android Tech Support
    Replies: 4
    Last Post: 02-26-2010, 02:35 PM

Search tags for this page

android gmail notification not working

,

android gmail notifications not working

,
gmail android notification not working
,
gmail notification android not working
,
gmail notification not working on droid
,
gmail notifications android not working
,

gmail notifications not working

,
gmail notifications on droid x
,

gmail notifier not working on android

,
gmail notifier not working on thunderbolt
Click on a term to search our site for related topics.
Find us on Google+