DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Autocomplete on GingerBread

  1. Senior Droid
    Sbeck's Avatar
    Member #
    148299
    Join Date
    Dec 2010
    Posts
    143
    Phone
    Droid X
    #1

    Autocomplete on GingerBread

    Im new to GB 605 and when I'm typing in HandCent or TextPlus it adds words like its trying to figure out what I'm saying. How can I turn that off? Thanks in advance.

    Sent from my Rooted/O'Clocked X
  2. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #2
    Its a settings issue on the apps, you will have to check and disable

    Sent from my DROIDX using DroidForums
    CM 10 and AOKP
  3. Senior Droid
    Sbeck's Avatar
    Member #
    148299
    Join Date
    Dec 2010
    Posts
    143
    Phone
    Droid X
    #3
    AutoText is off in HandCent and no such setting in TextPlus. I checked the keyboard settings and they seem right also but it still tries to automatically add words in a sentence.

    Sent from my Rooted/O'Clocked X
  4. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #4
    Check settings for keyboard and look for a prediction setting

    Sent from my DROIDX using DroidForums
    CM 10 and AOKP
  5. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #5
    If you are familiar with stock recovery I would go in and wipe cache and then reboot

    Sent from my DROIDX using DroidForums
    CM 10 and AOKP
  6. Senior Droid
    Sbeck's Avatar
    Member #
    148299
    Join Date
    Dec 2010
    Posts
    143
    Phone
    Droid X
    #6
    I think I found the problem. Under settings, language/keyboard, gingerbread keyboard settings....there is an autocomplete that was checked but I didn't notice it cause the show suggestion box was not checked. I flipped the show suggestion on and unchecked the autocomplete and then unchecked show suggestion again. So far I haven't seen it try to finish anymore sentences for me.

    Well crap! It just done it!!! On the sentence above as soon as I hit the space twice to add the period after the word "me" it stuck on the word "later" instead of the period.

    Sent from my Rooted/O'Clocked X
  7. Senior Droid
    Sbeck's Avatar
    Member #
    148299
    Join Date
    Dec 2010
    Posts
    143
    Phone
    Droid X
    #7
    Ok, I've figured out it happens when I hit the spacebar twice to get a period. If there is a suggested word, it puts it instead of the period.

    Sent from my Rooted/O'Clocked X
  8. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #8
    OK well yes that's automatic on all keyboards and you can change it in settings, look under punctuation or I think it actually mentions space bar

    Sent from my DROIDX using DroidForums
    CM 10 and AOKP
  9. Senior Droid
    Sbeck's Avatar
    Member #
    148299
    Join Date
    Dec 2010
    Posts
    143
    Phone
    Droid X
    #9
    Finally got it. I had a GB keyboard installed from Froyo and I think I was changing the settings for it. I uninstalled it and then went under multi touch keyboard and turned off word prediction and that got it. Thanks for all the help! I appreciate it.

    Sent from my Rooted/O'Clocked X
  10. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #10
    No problem glad to help

    Sent from my DROIDX using DroidForums
    CM 10 and AOKP

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Gmail autocomplete old addresses?
    By jjh35 in forum Android Tech Support
    Replies: 5
    Last Post: 07-24-2013, 03:54 PM
  2. Suggested words and autocomplete.
    By Art Vandelay in forum Liquid
    Replies: 4
    Last Post: 03-07-2011, 01:01 PM
  3. Autocomplete typing
    By Sirgeeps in forum Droid X Tech Support
    Replies: 0
    Last Post: 09-23-2010, 01:41 PM
  4. no Autocomplete in Facebook or Market
    By ralphtrent in forum Android General Discussions
    Replies: 2
    Last Post: 03-12-2010, 09:46 AM
  5. How can i stop the autocomplete or better utilize it?
    By angler1 in forum Motorola Droid
    Replies: 7
    Last Post: 01-26-2010, 08:31 AM

Search tags for this page

autocomplete droid razr

,

autofill droid how to turn off

,

disable autocomplete droid razr

,

gs3 cm10 autofill email

,

how to turn off auto suggest droid razr

,

how to turn off autofill on samsung galaxy

,

set up auto complete on droid bionic

,
stopping autofill droid razr
,

turn off autocomplete gingerbread

,

turn off autofill android 4

Click on a term to search our site for related topics.
Find us on Google+