DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Birthdays not showing up in calendar

  1. Master Droid
    timrock's Avatar
    Member #
    107551
    Join Date
    Aug 2010
    Posts
    578
    Liked
    1 times
    Phone
    Galaxy nexus
    #1

    Birthdays not showing up in calendar

    how do i have the birthdays of my contacts show up on my google calendar (and in my calendar widget). When i access my calendar online, they are not visible either. Also, i noticed that in the contacts on my phone, the birthdays are visible, but when i look online, they are not. how could this be if i sync between my phone and google account?


    also, sometimes when i performa sync, i get an error message saying "delete limit exceeded. there are x deleted items for calendar....."
  2.  
     
     
     
  3. Droid
    Jale's Avatar
    Member #
    125377
    Join Date
    Oct 2010
    Posts
    32
    Liked
    1 times
    Phone
    Droid X
    #2
    On your desktop, subscribe to the "Contacts' birthdays and events" Calendar. You'll find it under Other Calendars>Browse interesting calendars>More
    Then of course, you need to select that calendar on your DX as well.
  4. Master Droid
    timrock's Avatar
    Member #
    107551
    Join Date
    Aug 2010
    Posts
    578
    Liked
    1 times
    Phone
    Galaxy nexus
    #3
    Quote Originally Posted by Jale View Post
    On your desktop, subscribe to the "Contacts' birthdays and events" Calendar. You'll find it under Other Calendars>Browse interesting calendars>More
    Then of course, you need to select that calendar on your DX as well.
    i have done this. still nothing. i go in the calendar on my phone, menu>more>calendars and i see contacts birthdays...and its set to sync.

    but what im trying to say is, that on my pc, i added that calendar you mentioned, but the events still dont show up.

    edit: ok, i got them to show up on my google calendar on my pc. but not on my phone, and i have synced it several times.
    Last edited by timrock; 03-08-2011 at 09:57 AM.
  5. Droid
    Jale's Avatar
    Member #
    125377
    Join Date
    Oct 2010
    Posts
    32
    Liked
    1 times
    Phone
    Droid X
    #4
    If you don't see them on your desktop you won't see them on the phone. So focusing on the PC:
    1. Make sure you entered birthdays properly in your contacts
    2. Try to unsubscribe to this calendar on your PC, log out, relog in and subscribe again. I had a sync problem with one of the birthdays and doing that fixed it.

    OK, you know seen them on your PC. Make sure on your phone that this calendar is set to sync and be visible: Menu>More>Calendars>Contacts' birthday and .... (click until both the sync arrows and the eye show up.)
    Last edited by Jale; 03-08-2011 at 10:39 AM.
  6. Master Droid
    timrock's Avatar
    Member #
    107551
    Join Date
    Aug 2010
    Posts
    578
    Liked
    1 times
    Phone
    Galaxy nexus
    #5
    Quote Originally Posted by Jale View Post

    OK, you know seen them on your PC. Make sure on your phone that this calendar is set to sync and be visible: Menu>More>Calendars>Contacts' birthday and .... (click until both the sync arrows and the eye show up.)
    both eye and arrow were visible, but i made them not visible then visible again, and that seems to work. thanks
  7. Droid Newbie
    wusspoppin's Avatar
    Member #
    151761
    Join Date
    Dec 2010
    Posts
    1
    Phone
    Droid X
    #6

    bday and calendar

    Here's what I did exactly to sync BIRTHDAY CALENDAR AND GMAIL / GOOGLE CALENDAR: (I might repeat but who knows, it still might help someone)
    1. I logged onto my PC--gmail.com and unscribed the birthday calendar then logged out and logged back in and resubscribed.
    3. On the phone I went to Calendar-(settings)More-Calendars- make birthday unsynced and not visible-OK, then repeat but now synced and visible-OK.
    BAM! it should pop up..I think its the whole accepting the change to not sync with the birthday is what was the problem with a few ppl

    There was another step but thinking about it probably didn't do anything but ill still say it. I did this before unsync and sync birthday calendar...I unchecked the calender in my Droid acct....settings-acct-gmail-uncheck then OK, then repeat but check calendar
  8. Droid
    selex's Avatar
    Member #
    123524
    Join Date
    Oct 2010
    Posts
    38
    Phone
    Galaxy Nexus
    #7
    This happens to me all the time. Especially with the LauncherPro Agenda widget. I lose a calendar somewhere, or all of them except for 1 calendar.

    Make sure everything is saved in Google Calendar.
    Settings->Applications->Manage Applications->All->Calendar->Clear Data
    " "Calendar Storage->Clear Data
    Then re-sync the Android Calendar in accounts with Google Calendar. Its not the prettiest solution, but it eliminates numerous problems with the Android Calendar every once in a while. Then in Android Calendar make sure under settings->calendars the calendars you want displayed are visible and synced.

    Selex
  9. Droid Newbie
    ElChOiD's Avatar
    Member #
    273266
    Join Date
    Jul 2012
    Posts
    1
    Phone
    ZTE N-721
    #8
    Quote Originally Posted by Jale View Post
    If you don't see them on your desktop you won't see them on the phone. So focusing on the PC:
    err... dude, you cannot be more wrong. You don't even need to have GC on your desktop, the online version is more than enough
  10. Droid Newbie
    denver1661's Avatar
    Member #
    275166
    Join Date
    Jul 2012
    Posts
    1
    Phone
    Motorola RAZR
    #9
    The birthdays you see in the contacts on your phone may have been imported from facebook rather than google. Try to import your facebook friends' birthdays calander into the google calander and see if that works. Here is a link on how to do that. I'm not exactly sure but here is a link on how to sync your fb calander: Google Calendar Facebook Birthdays

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Facebook birthdays entered in calendar
    By PaulQ in forum Droid Incredible Tech Support
    Replies: 0
    Last Post: 12-03-2010, 11:29 PM
  2. "My Contacts" birthdays in calendar
    By uvmneuro in forum Motorola Droid
    Replies: 6
    Last Post: 11-05-2010, 05:30 PM
  3. Facebook birthdays in calendar?
    By mskks64 in forum Android General Discussions
    Replies: 0
    Last Post: 08-03-2010, 10:04 PM
  4. Automatically remind for birthdays?
    By Matth3w in forum Android General Discussions
    Replies: 11
    Last Post: 01-12-2010, 04:39 PM
  5. Contacts and Birthdays
    By roguephoenix in forum Motorola Droid
    Replies: 5
    Last Post: 12-03-2009, 01:04 PM

Search tags for this page

android calendar not showing birthdays

,
android not displaying contacts birthday in calendar
,

android show birthdays in calendar

,
birthday not showing up on android calendar
,
birthday on gmail not syncing up to android
,
business calendar widget samsung galaxy s3 not syncing faceb
,
contacts' birthdays and events not working
,
facebook birthdays no longer show on my phone calendar
,
how to make contacts visible in android
,
why doesnt' birthdays show up on my android phone
Click on a term to search our site for related topics.
Find us on Google+