DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: How do I get rid of the awful Verizon lady??

  1. Junior Droid
    DaddyUnit's Avatar
    Member #
    112899
    Join Date
    Sep 2010
    Posts
    11
    Phone
    Enter Current Phone Model Here
    #1

    How do I get rid of the awful Verizon lady??

    The evil Droid has recently picked up another annoying habit. When I take it beyond a coverage area, a female voice announces "Loss of service". When I re-enter a service area the voice proudly proclaims "Verizon Wireless". The office in which I work is located at the very limit of coverage, and so as I'm walking down the hall, or sometimes just sitting at my desk, my Droid carries on this conversation...

    "Loss of service"
    "Verizon Wireless"

    "Loss of service"
    "Verizon Wireless"

    "Loss of service"
    "Verizon Wireless"

    Also, whenever I place a call the voice will remind me that I'm using "Verizon Wireless".

    Is there any way to switch off the evil Verizon lady?
  2. Senior Droid
    mattg1's Avatar
    Member #
    43275
    Join Date
    Mar 2010
    Location
    Franklin,Tn
    Posts
    161
    Phone
    Droid X
    #2
    Try settings, sound, and uncheck lost connection tone
  3. Junior Droid
    DaddyUnit's Avatar
    Member #
    112899
    Join Date
    Sep 2010
    Posts
    11
    Phone
    Enter Current Phone Model Here
    #3
    Ah, thanks. I don't see that exactly but I do see a "Roaming Tone" is checked. I've unchecked it. Why is this stuff always SO obvious after someone tells you how to do it?
  4. Droid Ninja
    xliderider's Avatar
    Member #
    763
    Join Date
    Nov 2009
    Location
    Where Diamond Head stay
    Posts
    1,396
    Liked
    3 times
    Phone
    Galaxy Nexus i515
    #4
    Quote Originally Posted by mattg1 View Post
    Try settings, sound, and uncheck lost connection tone
    Here is a screenshot of Menu, Settings, Sounds:



    You want to make sure the Network Lost Tone is deselected. I'm running ApeX 1.3.1, if that makes any difference.
    a little obsessive...

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Landscape mode, it is awful! Can I split it?
    By Nausicaa in forum Android General Discussions
    Replies: 6
    Last Post: 10-20-2010, 10:09 PM
  2. Droid 2 First Impressions!!! awful!!!
    By yanran in forum Android General Discussions
    Replies: 22
    Last Post: 08-19-2010, 11:55 AM
  3. Lady Gaga Telephone Remix
    By Tanknspank in forum Off Topic Forum
    Replies: 2
    Last Post: 05-04-2010, 09:16 AM
  4. Bluetooth is awful...
    By idle in forum Android Tech Support
    Replies: 8
    Last Post: 04-01-2010, 12:04 PM
  5. Is the Devour a good lady phone?
    By s-one in forum Motorola Devour
    Replies: 7
    Last Post: 02-09-2010, 12:58 AM

Search tags for this page

can you turn the verizon wireless lady off on droid x when i

,

get rid of annoying voice with verizon android

,
get rid of lady's voice on droid razr
,
how do i shut off the verizon lady
,
how do you stop the female voice on droid bionic from announ
,

how to get rid of verizon wireless voice when service lost

,

how to make verizon lg phone stop announcing loss of service

,
loss of service verizon wireless annoying
,

turn off verizon wireless lady

,

verizon wireless voice service lost

Click on a term to search our site for related topics.
Find us on Google+