DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Email notification

  1. Junior Droid
    Knightley's Avatar
    Member #
    92775
    Join Date
    Jul 2010
    Location
    Florida
    Posts
    25
    Phone
    Droid X
    #1

    Email notification

    I've asked this before but no such luck...does anyone know how to get a notification set up for when you receive an email? I currently get a vibration for my gmail, but I have several other emails on my phone and it never alerts me when I have new ones. I've tried missed call but it wouldn't do email. =/
  2. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #2
    Look at the gmail app settings. Check the "Email notifications" box and select a ringtone.

    Also, you should make sure your notification volume is turned up in phone settings. Under sound & display settings > ringer volume, you can choose to set a different volume for ringer and notifications.

    DON'T USE A TASK KILLER. DON'T USE ANTIVIRUS.
  3. Junior Droid
    Knightley's Avatar
    Member #
    92775
    Join Date
    Jul 2010
    Location
    Florida
    Posts
    25
    Phone
    Droid X
    #3
    Thank you I got it to work but now it repeats constantly until I check my email. Any way to get it to just alert once?
  4. XOOM RS Team Lead
    fish1552's Avatar
    Member #
    47771
    Join Date
    Mar 2010
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    652
    Liked
    36 times
    Twitter
    fish1552
    Phone
    MOTO X + Nexus 7
    Premium Member
    #4
    Have you tried changing the "Email Check Frequency"? Not sure if that would work or not, but doesn't look to be any other way short of opening the email or clearing the alert.

    I turned all notices off on mine because I was getting alerts all night long while trying to sleep.



  5. blacktimusprime's Avatar
    Member #
    106884
    Join Date
    Aug 2010
    Location
    dirty jerz
    Posts
    72
    Twitter
    @blacktimus
    Phone
    CHARGED!
    #5
    Quote Originally Posted by fish1552 View Post
    Have you tried changing the "Email Check Frequency"? Not sure if that would work or not, but doesn't look to be any other way short of opening the email or clearing the alert.

    I turned all notices off on mine because I was getting alerts all night long while trying to sleep.

    where would one find said " email check frequency"? im using the gmail app and i have to manually refresh it to get emails
  6. Droid
    Amazonfemme's Avatar
    Member #
    93542
    Join Date
    Jul 2010
    Posts
    73
    Phone
    DROID X
    #6
    Quote Originally Posted by blacktimusprime View Post
    Quote Originally Posted by fish1552 View Post
    Have you tried changing the "Email Check Frequency"? Not sure if that would work or not, but doesn't look to be any other way short of opening the email or clearing the alert.

    I turned all notices off on mine because I was getting alerts all night long while trying to sleep.

    where would one find said " email check frequency"? im using the gmail app and i have to manually refresh it to get emails
    I'm having the same problem: I have to refresh the Gmail app to get new e-mails, but the Email app, where I have my secondary e-mail accounts set up, works like a charm. It's mystifying.
  7. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #7
    Do you have sync turned on? An easy way to check this is to long-press your home screen and add the Power Control widget. The two arrows in a circle are sync and that should be left on all the time. If that is on, also make sure that you are syncing gmail (you can also sync calendar and contacts with google's servers) via your phone settings.

    If all that is on and you are still having to manually refresh gmail:
    phone settings > applications > manage applications > menu > filter > all > Gmail storage > clear data > ignore scary dialog box and click OK

    Quote Originally Posted by blacktimusprime View Post
    where would one find said " email check frequency"? im using the gmail app and i have to manually refresh it to get emails
    The gmail app uses "push", meaning that you cannot set the frequency. It checks for email more or less immediately.
  8. blacktimusprime's Avatar
    Member #
    106884
    Join Date
    Aug 2010
    Location
    dirty jerz
    Posts
    72
    Twitter
    @blacktimus
    Phone
    CHARGED!
    #8
    i just turned that on via the power control widget. about 10 min ago i was able to get into the gmail settings and tell it to sync. its working now since my phone just went off that i had an email from this forum. aminaked- you rock thanks!
  9. Droid
    Amazonfemme's Avatar
    Member #
    93542
    Join Date
    Jul 2010
    Posts
    73
    Phone
    DROID X
    #9
    Quote Originally Posted by aminaked View Post
    Do you have sync turned on? An easy way to check this is to long-press your home screen and add the Power Control widget. The two arrows in a circle are sync and that should be left on all the time. If that is on, also make sure that you are syncing gmail (you can also sync calendar and contacts with google's servers) via your phone settings.

    If all that is on and you are still having to manually refresh gmail:
    phone settings > applications > manage applications > menu > filter > all > Gmail storage > clear data > ignore scary dialog box and click OK

    Quote Originally Posted by blacktimusprime View Post
    where would one find said " email check frequency"? im using the gmail app and i have to manually refresh it to get emails
    The gmail app uses "push", meaning that you cannot set the frequency. It checks for email more or less immediately.
    I swear, that's the first time I've even heard of the Power Control widget, which was, in fact, not turned on. I fixed that, then sent a couple of test e-mails and -- voila! -- notifications. Thank you! I don't know what I'd do without this place.
  10. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #10
    Great!

    A lot of people are having this problem. Google needs to make the settings more user friendly...and they are working on it for Android 3 apparently.
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 15
    Last Post: 02-08-2011, 04:30 AM
  2. Email Notification
    By krepitus in forum Droid X General Discussions
    Replies: 1
    Last Post: 07-20-2010, 09:06 AM
  3. Replies: 0
    Last Post: 06-26-2010, 08:12 AM
  4. Problem with Email Notification and Email Check ( pop3 )
    By Juato4 in forum Android Tech Support
    Replies: 0
    Last Post: 01-15-2010, 07:27 AM
  5. email notification doesnt clear upon view of the email
    By nate94gt in forum Android Tech Support
    Replies: 6
    Last Post: 01-06-2010, 12:49 PM

Search tags for this page

android email notification settings
,
android email notification widget
,

droid 2 email notification

,

droid 2 email notifications

,
droid 2 how to get email notification
,

droid x email notification

,

email notification on droid 2

,
how to get email notifications on droid 2
,

how to get email notifications on droid x

,
how to get email to show up as notification on droid x
Click on a term to search our site for related topics.
Find us on Google+