DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Bootloader 2c.7c - Phone won't boot

  1. Super Moderator
    furbearingmammal's Avatar
    Member #
    78594
    Join Date
    Jun 2010
    Location
    So far north in NY I smell maple syrup when the wind blows out of the west.
    Posts
    10,371
    Liked
    32 times
    Twitter
    @FurryVarmint
    Premium Member
    #11
    Quote Originally Posted by smadronia View Post
    Welll, looks like we're going to have to go to a Verizon store. She tried to factory reset the phone today, and all it did was go back to the bootloader. So something's seriously up.

    It's not a keypad stuck, when we turn the phone on, it will show the stylized Motorola M and then go to the bootloader, instead of going straight there.

    The biggest problem with the phone not working is that it's internet access, and her Blizzard authenticator is on there, rendering all of their games unplayable until she can get it removed. And we're 3000 miles from some of the information they need to remove her authenticator. Don't suppose there's a way to get programs off a phone that a laptop doesn't recognize and put them on the laptop?
    You can pull the SD card and anything that's there will get saved. The phone's internal storage, however, is lost to you AFAIK.
  2. Droid Newbie
    kmoloney's Avatar
    Member #
    210082
    Join Date
    Jul 2011
    Posts
    1
    Phone
    Motorola Droid
    #12
    I had the same problem...exactly. There was no apparent cause (it was in Bluetooth mode Syncing with the Microsoft Sync system in my 2011 Ford Escape). During the ride home, I noticed the Sync system said "no paired phones found," and the next time I rebooted the phone, it gave me the same message:

    Bootloader2C.7C
    Battery OK

    OK to Program
    Connect USB
    Data Cable

    I took it to Verizon, and he said it was basically bricked. Wanted a new phone anyway, so it didn't take much to get me to buy a new Motorola Droid X2. But haven't tried any of the rooting solutions, yet. It's on e-Bay right now, $0.01 with free shipping. . I may try rooting it in the meantime.
  3. Junior Droid
    DroidExec's Avatar
    Member #
    211488
    Join Date
    Jul 2011
    Posts
    13
    Phone
    A855
    #13

    Same problem did a flash and root

    Hi,
    Same problem here no sticking keys have ran the RSD Lite flash, installed the recovery sbf, it contiues to reboot to bootloader 2c.7c. Pressing on the UP Directional key does not do anything. Purchased a new phone and I am trying to recover this one for learning and use for a backup.

    Anyone have any more ideas?
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 01-01-2011, 01:40 AM
  2. need help phone will not boot!
    By Eschy in forum Android Tech Support
    Replies: 1
    Last Post: 08-21-2010, 09:30 AM
  3. phone will not boot
    By levi_v in forum Rescue Squad Help
    Replies: 5
    Last Post: 06-06-2010, 09:16 PM
  4. phone wont go out of bootloader
    By Alainabw in forum Android Hacks and Help
    Replies: 4
    Last Post: 05-29-2010, 11:01 AM
  5. Dropped Phone - > Bootloader
    By Disasterpiece in forum Android Tech Support
    Replies: 0
    Last Post: 02-23-2010, 02:15 PM

Search tags for this page

2c.7c
,
2c.7c bootloader
,

bootloader 2c.7c

,
bootloader 2c.7c battery ok
,
bootloader 2c.7c battery ok ok to program
,
bootloader 2c.7c battery ok ok to program connect usb data c
,

bootloader 2c.7c cannot program

,

droid bootloader 2c.7c

,
droid stuck on bootloader 2c.7c
,

motorola droid bootloader 2c.7c

Click on a term to search our site for related topics.
Find us on Google+