DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: browser doesn't launch with Sapphire 1.1.0

  1. Master Droid
    Trionalaw's Avatar
    Member #
    90085
    Join Date
    Jul 2010
    Posts
    267
    Liked
    1 times
    Phone
    Motorola Droid
    #1

    browser doesn't launch with Sapphire 1.1.0

    everything seems to work with my Sapphire 1.10 except my browser. When I tried to launch it it says the application browser (process COM.Android.browser) has stopped unexpectedly. I have reported it to Google.

    I tried it with both WiFi on and WiFi off and still nothing.

    Any ideas?

    Thank you,

    Jim

    PS: I did search this forum without success. I also placed this theme in the cvsp forum and had about 50 views but no ideas.
  2.  
     
     
     
  3. Master Droid
    Trionalaw's Avatar
    Member #
    90085
    Join Date
    Jul 2010
    Posts
    267
    Liked
    1 times
    Phone
    Motorola Droid
    #2
    I should know better. I went ahead and reinstalled Sapphire 1.1 and now the browser works. It is like your computer. Reboot before you worry about anything.

    Slow learning curve for me I guess.

    Thanks as always,

    Jim

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. browser doesn't launch with Sapphire 1.1.0
    By Trionalaw in forum cvpcs
    Replies: 2
    Last Post: 09-07-2010, 08:29 PM
  2. Home Key doesn't kill browser
    By poz3614 in forum Android Tech Support
    Replies: 2
    Last Post: 08-29-2010, 03:55 PM
  3. How to change browser in launch tab?
    By beckx020 in forum Android General Discussions
    Replies: 7
    Last Post: 08-25-2010, 10:47 AM
  4. Replies: 1
    Last Post: 08-18-2010, 04:52 AM
  5. Cannot Launch Browser from Contacts
    By Erich_F in forum Android Tech Support
    Replies: 0
    Last Post: 11-25-2009, 08:09 PM

Search tags for this page

motorola droid sapphire 1.1

,

perfect browser doesn't launch

,

saphire 1.1.0

,

sapphire 1.1 for droid

,

sapphire 1.1. 0

,

sapphire browser search android

,

sapphire browser stopped unexpectedly

,

the application browser has stopped unexpectedly

Click on a term to search our site for related topics.
Find us on Google+