DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree3Likes

Thread: "In a meeting" auto reply?

  1. Droid Newbie
    quinwyo's Avatar
    Member #
    255741
    Join Date
    Mar 2012
    Posts
    4
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #1

    "In a meeting" auto reply?

    I am having an issue with my phone sending out an "In a meeting" automatic text reply, I've tried everything I know of, but can't figure it out. It only seems to happen when someone replies to a text that I've sent (only the first text I send, subsequent texts don't trigger the response), and if I haven't texted that someone for a day or two. I really don't want to have to call Verizon or reset my phone. Anyone? Anything?
  2.  
     
     
     
  3. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #2
    Quote Originally Posted by quinwyo View Post
    I am having an issue with my phone sending out an "In a meeting" automatic text reply, I've tried everything I know of, but can't figure it out. It only seems to happen when someone replies to a text that I've sent (only the first text I send, subsequent texts don't trigger the response), and if I haven't texted that someone for a day or two. I really don't want to have to call Verizon or reset my phone. Anyone? Anything?
    Are you using stock apps for Phone and Text?

    If you go to Menu, Settings, Call Settings,Text message Reply and then unchecked Text Message Reply, does it stop?

    I realize that's not a solution, I'm just trying to isolate the source.
  4. Senior Droid
    iguanad's Avatar
    Member #
    200725
    Join Date
    May 2011
    Posts
    126
    Liked
    5 times
    Phone
    d2g
    #3
    Quote Originally Posted by quinwyo View Post
    I am having an issue with my phone sending out an "In a meeting" automatic text reply, I've tried everything I know of, but can't figure it out. It only seems to happen when someone replies to a text that I've sent (only the first text I send, subsequent texts don't trigger the response), and if I haven't texted that someone for a day or two. I really don't want to have to call Verizon or reset my phone. Anyone? Anything?
    Do you have the meeting smart action set?
  5. Droid Newbie
    quinwyo's Avatar
    Member #
    255741
    Join Date
    Mar 2012
    Posts
    4
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #4
    I don't have the text message reply checked and I do not have the meeting smart action set, in fact I've deleted it and put it back on (then made sure the auto reply text part was not attached to the bar) to try and see if it fixed the problem in either case, it didn't. I have a feeling it has something to do with the smart action app though because it seems to have started when I was messing with that. I have gone as far as to remove all the smart actions and see if that works, it didn't seem to. My next step is to reset the phone to factory settings...ugh!
  6. Master Droid
    YellowJacket's Avatar
    Member #
    253897
    Join Date
    Mar 2012
    Location
    Knoxville, TN
    Posts
    587
    Liked
    95 times
    Phone
    LG G2
    #5
    I was having a similar problem but after several emails back and forth with the "smart actions development team" at motorola, the problem is fixed.

    You need to create a smart action that has the auto-reply, activate it and deactivate it. Thats the quick fix. Otherwise, you can wait until next week when they are supposed to release an update that fixes the problem. Apparently it is an issue with the smart actions app and the latest android update.

    David
    SallyC and FoxKat like this.
  7. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #6
    Quote Originally Posted by YellowJacket View Post
    I was having a similar problem but after several emails back and forth with the "smart actions development team" at motorola, the problem is fixed.

    You need to create a smart action that has the auto-reply, activate it and deactivate it. Thats the quick fix. Otherwise, you can wait until next week when they are supposed to release an update that fixes the problem. Apparently it is an issue with the smart actions app and the latest android update.

    David
    Thanks for posting that! I've read this problem different places and it's good to finally hear what's going on.
  8. Droid Newbie
    quinwyo's Avatar
    Member #
    255741
    Join Date
    Mar 2012
    Posts
    4
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #7
    I fixed it a different way. Settings - Applications - Manage applications - Smart Actions - cleared data - Clear cache. This seemed to have fixed it. Thanks for all the help.
    FoxKat likes this.
  9. Super Moderator
    FoxKat's Avatar
    Member #
    54290
    Join Date
    Apr 2010
    Location
    Pennsylvania
    Posts
    8,588
    Liked
    2291 times
    Phone
    DROID MAXX XT1080!
    Premium Member
    #8
    Quote Originally Posted by YellowJacket View Post
    I was having a similar problem but after several emails back and forth with the "smart actions development team" at motorola, the problem is fixed.

    You need to create a smart action that has the auto-reply, activate it and deactivate it. Thats the quick fix. Otherwise, you can wait until next week when they are supposed to release an update that fixes the problem. Apparently it is an issue with the smart actions app and the latest android update.

    David
    Quote Originally Posted by quinwyo View Post
    I fixed it a different way. Settings - Applications - Manage applications - Smart Actions - cleared data - Clear cache. This seemed to have fixed it. Thanks for all the help.
    Two great posts, two VALUABLE pieces of info. Thanks to BOTH of you for sharing this information for all to benefit from. Also, SOOOO Glad you both got this issue solved. It was bugging many of us.

    (...thinks to self..."I'll surely put THESE in my tool-belt...oh, wait...I didn't say that, did I? Darn, SallyC's watching and she'll know I didn't figure it out on my own down the road when I pull it out of a hat again... Oh well, I still have SOME secrets!" ) LOL!

    Last edited by FoxKat; 03-18-2012 at 08:57 PM.

    "Professor FoxKat"
    "Saving DROID Razr's, one battery at a time. :-)" - (credit SallyC)
    Avatar is Maxwell Smart, AKA Agent 86, from "Get Smart" (with his signature "Shoe Phone"), a SitCom TV series by Mel Brooks & Buck Henry, based on the spy thriller series, "The Man From U.N.C.L.E.".
    "Guidelines of Conduct" for DroidForums.net
  10. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #9
    Quote Originally Posted by FoxKat View Post
    (...thinks to self..."I'll surely put THESE in my tool-belt...oh, wait...I didn't say that, did I? Darn, SallyC's watching and she'll know I didn't figure it out on my own down the road when I pull it out of a hat again... Oh well, I still have SOME secrets!") LOL!

    Ha! Me thinks you have many secrets and tricks up your sleeves.

    But don't worry about me if you spread around their solutions. As Malcolm X said, "I'm for truth no matter who tells it"

    Besides, there's still plenty of problems to work your magic on.
  11. Droid Newbie
    techymom67's Avatar
    Member #
    260736
    Join Date
    Apr 2012
    Posts
    2
    Phone
    Motorola Droid4
    #10

    I'm still having this issue even after trying both of the solutions posted.

    Quote Originally Posted by quinwyo View Post
    I fixed it a different way. Settings - Applications - Manage applications - Smart Actions - cleared data - Clear cache. This seemed to have fixed it. Thanks for all the help.
    I've tried both options and neither has worked for me. I went to Best Buy and had one of their tech's look at it and I've called Verizon as well. Neither were of much help and. If anyone has any other suggestions, I'd appreciate it.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 10-05-2011, 03:19 PM
  2. Replies: 85
    Last Post: 01-12-2011, 01:01 PM
  3. Replies: 5
    Last Post: 01-10-2011, 12:30 PM
  4. gmail and "Reply" & "Reply All" problem
    By rockinfigs in forum HTC Droid Incredible
    Replies: 2
    Last Post: 05-17-2010, 03:19 PM

Search tags for this page

android auto text reply
,

android text in a meeting

,

droid in a meeting

,

droid razr in a meeting text

,

droid razr text in a meeting

,
how to turn off auto reply on droid
,
in a meeting text
,

in a meeting text message

,
in a meeting text verizon
,
turn off in a meeting text
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+