DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Like Tree2Likes

Thread: How do I disable voice alerts?

  1. Droid Newbie
    MDTeddy3's Avatar
    Member #
    308604
    Join Date
    Nov 2012
    Posts
    4
    Liked
    2 times
    Phone
    Motorola Droid 4
    #11

    Try this...

    Quote Originally Posted by YellowJacket View Post
    OK, this is driving me crazy. All of a sudden my Maxx has started alerting me of texts with voice alerts rather than the default text tone. I've been through all the settings and can not seem to find how to turn them off and restore it back to my original tone. I have gone into "sounds" and selected the tone I use but I still get the voice notification. I have also looked in voice commands, language and input, and accessibility and can't find a setting.

    I'm using the stock text app and have not made any changes or installed any new apps (recently) but have had several apps autoupdate.

    Thanks,

    David
    David,

    You can try this: Go to settings, apps, all apps, find Google text-to-speech engine, open it, disable it. That should shut it up! *Note - open apps by way of settings (my apps are listed under "device" in "settings". Don't use your phone's apps shortcut. Your home screen's apps shortcut will not get you into the phone's internal apps.
    YellowJacket likes this.
  2. Droid Newbie
    lxshanexl's Avatar
    Member #
    309247
    Join Date
    Nov 2012
    Posts
    1
    Phone
    DROID Razr
    #12

    Having same issue, some more detail. It is a Smart Action problem.

    OK, I have been having this same problem for a few days now also. I have a DROID Razr running 4.0.4. I think I have identified the cause, but cannot figure out how to rectify it.

    I recently enabled the Smart Action "Driving." This includes an action "Voice Announce" that is enabled for Text message sender and Caller name. When I receive a call or text message, it says "Incoming call/text from Person Name" and then the default ring/vibrate begins. Noticeably, with text messages I will get that notice and then it will be several seconds before the text message is actually visible and I get the regular notification tone.

    However, when that Smart Action is no longer valid, the Voice Announce feature remains on. I can't find a way to turn it off.

    I have gone through every single setting in System Settings. Caller ID Readout is set to Ring Only. Talkback is set to off, and within Talkback Speak called ID is unchecked.

    Where is the setting for Voice Announce and how can I turn it off?!?!? I don't want to resort to MTeddy3's suggestion becuase I use the txt-to-speech for the navigation all the time.
  3. Junior Droid
    bawoo49's Avatar
    Member #
    280253
    Join Date
    Aug 2012
    Location
    Piedmont Triad, North Carolina
    Posts
    27
    Liked
    3 times
    Phone
    Razr Maxx
    #13
    Wow! I started a list today of problems I am having with my R-MAXX and "voice alerts" is at the top of my list. I can hardly believe I am not the only person having this problem. Hope someone will post a solution to our mutual problem!

    Now, on to finding solution to my other issues. . . Best to all
  4. Droid Newbie
    MDTeddy3's Avatar
    Member #
    308604
    Join Date
    Nov 2012
    Posts
    4
    Liked
    2 times
    Phone
    Motorola Droid 4
    #14

    Still trying ti help

    David,
    Sounds as if you have two issues going on. One is in your sound settings for incoming calls. Options are usually something like "ring only", "caller ID & then ring", and "caller ID repeat". These settings are under "accessability" in phone settings. Set it to ring only _ caller ID will still show up on incoming calls, it just won't SAY who's calling aloud. The other thing is about disabling the text-to-speech engine . Your navigation will still respond to your voice - mine does. You are disabling the component that converts texts to SPEECH, not voice-to-input. Your phone will still accept voice commands from you.



    OK, I have been having this same problem for a few days now also. I have a DROID Razr running 4.0.4. I think I have identified the cause, but cannot figure out how to rectify it.

    I recently enabled the Smart Action "Driving." This includes an action "Voice Announce" that is enabled for Text message sender and Caller name. When I receive a call or text message, it says "Incoming call/text from Person Name" and then the default ring/vibrate begins. Noticeably, with text messages I will get that notice and then it will be several seconds before the text message is actually visible and I get the regular notification tone.

    However, when that Smart Action is no longer valid, the Voice Announce feature remains on. I can't find a way to turn it off.

    I have gone through every single setting in System Settings. Caller ID Readout is set to Ring Only. Talkback is set to off, and within Talkback Speak called ID is unchecked.

    Where is the setting for Voice Announce and how can I turn it off?!?!? I don't want to resort to MTeddy3's suggestion becuase I use the txt-to-speech for the navigation all the time.[/QUOTE]
    YellowJacket likes this.
  5. Master Droid
    YellowJacket's Avatar
    Member #
    253897
    Join Date
    Mar 2012
    Location
    Knoxville, TN
    Posts
    587
    Liked
    95 times
    Phone
    LG G2
    #15
    @ Michael, THANK YOU!!! Your tip fixed my problem! No more talking phone.... unless I'm talking to someone on it. Your help is much appreciated.

    David
  6. Droid Newbie
    MDTeddy3's Avatar
    Member #
    308604
    Join Date
    Nov 2012
    Posts
    4
    Liked
    2 times
    Phone
    Motorola Droid 4
    #16

    Glad to help!

    So glad that you were able to get it to be quiet! I got my Droid4 about 2 wks ago, and that was the first thing that drove me nuts. They should have a much easier way to navigate to a solution for shutting the voice announce feature down. It is annoying as hell. Take care.


    QUOTE=YellowJacket;2330222]@ Michael, THANK YOU!!! Your tip fixed my problem! No more talking phone.... unless I'm talking to someone on it. Your help is much appreciated.

    David[/QUOTE]
  7. Master Droid
    YellowJacket's Avatar
    Member #
    253897
    Join Date
    Mar 2012
    Location
    Knoxville, TN
    Posts
    587
    Liked
    95 times
    Phone
    LG G2
    #17
    Just reviving an old thread....

    Well, the fix worked but unfortunately "breaks" Copilot Live. With thext to speech disabled, CPL crashes at the splash screen and shuts down. If I go back into settings>applications and enable text to speech, CPL works. So, I have to either put up with voice alerts for my texts or give up CPL.

    I also found that I can go into settings when my maxx is in the car dock and disable voice notifications but that seems to have no bearing on text notifications. Still have the same problem.

    I guess I'm going to have to try a FDR.

    David
  8. Droid Newbie
    Merlin877's Avatar
    Member #
    365823
    Join Date
    Jan 2014
    Posts
    1
    Phone
    S3
    #18

    How to turn off caller id voice!!

    Quote Originally Posted by lxshanexl View Post
    OK, I have been having this same problem for a few days now also. I have a DROID Razr running 4.0.4. I think I have identified the cause, but cannot figure out how to rectify it.

    I recently enabled the Smart Action "Driving." This includes an action "Voice Announce" that is enabled for Text message sender and Caller name. When I receive a call or text message, it says "Incoming call/text from Person Name" and then the default ring/vibrate begins. Noticeably, with text messages I will get that notice and then it will be several seconds before the text message is actually visible and I get the regular notification tone.

    However, when that Smart Action is no longer valid, the Voice Announce feature remains on. I can't find a way to turn it off.

    I have gone through every single setting in System Settings. Caller ID Readout is set to Ring Only. Talkback is set to off, and within Talkback Speak called ID is unchecked.

    Where is the setting for Voice Announce and how can I turn it off?!?!? I don't want to resort to MTeddy3's suggestion becuase I use the txt-to-speech for the navigation all the time.
    At least on the S3,...

    There is an app called "Talking Caller ID (free)" thats installed automatically when you're phone updates itself. To turn off find the app in your phone and uninstall it...that should turn off the voice
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. voice alerts driving me nuts after ics update...how to disable?
    By Coalase in forum Droid 4 Tech Support
    Replies: 2
    Last Post: 09-11-2012, 03:52 PM
  2. How do I disable weather alerts on my phone??
    By droidx2010 in forum Droid X Tech Support
    Replies: 3
    Last Post: 08-16-2012, 02:27 PM
  3. Disable Voice ?
    By KevinWP in forum Droid X Tech Support
    Replies: 5
    Last Post: 11-29-2010, 11:16 AM
  4. How do you disable voice-to-text?
    By Archaic_Entity in forum Droid X FAQ
    Replies: 0
    Last Post: 10-18-2010, 11:43 AM
  5. Request: App to change google voice alerts
    By Luxferro in forum Android App Developers
    Replies: 1
    Last Post: 08-08-2010, 02:33 PM

Search tags for this page

galaxy s3 turn off voice notification
,
galaxy s3 turn off voice notifications
,
how to disable voice notification on galaxy s3
,
how to turn off voice alert on galaxy s3
,
how to turn off voice alerts on galaxy s3
,

how to turn off voice notification on galaxy s3

,
how to turn off voice notifications galaxy s3
,
how to turn off voice notifications on galaxy s3
,

how to turn off voice on android

,
turn off voice notification galaxy s3
Click on a term to search our site for related topics.
Find us on Google+