DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
Like Tree7Likes

Thread: How to Stop Emails from Deleting from my phone?

  1. Junior Droid
    legallybrunette's Avatar
    Member #
    283923
    Join Date
    Aug 2012
    Posts
    6
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #11
    Ok so according to the sync option, I have it checked for 3 days...which should I change it to,? Also every option that can be synced, I have checked. Also, my mailbox check frequency is every 15 min. (I am not sure if thats even useful but just thought I would add that)

    I had to have the IT department help me set up this account on my Razr (so if i need to remove it and re set it up you will most likely will need to walk me through that, sorry and thanks in advance

    Also, I have dont have this problem with my GMAIL account.

    And I completely agree...I wont go back to BB but I can say I didnt have this problem with my emails.
  2. Junior Droid
    legallybrunette's Avatar
    Member #
    283923
    Join Date
    Aug 2012
    Posts
    6
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #12
    [QUOTE=JRParsons;2240829]There is at least 1 phone that has that feature, the Thunderbolt has a setting in the email app that reads approximately as "sync with server" I'm assuming you're BlackBerry had the same option, when this was unchecked the emails that you downloaded to your phone would not be deleted from the phone, even after they were deleted from the server. This allowed you to have a backup copy of all of your emails always on you're phone. With the amount of memory available on the phone/sdcard this would work fine. If the setting was enabled, your phone would "mirror" your server, once the emails were downloaded to Outlook, the phone would automatically deleted them.
    I don't know how the Razor works, but maybe somebody can tell you where (if there is one) that setting is.
    QUOTE]

    This backup copy on my phone is exactly what I want....I want all my emails on my phone all the time unless i specifically delete it from there.
  3. Rescue Squad
    MattyP's Avatar
    Member #
    121870
    Join Date
    Sep 2010
    Location
    In a race car...
    Posts
    2,267
    Liked
    610 times
    Phone
    Razr Maxx
    #13
    Tis and Sally are the greatest
    SallyC likes this.
    So MattyP how do you get all the ladies??
    'MattyP' I just offer classes on upgrading their OS...
    Really?? That's it??
    'MattyP' yeah, the chicks love it when you give em an upgrade...

    Sig courtesy of jstafford1
  4. Rescue Squad
    TisMyDroid's Avatar
    Member #
    171269
    Join Date
    Feb 2011
    Location
    Central New York
    Posts
    4,462
    Liked
    950 times
    Phone
    Samsung Galaxy Note 2
    #14
    Quote Originally Posted by legallybrunette

    I had to have the IT department help me set up this account on my Razr (so if i need to remove it and re set it up you will most likely will need to walk me through that, sorry and thanks in advance

    Also, I have dont have this problem with my GMAIL account.
    Yes, it makes sense that your gmail address should not have those problems. Phew!

    Ok to start, if you only have it checked for three days, it will only load email from the last 3 days. Not a real big deal because when in your inbox you can always click for it to load more messages. But you may want to have it keep emails for at least the last week or two.

    Asking it to check email every 15 minutes will use more battery. It will automatically check everytime you open the email. For school email you may want to keep it at that because schools will send email safety alerts that you may want to receive sooner than later.

    To see how to set up your account as an imap account, we may be able to help you with those settings. What is the email address without your name (ie. xxx@mica.edu).

    Or you can go to that emails setting, go to incoming server settings and write down the details, then cancel. Then go to outgoing server settings and write those down, then cancel. Go to set up an imap account with your email address. Try to see if it will set up automatically. If not, choose manual set up and put in the details from what you took down for incoming server then again for outgoing server.

    Don't delete the email in the exchange account until we know how to set it up in the imap first. Oh, and test your new settings to see if it works the way you want... then we might not have to go the imap route.

    Sent from my DROID RAZR Maxx using Droid Forums
  5. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #15
    I did some more checking and found these instructions for IMAP and Outlook 2010 (which is the version I assume you are using). Looks like it's changed from the previous location which might be why you couldn't find it.
    • From the File menu choose Account Settings.
    • Select the account you wish to edit by double clicking the account or highlighting it and selecting Change
    • From the bottom right of the Internet E-mail Settings page select More Settings.
    • On the Advanced tab you will find the check box to "Leave a copy of the Message on the Server"

    Hope that helps!
  6. Junior Droid
    legallybrunette's Avatar
    Member #
    283923
    Join Date
    Aug 2012
    Posts
    6
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #16
    Hey guys....Great NEWS!!!! Just by changing it from three days to all...I now have all my emails. YAY even when I have outlook pulled up my emails stay!!!!!! Thanks so much for all of yall's help!!!!! (The fix seems so simple now but nevertheless I am glad for all of the help)
    SallyC likes this.
  7. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #17
    Quote Originally Posted by legallybrunette View Post
    Hey guys....Great NEWS!!!! Just by changing it from three days to all...I now have all my emails. YAY even when I have outlook pulled up my emails stay!!!!!! Thanks so much for all of yall's help!!!!! (The fix seems so simple now but nevertheless I am glad for all of the help)
    Thanks for posting back what worked! It's sure to help someone else!
  8. Droid Newbie
    carlderfler's Avatar
    Member #
    287631
    Join Date
    Sep 2012
    Posts
    2
    Phone
    Razr Maxx
    #18
    I had to set up my email account as a pop account. After tapping the menu from the home screen. I went to system settings, then Accounts & sync, Add account, Email, then Other (not AOL though my account is with AOL). After putting in my address and password 2 buttons popped up, "Manual setup" and "Next"....I tapped Manual setup'
    3 buttons popped up next, POP3, IMAP and Exchange...I tapped POP3. At the bottom of the next window there is a button "Delete email from server" and you may choose Never or "when I delete from inbox"
    There is a forum [https://motorola-global-portal.custh...-razr-maxx%3F] that helped me set it up and lists a number of other email accounts and their incoming ports, etc.
    I hope this helps!
  9. Droid Newbie
    xlithz's Avatar
    Member #
    317424
    Join Date
    Dec 2012
    Posts
    1
    Phone
    Galaxy S3
    #19
    I had no issues with other types of phones but yet when i setup my @hotmail.com and @gmail.com email adress on the device, it deletes the emails by itself after an hour. Can someone please help me with this? I also added a third pop email adress (a corporate one) and that email adress also deletes my emails after an hour.
    Last edited by xlithz; 12-14-2012 at 11:46 AM.
  10. Droid Newbie
    zinkster's Avatar
    Member #
    299104
    Join Date
    Oct 2012
    Posts
    1
    Phone
    droid x2
    #20

    Stop emails from Deleting from my phone...

    Perfect....that is the information that I needed.
Page 2 of 3 FirstFirst 1 2 3 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 3
    Last Post: 01-25-2012, 09:54 PM
  2. Replies: 1
    Last Post: 01-18-2012, 04:03 PM
  3. Replies: 1
    Last Post: 01-18-2012, 04:03 PM
  4. Deleting emails from phone only.
    By NicotineRush in forum Droid Incredible Tech Support
    Replies: 10
    Last Post: 09-21-2010, 09:29 PM
  5. Deleting emails on phone only.
    By NicotineRush in forum Droid Incredible FAQ
    Replies: 0
    Last Post: 08-31-2010, 02:43 PM

Search tags for this page

android deletes emails
,
galaxy s3 automatically deleting emails
,

galaxy s3 deleting emails

,

samsung galaxy s3 automatically deleting emails

,
samsung galaxy s3 deleted emails
,

samsung galaxy s3 deleted my emails

,

samsung galaxy s3 deleting emails

,

samsung galaxy s3 email auto delete

,
samsung galaxy s3 keeps deleting emails
,

why does my galaxy s3 delete emails

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+