I have recently upgraded from my old Droid1 to a shiny new RAZR

On my Droid1, when I checked my email, messages were not fully downloaded unless I actually opened them. This allowed me to check messages on my phone, but still get all the email on my office PC. My workflow was:

1. New mesages appear on my Droid1 inbox.
2. Some messages I opened (and replied), others remain "unread."
3. When I checked my desktop PC email, I received all messages.
4. As messages were downloaded to my desktop PC, any "unread" items were automagically removed from my Droid1's inbox.

I'm trying to have an identical configuration on my RAZR. However, in step 4, above, the messages are not being removed from my RAZR's inbox. Instead I have to manually remove them.

My RAZR's email configuration is:

Incoming server
  • POP mail server
  • Server, username, and password (all are correct)
  • Port: 110
  • My old Droid1 had a "Delete email from server: When I delete from Inbox" setting.

Outgoing server

  • SMTP server
  • Server, username, and password
  • Port: 26
  • Authentication: LOGIN
  • My old Droid1 had a "Require sign-in" setting

Other settings
  • Never delete messages
  • Remove manually deleted emails from the server (enabled)
  • My old Droid1 did not have this "Other settings" section.


Anyone have any ideas what I'm doing wrong? Essentially, I want to keep all mail on my server unless downloaded to my desktop PC. I don't want to download to my RAZR unless I actually open the message.

Thanks,

-R