DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: How do I turn off who is calling or texting announcement?

  1. Droid Newbie
    mjedwards13's Avatar
    Member #
    259189
    Join Date
    Apr 2012
    Posts
    3
    Phone
    Razr
    #1

    Red face How do I turn off who is calling or texting announcement?

    Had to take my Razr to Verizon to get a hard reboot...now my phone talks and says who is calling then switches to the ringtone or text message tone.

    How do I turn this off? It's annoying.

    Thanks!!!
  2.  
     
     
     
  3. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #2
    Quote Originally Posted by mjedwards13 View Post
    Had to take my Razr to Verizon to get a hard reboot...now my phone talks and says who is calling then switches to the ringtone or text message tone.

    How do I turn this off? It's annoying.

    Thanks!!!
    Menu, Settings, Call Settings, Caller ID Readout. Select which option you want.
  4. Droid Ninja
    JohnnytheK's Avatar
    Member #
    99673
    Join Date
    Aug 2010
    Posts
    1,342
    Liked
    59 times
    Phone
    Droid X2
    #3
    I really like this, at night I have smart actions ring only a few people I care about, and speaking the name before you pickup is brilliant.

    I do see how it could get old quick.

    Sent by my new Droid Razr Maxx
  5. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #4
    Quote Originally Posted by JohnnytheK View Post
    I really like this, at night I have smart actions ring only a few people I care about, and speaking the name before you pickup is brilliant.

    I do see how it could get old quick.

    Sent by my new Droid Razr Maxx
    Yes, I can see where in some situations it's perfect but others - maybe where privacy or confidentiality is an issue - it would not be desirable.

    For instance, I bet Tiger Woods turned this feature off. (Ok, that was mean. Sorry.)
  6. Droid Newbie
    mjedwards13's Avatar
    Member #
    259189
    Join Date
    Apr 2012
    Posts
    3
    Phone
    Razr
    #5

    Didn't work...

    I tried to do that and it did not work...I'm wondering if the task killer or lookout security have anything to do with it? I've read that those apps have had some conflicts with the phone....still annoyed I can't turn it off. Thanks!!
  7. Droid Newbie
    JetStar's Avatar
    Member #
    290094
    Join Date
    Sep 2012
    Posts
    1
    Phone
    Motorola DROID RAZR MAXX
    #6
    I just noticed that this thread was really never resolved.

    I had the same problem and it was complicated by the ICS update. But I finally found the resolution:

    • Press MENU key and select "System settings"
    • Under SYSTEM select "Accessibility"
    • Select "Caller ID Readout"
    • On the pop-up menu, change the option to "Ring Only"

    That should fix the problem! Cheers!
  8. Droid Newbie
    gregbrown's Avatar
    Member #
    359698
    Join Date
    Oct 2013
    Posts
    1
    Phone
    Droid Razr Maxx
    #7

    I have caller ID set to "Ring Only" in both places, but it STILL announces the name!

    Quote Originally Posted by JetStar View Post
    I just noticed that this thread was really never resolved.

    I had the same problem and it was complicated by the ICS update. But I finally found the resolution:

    • Press MENU key and select "System settings"
    • Under SYSTEM select "Accessibility"
    • Select "Caller ID Readout"
    • On the pop-up menu, change the option to "Ring Only"

    That should fix the problem! Cheers!
    I have verified the following settings:
    System Settings > Accessibility > TalkBack = Off
    System Settings > Accessibility > Caller ID Readout = Ring Only
    Menu > Phone > Settings > Caller ID Readout = Ring Only

    I don't know what else to check. Does anyone have any ideas?
  9. Droid Newbie
    bethereornot's Avatar
    Member #
    360910
    Join Date
    Nov 2013
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #8

    Here is the answer

    TURN THIS OFF

    To turn on Explore by Touch when TalkBack is active, tap
    Menu >
    System settings
    >Accessibility
    >TalkBack
    >Settings
    >Explore by touch

    You think you had it bad, I had to fix this on my Brother's phone over a phone call I had to figure it out, thank goodness for being a geek.


    Quote Originally Posted by gregbrown View Post
    I have verified the following settings:
    System Settings > Accessibility > TalkBack = Off
    System Settings > Accessibility > Caller ID Readout = Ring Only
    Menu > Phone > Settings > Caller ID Readout = Ring Only

    I don't know what else to check. Does anyone have any ideas?
  10. Droid Newbie
    footajr's Avatar
    Member #
    362269
    Join Date
    Nov 2013
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #9
    Quote Originally Posted by bethereornot View Post
    TURN THIS OFF

    To turn on Explore by Touch when TalkBack is active, tap
    Menu >
    System settings
    >Accessibility
    >TalkBack
    >Settings
    >Explore by touch

    You think you had it bad, I had to fix this on my Brother's phone over a phone call I had to figure it out, thank goodness for being a geek.
    On the Note 2 you need to go into settings then accessibility then text to speech output and turn off driving mode.
  11. Droid Newbie
    weigand's Avatar
    Member #
    364086
    Join Date
    Dec 2013
    Posts
    1
    Phone
    Motorla Droid Razr Maxx
    #10
    Quote Originally Posted by gregbrown View Post
    I have verified the following settings:
    System Settings > Accessibility > TalkBack = Off
    System Settings > Accessibility > Caller ID Readout = Ring Only
    Menu > Phone > Settings > Caller ID Readout = Ring Only

    I don't know what else to check. Does anyone have any ideas?
    Did you ever find a fix? This just started happening on my phone this week - I've had the phone for over a year, and bam, caller ID announce - my settings are still "ring only", but there it is, announcing anyways!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Calling/Texting over 3G/Wifi
    By kwest12 in forum Android General Discussions
    Replies: 4
    Last Post: 01-05-2012, 08:16 PM
  2. Problem with texting/calling one person... help please?
    By cobaltnickel in forum Android Tech Support
    Replies: 8
    Last Post: 11-06-2011, 12:45 PM
  3. Phone Loses Service When Texting or Calling
    By Crixler in forum Android Tech Support
    Replies: 3
    Last Post: 01-03-2011, 02:08 AM
  4. Texting And Calling Problems
    By droid252 in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 05-30-2010, 08:33 AM

Search tags for this page

android turn off voice announce
,
droid razr announces caller id
,
how do i turn off the voice on my android
,
how to stop my phone from saying whos calling
,

phone announces who is texting

,
phone says name of person texting
,

turn off call announcement android

,
turn off caller id readout on galaxy s3
,
turn off voice readout on galaxy s3
,

voice announce droid razr

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+