DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree2Likes

Thread: Google calendars not syncing

  1. Droid
    Casper3686's Avatar
    Member #
    187520
    Join Date
    Apr 2011
    Posts
    34
    Liked
    1 times
    Phone
    HTC Thunderbolt
    #1

    Google calendars not syncing

    Anyone else having issues with Google calendars not syncing from computer to phone? I also sync with someone else's Google calendar but that is not working now either. I have changed the settings multiple times with no luck. Any help would be appreciated.

    Sent from my DROID RAZR using DroidForums
  2.  
     
     
     
  3. Droid
    Casper3686's Avatar
    Member #
    187520
    Join Date
    Apr 2011
    Posts
    34
    Liked
    1 times
    Phone
    HTC Thunderbolt
    #2
    Anyone have any ideas????

    Sent from my DROID RAZR using DroidForums
  4. Droid
    brobox's Avatar
    Member #
    241866
    Join Date
    Dec 2011
    Posts
    52
    Liked
    16 times
    Phone
    Galaxy S4
    #3
    I'm watching for an answer as well. Mine use to sync when the Razr was new, but for some reason it no longer syncs.
  5. Junior Droid
    steph1488's Avatar
    Member #
    146743
    Join Date
    Dec 2010
    Posts
    16
    Liked
    4 times
    Phone
    DROID RAZR
    #4

    Google Calendars not syncing - FOUND RESOLUTION for my Razr

    4/14/12
    Mine is not working either. Only just noticed it today; haven't been at my PC for a few days and it looks like it hasn't been syncing for a couple of days. (In case you run into this old post from 2011 about changing your options in Gmail to notify with "any" email instead of "new email"....this didn't work for me. It did for some, but like I said, it's an old thread). This DroidForum thread is the newest one I've found. Since it didn't look like we'd found a solution yet, I went back out there digging around some more and FINALLY FOUND THE SOLUTION! For me anyway; hope it works for you guys. (actually, it was 2 different forums so I did this in 2 steps; you may only need to do the second one).

    First step:

    Here's the link-amazingly it was in Google Mobile Help. Sheesh! It describes going into Setting-->"Accounts & Sync". Unfortunately on the Droid Razr we do not have "Accounts & Sync", only "Accounts" (I'm reading in a forum right now that delves into that issue, but that's for another thread).

    So I just did a manual sync for my Gmail account, syncing everything from Google Play to Calendar ... the calendar took a while to completely sync, but it worked!). Everything was synced; only thing I noticed was my color bars are off, but who cares! That's as far as I could go with this thread. Here's the link:

    Problems with sync - Google Mobile Help

    Second Step:

    Luckily, I found this step over @ AndroidCentral and it worked for me. It involves the Power Widget; sure enough that was my problem. My auto-sync had been disabled. The moment I re-enabled it, I added a new entry in my calendar and it showed up momentarily on my phone. Funny thing though...I've NEVER used the Power Widget. The only thing I can think of is when I was fooling around with an app I recently downloaded (Droid Easy Battery Saver ... pretty cool app actually) ... I went into advanced mode and manually played around with different settings to get the optimization I wanted ... perhaps I overrode the "sync" setting in the Power Widget. Not sure, but if I hadn't found the only 2 people out there having the same issue, I would still be SOL!

    Anyway, here's the link. Hope one of these 2 helps you out.

    What is up with Gmail no allowing Auto Sync? - Android Forums at AndroidCentral.com

    /steph
  6. Junior Droid
    bjb0413's Avatar
    Member #
    19741
    Join Date
    Dec 2009
    Posts
    5
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #5

    Google Calendars not syncing

    Droid RAZR/Verizon

    About 2 weeks ago I noticed all appointments in 2 of my 10 calendars disappeared. After trying reboots & setting/resetting the sync,visible/no sync,not visible google calendar options, rebooting.......... I asked my husband to try to sync one of the calendars on his Bionic. Worked for him. He could see all the appointments. I have now discovered that when I click on the sync icon (twirling arrows) in my phone's Settings/Accounts/<google account>@gmail.com/GoogleCalendar Sync the icon twirls for several minutes, then just stops. I can go back hours later & the icon is still sitting there. All other syncs in the account (gmail, data, contacts, etc) run, but as soon as the icon stops spinning, it vanishes.

    After that saga, can anyone point me to my next step? Do I just sit back & hope ICS, due for RAZR by end of June, will fix this problem? Oh, & I don't have Power Widget on my phone (suggested as a fix by another unhappy RAZR owner).

    Thanks for amy words of wisdom!
  7. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,942
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #6
    Try going into settings, applications, manage applications, all, scroll down to the Calender app, clear data and force close it. Throw the widget in the trash. Soft boot the phone(hold power and volume down) then report add the widget...let me know how this works

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!
    FEEL THE POWER OF DROID!!!
  8. Junior Droid
    bjb0413's Avatar
    Member #
    19741
    Join Date
    Dec 2009
    Posts
    5
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #7

    Google Calendars not syncing -- feedback

    Quote Originally Posted by 94lt1 View Post
    Try going into settings, applications, manage applications, all, scroll down to the Calender app, clear data and force close it. Throw the widget in the trash. Soft boot the phone(hold power and volume down) then report add the widget...let me know how this works

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!

    I attempted to clear data & force close the Calendar app. I'm assuming, since it's part of the Android system, force closing the app came back with the "force closing an app may cause it to misbehave." I didn't get the popup asking if I wanted to report the problem. I also went to the Calendar Service & force closed it. The Clear Data button was grayed out on both, but all counts were 0B anyway, which could be why the option to clear wasn't available.

    Didn't have any widgets to delete.

    Soft booted. No change in behavior. The sync icon was not spinning. I turned off/on Calendar Sync. After several minutes, the spinning stopped but stayed visible. The same 2 calendars are still not showing appointments.

    Any other good thoughts????

    Thanks!
  9. Junior Droid
    steph1488's Avatar
    Member #
    146743
    Join Date
    Dec 2010
    Posts
    16
    Liked
    4 times
    Phone
    DROID RAZR
    #8

    google calendar not syncing

    Do you have any kind of battery saver or power management app installed? The app I was using turned off my auto sync in the power settings widget ( Easy battery saver) I'd never used that widget, but after searching for hours and hours I found an old post from someone in the philippines who had the exact same problem I was having. ( 1 post out of the dozens I had searched... finally!)

    I also have a RAZR and was looking in all my apps but couldn't find it. Then I pulled up "add a widget", scrolled down and there it was. D'oh! I uninstalled "easy battery saver", turned auto sync on in the power settings widget... That did it!

    I really liked the "easy battery saver" app, So I reinstalled and just made sure that auto-syncing was enabled. Haven't had any problems since.

    Hope this helps :-)
  10. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,942
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #9
    So try this, long press your screen, anywhere on the home screen. Select Widgets, select, toggle power control. Now this widget will have 5 parts, the arrows forming a circle, that's your data sync. Make sure its on(shows a green indicator).

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!
    FEEL THE POWER OF DROID!!!
  11. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,942
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #10
    Quote Originally Posted by steph1488 View Post
    Do you have any kind of battery saver or power management app installed? The app I was using turned off my auto sync in the power settings widget ( Easy battery saver) I'd never used that widget, but after searching for hours and hours I found an old post from someone in the philippines who had the exact same problem I was having. ( 1 post out of the dozens I had searched... finally!)

    I also have a RAZR and was looking in all my apps but couldn't find it. Then I pulled up "add a widget", scrolled down and there it was. D'oh! I uninstalled "easy battery saver", turned auto sync on in the power settings widget... That did it!

    I really liked the "easy battery saver" app, So I reinstalled and just made sure that auto-syncing was enabled. Haven't had any problems since.

    Hope this helps :-)
    My last post was a walk through for her fix.... ^^^ hope it helps?

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!
    FEEL THE POWER OF DROID!!!
Page 1 of 3 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Syncing Calendars
    By suf798 in forum Motorola Droid Bionic
    Replies: 3
    Last Post: 12-08-2011, 05:09 PM
  2. syncing Droid, Google & Outlook calendars
    By Abter1 in forum Motorola Droid 2
    Replies: 0
    Last Post: 07-11-2011, 04:00 PM
  3. syncing calendars?
    By Docapi in forum Android General Discussions
    Replies: 4
    Last Post: 07-02-2011, 05:35 PM
  4. Replies: 24
    Last Post: 07-20-2010, 10:04 AM
  5. Problem Syncing Google Calendars
    By ButteredRum in forum Android Tech Support
    Replies: 2
    Last Post: 02-02-2010, 06:41 PM

Search tags for this page

android calendar not syncing to gmail
,
android phone calendar not synced visible
,
droid razr calendar not syncing
,
droid razr will not sync to google calendar
,

gmail calendar not syncing

,
google calendar not syncing with htc one
,
how to sync gmail calendar with droid razr
,
how to sync your android calendar with someone else
,
kcontact google calendar not found
,

phone calendar not synced visible

Click on a term to search our site for related topics.
Find us on Google+