DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Auto Reply?

  1. Droid Newbie
    Organist09's Avatar
    Member #
    255038
    Join Date
    Mar 2012
    Posts
    2
    Phone
    Droid Razr Maxx
    #1

    Angry Auto Reply?

    I'm having an issue with my Razr Maxx, When I text someone right after the message sends my phone sends an auto reply with the message of "In a meeting" What's wrong and how do I fix it? It's annoying me and confusing all my contacts...Thank you.
  2.  
     
     
     
  3. Droid Ninja
    thaDroidz's Avatar
    Member #
    111730
    Join Date
    Aug 2010
    Location
    neptune
    Posts
    2,068
    Liked
    95 times
    Phone
    RazrMaxx/Droid1(retired)/dinc2
    #2
    Check smart actions for any action for texting.

    ----posted maxx'ed out----

    new server if any of my links are dead notify me, I got new links!
  4. Droid Newbie
    Organist09's Avatar
    Member #
    255038
    Join Date
    Mar 2012
    Posts
    2
    Phone
    Droid Razr Maxx
    #3
    There' wasn't any options that I saw to fix that
  5. Super Moderator
    FoxKat's Avatar
    Member #
    54290
    Join Date
    Apr 2010
    Location
    Pennsylvania
    Posts
    8,588
    Liked
    2291 times
    Phone
    DROID MAXX XT1080!
    Premium Member
    #4
    Quote Originally Posted by Organist09 View Post
    There' wasn't any options that I saw to fix that
    I've searched and so far don't have an answer. Still looking.

    Sent from my DROID RAZR using Tapatalk

    "Professor FoxKat"
    "Saving DROID Razr's, one battery at a time. :-)" - (credit SallyC)
    Avatar is Maxwell Smart, AKA Agent 86, from "Get Smart" (with his signature "Shoe Phone"), a SitCom TV series by Mel Brooks & Buck Henry, based on the spy thriller series, "The Man From U.N.C.L.E.".
    "Guidelines of Conduct" for DroidForums.net
  6. Developer
    cush2push's Avatar
    Member #
    92037
    Join Date
    Jul 2010
    Location
    Albuquerque NM
    Posts
    682
    Liked
    39 times
    Twitter
    @cush2push
    Phone
    Liquid Nexus v1
    DroidForums.net Developer
    Premium Member
    #5
    Settings call settings auto reply maybe?

    Sent from my Galaxy Nexus using Xparent ICS Blue

    Galaxy Nexus
    JellyBean









  7. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #6
    Quote Originally Posted by Organist09 View Post
    I'm having an issue with my Razr Maxx, When I text someone right after the message sends my phone sends an auto reply with the message of "In a meeting" What's wrong and how do I fix it? It's annoying me and confusing all my contacts...Thank you.
    In Menu, Settings, Call Settings scroll down to Text Message Reply. When you press it is Text Message Reply checked?

    Are you using stock phone and text applications?
  8. Super Moderator
    FoxKat's Avatar
    Member #
    54290
    Join Date
    Apr 2010
    Location
    Pennsylvania
    Posts
    8,588
    Liked
    2291 times
    Phone
    DROID MAXX XT1080!
    Premium Member
    #7
    Quote Originally Posted by SallyC View Post
    In Menu, Settings, Call Settings scroll down to Text Message Reply. When you press it is Text Message Reply checked?

    Are you using stock phone and text applications?
    I thought that too, but it's happening after texting, not calling so I leaned away from that as a cause. Still, it's worth a look-see.

    Sent from my DROID RAZR using Tapatalk

    "Professor FoxKat"
    "Saving DROID Razr's, one battery at a time. :-)" - (credit SallyC)
    Avatar is Maxwell Smart, AKA Agent 86, from "Get Smart" (with his signature "Shoe Phone"), a SitCom TV series by Mel Brooks & Buck Henry, based on the spy thriller series, "The Man From U.N.C.L.E.".
    "Guidelines of Conduct" for DroidForums.net
  9. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #8
    Quote Originally Posted by FoxKat View Post
    I thought that too, but it's happening after texting, not calling so I leaned away from that as a cause. Still, it's worth a look-see.

    Sent from my DROID RAZR using Tapatalk
    Yeah, that's why I wondered if he's using stock apps. My text application can send auto replies and I'm wondering if there is something turned on there or if there's some funky interactive thing, like a shortcut key mixing up the phone app and sms app.

    I really have no idea!
  10. Droid Newbie
    quinwyo's Avatar
    Member #
    255741
    Join Date
    Mar 2012
    Posts
    4
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #9
    I am having the exact same issue with the "In a meeting" automatic reply, I've tried everything I know of, but can't figure it out. It only seems to happen when someone replies to a text that I've sent (only the first text I send, subsequent texts don't trigger the response), and if I haven't texted that someone for a day or two. I really don't want to have to call Verizon. Anyone? Anything?

    Quote Originally Posted by SallyC View Post
    Yeah, that's why I wondered if he's using stock apps. My text application can send auto replies and I'm wondering if there is something turned on there or if there's some funky interactive thing, like a shortcut key mixing up the phone app and sms app.

    I really have no idea!
    Quote Originally Posted by Organist09 View Post
    I'm having an issue with my Razr Maxx, When I text someone right after the message sends my phone sends an auto reply with the message of "In a meeting" What's wrong and how do I fix it? It's annoying me and confusing all my contacts...Thank you.
  11. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #10
    Quote Originally Posted by Organist09 View Post
    I'm having an issue with my Razr Maxx, When I text someone right after the message sends my phone sends an auto reply with the message of "In a meeting" What's wrong and how do I fix it? It's annoying me and confusing all my contacts...Thank you.
    YellowJacket posted the answer to this here.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Auto Reply SMS App?
    By RagtimeBenji in forum Android Applications
    Replies: 1
    Last Post: 12-05-2011, 01:18 PM
  2. Auto-reply to texts while out of country?
    By jh120 in forum Droid X General Discussions
    Replies: 0
    Last Post: 06-26-2011, 02:37 PM
  3. Recommend app for SMS auto reply?
    By orizzle in forum Bugless
    Replies: 0
    Last Post: 07-17-2010, 09:19 PM
  4. gmail and "Reply" & "Reply All" problem
    By rockinfigs in forum HTC Droid Incredible
    Replies: 2
    Last Post: 05-17-2010, 03:19 PM
  5. auto attach sig file to email acct, auto bcc
    By rrokit in forum Android General Discussions
    Replies: 6
    Last Post: 05-12-2010, 03:20 PM

Search tags for this page

droid htc incredible auto respond text
,
droid incredible 2 sms auto reply
,

droid razr auto reply text

,
droid razr auto reply to text messages
,

droid razr auto text message

,
droid razr cell auto reply text
,
droid razr m text auto reply
,
how long is the time a auto reply text messages set for max?
,
motorola phone auto text response
,
turning off auto reply on motorola droid razr
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+