DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Radio trouble after failing to update to ICS

  1. Droid Newbie
    neverused's Avatar
    Member #
    263244
    Join Date
    May 2012
    Posts
    4
    Phone
    Droid 2 Global
    #1

    Radio trouble after failing to update to ICS

    I tried to update my RAZR Maxx last night to ICS, but it didn't work. After resetting everything, turning it off, then on a couple times, and swearing at it, the phone came back on at GB. Unfortunately, now it only picks up a 3G signal even though I live in an area with a strong LTE coverage. I have already checked the settings and I am set to CDMA/LTE, but have yet to pick it up. Do you have any suggestions?

    This occurred after trying to wipe the cache/ load the OTA from SD as well as after using "Razr Utility 1.7" first so I don't know what else I should try.
  2. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,944
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #2
    If you're back to stock, try a fdr...

    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
    FEEL THE POWER OF DROID!!!
  3. Droid Newbie
    neverused's Avatar
    Member #
    263244
    Join Date
    May 2012
    Posts
    4
    Phone
    Droid 2 Global
    #3
    Do you mind if I ask what fdr is? I was also told to fastboot .181, but I do not know how to do that either...
  4. Master Droid
    CaptainSS's Avatar
    Member #
    210696
    Join Date
    Jul 2011
    Location
    Pocono Mountains, In the Woods
    Posts
    390
    Liked
    83 times
    Phone
    Razr Maxx
    #4
    Factory Data Reset

    Settings
    Privacy
    FDR
  5. Droid Newbie
    neverused's Avatar
    Member #
    263244
    Join Date
    May 2012
    Posts
    4
    Phone
    Droid 2 Global
    #5
    Oh ok, thought so. I tried that last night and it didn't seem to help. I've seen reference to the wrong baseband, but I don't know how to correct that.

    Can anyone help with correcting the wrong baseband to 4G?
    Last edited by neverused; 06-26-2012 at 04:40 PM.
  6. Droid Newbie
    hrhandiej's Avatar
    Member #
    269312
    Join Date
    Jun 2012
    Posts
    4
    Phone
    RAZR XT912
    #6
    This happened to me, too. I have tried using RSD to revert to 3 different stock ROMS with no luck. A factory reset does not fix this. The LTE is gone and the IMEI shows as unknown. It causes a break in the ICS install, as well as breaks OTA updates.

    I'm going to keep trying to fix this, but I've done everything under the sun to make this work and it's killing me.

    Again, tried every available Fastboot file, constant cache clearing, resets, and Matt's utilities...Thoughts?

    PS: I've even tried breaking up the ROMS to pull the radio.img and just flash those from each file. No luck.
  7. Senior Droid
    jch81's Avatar
    Member #
    257324
    Join Date
    Mar 2012
    Posts
    111
    Liked
    8 times
    Phone
    Droid Razr
    #7
    Quote Originally Posted by hrhandiej View Post
    This happened to me, too. I have tried using RSD to revert to 3 different stock ROMS with no luck. A factory reset does not fix this. The LTE is gone and the IMEI shows as unknown. It causes a break in the ICS install, as well as breaks OTA updates.

    I'm going to keep trying to fix this, but I've done everything under the sun to make this work and it's killing me.

    Again, tried every available Fastboot file, constant cache clearing, resets, and Matt's utilities...Thoughts?

    PS: I've even tried breaking up the ROMS to pull the radio.img and just flash those from each file. No luck.
    A real petty thing to try, but you could try removing the 4g sim card in the phone turning it on and see what happens and then try putting it back in and starting it again to see if there is any change.
  8. Junior Droid
    chief4336's Avatar
    Member #
    262474
    Join Date
    May 2012
    Posts
    10
    Phone
    Droid RAZR
    #8
    Quote Originally Posted by jch81

    A real petty thing to try, but you could try removing the 4g sim card in the phone turning it on and see what happens and then try putting it back in and starting it again to see if there is any change.
    +1

    Even try getting a new sim from Verizon.
  9. Droid Newbie
    hrhandiej's Avatar
    Member #
    269312
    Join Date
    Jun 2012
    Posts
    4
    Phone
    RAZR XT912
    #9
    Thank you! I tried the card...if not, I'll go to VZ tomorrow and test a new card.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. OTA update failing
    By walker164 in forum Droid RAZR Support
    Replies: 3
    Last Post: 02-15-2012, 01:42 PM
  2. Update 4.5.608 keeps failing
    By kamikazi in forum Motorola Droid 2 Global
    Replies: 19
    Last Post: 10-23-2011, 07:30 PM
  3. 2.3 update - failing
    By Mudd92 in forum Android Tech Support
    Replies: 0
    Last Post: 07-07-2011, 11:36 AM
  4. Trouble flashing radio
    By DROID11 in forum Droid Incredible Hacks
    Replies: 2
    Last Post: 03-13-2011, 06:14 PM
  5. 2.2.1 update failing
    By droible in forum Droid X General Discussions
    Replies: 0
    Last Post: 12-12-2010, 12:28 AM

Search tags for this page

droid razr ics update failed

,

droid razr maxx radio update

,

droid razr radio update

,
ics update failed
,

ics update failed droid razr

,
ics update keeps failing htc
,

razr ics update failed

,
razr maxx ics radio
,

razr maxx ics update failed

,

xt912 unknown imei

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+