DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: issues with WiFi tether after 4.04/6.16.211 install and re-root.

  1. Junior Droid
    jchargu3's Avatar
    Member #
    98308
    Join Date
    Aug 2010
    Posts
    28
    Liked
    1 times
    Phone
    DROID X
    #1

    issues with WiFi tether after 4.04/6.16.211 install and re-root.

    This is on a razr maxx

    I installed the OTA from this thread: OFFICAL OTA .zip Installation Guide Droid Razr & Razr Maxx
    I
    then re-rooted the phone using the V7 of the razr utility.
    I then installed some of my apps that require root... (AdAway, WiFi Tether).

    I set up WiFi Tether exactly as I had it before, but instead choosing "generic ics" for profile because it wouldn't start the adhoc mode. Superuser Allow is remembered for both disconnect and connect.

    When I connect, via laptop to the phone. I get no notification that anything is connecting, the laptop states "limited connectivity" and I can't get out at all. What I've noticed is before, when tether was active both my WIFI icon and 4g icon would be lit. Now, I only get the 4g icon, with no wifi icon.

    I tried foxfi and it fails and says to use "bluetooth mode" which still doesn't work.

    Is the OTA locked down even further than previous versions for tethering? Does anyone know of a work around?
    Thanks!
    Last edited by jchargu3; 06-24-2012 at 09:04 AM. Reason: added phone type
  2.  
     
     
     
  3. Rescue Squad
    MattyP's Avatar
    Member #
    121870
    Join Date
    Sep 2010
    Location
    In a race car...
    Posts
    2,267
    Liked
    610 times
    Phone
    Razr Maxx
    #2
    Yes, it doesn't see "ad-hoc" in the conventional tethering apps any more. There will probably be a fix for it eventually. There is an app in the Play Store that will allow you to hack the actual Mobile Hotspot ... the app is $2.99 ... well worth it and worked like a charm for me. I'm rooted and tethered and using the real Hotspot app.
    So MattyP how do you get all the ladies??
    'MattyP' I just offer classes on upgrading their OS...
    Really?? That's it??
    'MattyP' yeah, the chicks love it when you give em an upgrade...

    Sig courtesy of jstafford1
  4. Junior Droid
    geinsteder's Avatar
    Member #
    227818
    Join Date
    Oct 2011
    Posts
    6
    Phone
    droid x
    #3
    I am having the same problem. Rooted just fine....got the ota update and now unrooted. What was the name ot the app you installed? Is that all you needed?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No USB cable options after root, and WiFi Tether install?
    By CharmPeddler in forum Motorola Droid 3
    Replies: 14
    Last Post: 09-13-2011, 03:10 PM
  2. Tether capability with android-wifi-tether (Wireless Tether for Root Users)
    By webacoustics in forum Android Hacks and Help
    Replies: 458
    Last Post: 06-29-2011, 04:37 PM
  3. wifi tether issues
    By wolfmann in forum Rescue Squad Help
    Replies: 7
    Last Post: 04-27-2010, 01:34 PM
  4. Install a Rom to Wifi Tether?
    By bcarroll76 in forum Android Hacks and Help
    Replies: 5
    Last Post: 03-05-2010, 02:01 PM
  5. Another way to install Wifi Tether?
    By Jatisogi in forum Android Hacks and Help
    Replies: 0
    Last Post: 01-25-2010, 07:39 PM

Search tags for this page

6.16.211 razr root
,

droid razr 6.16.211 root

,

droid razr root 6.16.211

,
droid razr wifi tether root
,

how to root droid razr 6.16.211

,

razr 6.16.211 root

,
razr maxx wifi tether
,

root droid razr 6.16.211

,

root razr 6.16.211

,
root razr maxx 6.16.211
Click on a term to search our site for related topics.
Find us on Google+