I see now that foxfi is now making u upgrade to the latest I was using the version that wasnt limited and it know says tgis version of foxfi is no longer supported please update to 1.95 or higher and then wont connect those punks lol

Sent from my Galaxy Note 2 using Droid Forums