DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Recent upgrade issues

  1. Junior Droid
    rgarry's Avatar
    Member #
    282689
    Join Date
    Aug 2012
    Posts
    6
    #1

    Recent upgrade issues

    Got a message from Verizon to upgrade OS. Now the graphics aren't showing up. I downloaded latest Flash but still no graphics. Any suggestion? I looked for the OS but can't seem to find that info.
  2.  
     
     
     
  3. Rescue Squad
    TisMyDroid's Avatar
    Member #
    171269
    Join Date
    Feb 2011
    Location
    Central New York
    Posts
    4,462
    Liked
    950 times
    Phone
    Samsung Galaxy Note 2
    #2
    Welcome to DroidForums! What are the graphics that you are missing. I am guessing you must've updated to ICS because that is the latest upgrade. You can find that information in settings, about phone.

    Sent from my DROID RAZR Maxx using Droid Forums
    Last edited by TisMyDroid; 08-17-2012 at 04:56 PM.
  4. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,940
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #3
    Welcome to the droid forums...
    FEEL THE POWER OF DROID!!!
  5. Junior Droid
    rgarry's Avatar
    Member #
    282689
    Join Date
    Aug 2012
    Posts
    6
    #4
    I have been lurking for years but never had anything to offer and never had a question. If I didn't know better, I would think it was a flash issue since it reminds me of my iPad. The area where the images are are blank. Videos that used to play, are just blank. I have updated flash. Wish I could go back to previous operating system.
  6. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #5
    Quote Originally Posted by rgarry View Post
    I have been lurking for years but never had anything to offer and never had a question. If I didn't know better, I would think it was a flash issue since it reminds me of my iPad. The area where the images are are blank. Videos that used to play, are just blank. I have updated flash. Wish I could go back to previous operating system.
    Aww, you don't want to go back - then you're stuck in time! Give us a chance to help.

    Are you speaking of in your Browser there are no graphics / videos? Open Browser, then Menu>Advanced and make sure Enable JavaScript is checked, Enable plug-ins is Always on. Then back up and select Bandwidth Management and make sure Load Images is checked.

    Let us know if that works or if you can give more details on which app and which graphics are not displaying. A URL example would be great.
  7. Junior Droid
    Lowflyer1's Avatar
    Member #
    281146
    Join Date
    Aug 2012
    Location
    Florida
    Posts
    23
    Phone
    Motorola Razr Maxx
    #6
    Hi all. I have the same problem with loss of graphics, most specifically with the images on the NOAA local radar doppler pages. It worked before, then stopped - I think after the upgrade to ICS. Here's the link:

    http://radar.weather.gov/radar.php?r...01111&loop=yes

    The words and graphics don't seem as well aligned either.

    Thanks for your help.
  8. Junior Droid
    Lowflyer1's Avatar
    Member #
    281146
    Join Date
    Aug 2012
    Location
    Florida
    Posts
    23
    Phone
    Motorola Razr Maxx
    #7
    Oh, sorry. I forgot to mention I'd checked the setting recommendations by SallyC and all were already there.

    lf1
  9. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #8
    Quote Originally Posted by Lowflyer1 View Post
    Hi all. I have the same problem with loss of graphics, most specifically with the images on the NOAA local radar doppler pages. It worked before, then stopped - I think after the upgrade to ICS. Here's the link:

    NWS radar image loop of Base Reflectivity from Tampa Bay Area, FL

    The words and graphics don't seem as well aligned either.

    Thanks for your help.
    That's a Flash object. If you have Flash installed, try clearing your cache (on your browser and on Flash) and seeing if that works. Also, I'd be interested if another browser - say Dolphin - works. It displays on my Razr using the stock Browser so it's definitely not an ICS issue.

    If it still doesn't work with either browser, try uninstalling Flash and then reinstalling it.
  10. Master Droid
    cleave's Avatar
    Member #
    154629
    Join Date
    Dec 2010
    Location
    N. California
    Posts
    309
    Liked
    13 times
    Phone
    Motorola Droid
    #9
    Quote Originally Posted by SallyC

    That's a Flash object. If you have Flash installed, try clearing your cache (on your browser and on Flash) and seeing if that works. Also, I'd be interested if another browser - say Dolphin - works. It displays on my Razr using the stock Browser so it's definitely not an ICS issue.

    If it still doesn't work with either browser, try uninstalling Flash and then reinstalling it.
    Fyi, Adobe Flash is no longer on the Market. Btw, i have had the same problem since upgrading to ICS. I have tried several different browsers. It seems that Boat browser is enter one i have the most luck with.
  11. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #10
    Quote Originally Posted by cleave View Post
    Fyi, Adobe Flash is no longer on the Market. Btw, i have had the same problem since upgrading to ICS. I have tried several different browsers. It seems that Boat browser is enter one i have the most luck with.
    Here's the link for it on Market/Play. It's not going to be supported after ICS, but it's good now.
Page 1 of 4 123 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Blocking most recent OTA upgrade?
    By amajamar in forum Bugless
    Replies: 3
    Last Post: 12-20-2011, 05:00 PM
  2. Recent system upgrade & Bluetooth fail
    By Sporty in forum Android Tech Support
    Replies: 1
    Last Post: 12-20-2011, 01:18 AM
  3. Recent issues I dont know how to fix.
    By trdsoarer93 in forum Droid 2 Tech Issues
    Replies: 1
    Last Post: 09-27-2011, 11:01 PM
  4. Recent GPS issues
    By vthokies1996 in forum Android General Discussions
    Replies: 8
    Last Post: 07-31-2010, 09:12 PM
  5. Is it Possible to Uninstall the Recent Upgrade?
    By Jo_mama in forum Android Tech Support
    Replies: 4
    Last Post: 04-10-2010, 12:53 PM

Search tags for this page

can't play video on razr maxxx
,
cant watch videos in my gallery o0n droid razr
,
cant watch videos on my droid razr
,
flash plugin droid razr
,

my droid razr wont play internet videos

,
my razr maxx requires a plugin to play videos?..
,

razr maxx browser issues

,

tanyaarroyo123@me.com

,

why cant i watch videos on my droid razr

,
why cant i watch videos on my droid razr maxx
Click on a term to search our site for related topics.
Find us on Google+