DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21

Thread: vibrating keyboard

  1. Droid
    jaseman's Avatar
    Member #
    269945
    Join Date
    Jun 2012
    Posts
    64
    Liked
    12 times
    Phone
    Droid Razr Maxx HD
    #11
    This is what irritates me the most is that in order to turn off something like vibrate, or to turn it on...you have to do it in two or three "hidden" places. In my world there should be ONE place to turn on or off such a setting. For example, If I go into the phones built in settings and tell it not to vibrate when I use the keyboard, then that's what it should do. Not talking about a third party app here, but only what's already on the phone. There should not be two different places where you have to set the same thing. Stupid, no???
  2. Master Droid
    aarong03's Avatar
    Member #
    270369
    Join Date
    Jul 2012
    Location
    Central New York
    Posts
    356
    Liked
    23 times
    Phone
    Droid Razr Maxx
    #12
    I agree!
  3. Droid Newbie
    goingbigger's Avatar
    Member #
    321412
    Join Date
    Dec 2012
    Posts
    1
    #13
    Quote Originally Posted by r2d2usa View Post
    Go to settings choice " language & input" open "Motorola input" then turn off "vibrate on key pass"
    This is the one I couldn't find ... thanks sir!
  4. Droid Newbie
    AbrahamF1's Avatar
    Member #
    334196
    Join Date
    Feb 2013
    Posts
    1
    Phone
    Motorola Razr Maxx XT910
    #14
    Thank you! This really helped
  5. Junior Droid
    lisasha3's Avatar
    Member #
    113093
    Join Date
    Sep 2010
    Posts
    23
    Phone
    Incredible
    #15

    Resurecting the thread.

    Just did a software upgrade. Keyboard is vibrating in Text messaging only. I have the stock app, but there is no choice in the settings to disable this. I also went to keyboard and input and looked there (per the above) because I've done a factory reset in the past, but that option for vibe on touch isn't there anymore either. I"m very confused as I know they were there prior to this software upgrade and now I can't stop the vibe.
  6. Senior Droid
    Miklb58's Avatar
    Member #
    278332
    Join Date
    Aug 2012
    Posts
    160
    Liked
    8 times
    Phone
    Droid Razr Maxx
    #16
    Quote Originally Posted by lisasha3 View Post
    Just did a software upgrade. Keyboard is vibrating in Text messaging only. I have the stock app, but there is no choice in the settings to disable this. I also went to keyboard and input and looked there (per the above) because I've done a factory reset in the past, but that option for vibe on touch isn't there anymore either. I"m very confused as I know they were there prior to this software upgrade and now I can't stop the vibe.
    Hmmmmmm. I can't find the setting either....

    Mike
    Sent from my DROID RAZR using Droid Forums
  7. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,958
    Liked
    1421 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #17
    Go into system settings, press options button while viewing the home screen, language and input, then tap on the android keyboard gear...vibrate on key press is the second box down..uncheck it and you're good..

    finally rooted...always MAXXIMIZED..
    Last edited by 94lt1; 03-22-2013 at 06:03 PM.
    FEEL THE POWER OF DROID!!!
  8. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,958
    Liked
    1421 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #18
    In texts hit your option key, settings. All the way down at the bottom...in mark that. These steps are for stock keyboards...

    finally rooted...always MAXXIMIZED..
    FEEL THE POWER OF DROID!!!
  9. Senior Droid
    Miklb58's Avatar
    Member #
    278332
    Join Date
    Aug 2012
    Posts
    160
    Liked
    8 times
    Phone
    Droid Razr Maxx
    #19
    Quote Originally Posted by 94lt1 View Post
    Go into system settings, press options button while viewing the home screen, language and input, then tap on the android keyboard gear...vibrate on key press is the second box down..uncheck it and you're good..

    finally rooted...always MAXXIMIZED..
    Ahh, yes. There it is.
    Thanks 94lt1

    Mike
    Sent from my DROID RAZR using Droid Forums
  10. Junior Droid
    lisasha3's Avatar
    Member #
    113093
    Join Date
    Sep 2010
    Posts
    23
    Phone
    Incredible
    #20
    Quote Originally Posted by 94lt1 View Post
    Go into system settings, press options button while viewing the home screen, language and input, then tap on the android keyboard gear...vibrate on key press is the second box down..uncheck it and you're good..

    finally rooted...always MAXXIMIZED..
    That was it! Thanks so much! It's a bit different after the software upgrade and I couldn't find it.
    Awesome. Thanks again!
Page 2 of 3 FirstFirst 1 2 3 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. vibrating r2-d2
    By bigcgillis in forum New Member Introductions & Site Assistance
    Replies: 7
    Last Post: 04-05-2011, 10:22 AM
  2. vibrating and pc us
    By chandoug in forum Motorola Droid 2
    Replies: 5
    Last Post: 12-28-2010, 06:27 AM
  3. Vibrating
    By droidXpert17 in forum Droid X General Discussions
    Replies: 9
    Last Post: 12-26-2010, 07:57 AM
  4. Help with Vibrating?
    By bishoy in forum HTC Droid Eris
    Replies: 0
    Last Post: 07-07-2010, 09:22 PM
  5. vibrating while texting
    By mrwright1983 in forum Android Forum
    Replies: 2
    Last Post: 04-18-2010, 07:56 PM

Search tags for this page

droid razr keyboard vibrate

,

droid razr maxx keyboard vibrate

,
how to stop droid razr from vibrating when texting
,
how to stop vibration on droid razr
,
how to turn off keyboard vibrate on droid razr
,
how to turn off keyboard vibration on droid razr
,

how to turn off touch vibration on droid razr

,

how to turn off vibrate touch on droid razr

,

how to turn off vibrating keyboard on droid razr

,

how to turn off vibrating keyboard on droid razr maxx

Click on a term to search our site for related topics.
Find us on Google+