DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree3Likes

Thread: limited contact access when sending new text message

  1. Droid Newbie
    mmcg33's Avatar
    Member #
    276107
    Join Date
    Jul 2012
    Posts
    2
    Phone
    droid razr maxx
    #1

    limited contact access when sending new text message

    I have had my razr maxx for about 6 months now. I loved it until ICS came along and changed everything. My latest issue is when starting a new text message and you touch enter recipient, I get a limited list of contacts. The 7 contacts that I can access are not synced google contacts but somehow got related to another email account that is mine but not setup on my phone. How do I fix this to get all my contacts available to me?
  2.  
     
     
     
  3. Master Droid
    GotnFX's Avatar
    Member #
    7488
    Join Date
    Nov 2009
    Posts
    728
    Liked
    92 times
    Phone
    Motorola RAZR MAXX
    #2
    Quote Originally Posted by mmcg33
    I have had my razr maxx for about 6 months now. I loved it until ICS came along and changed everything. My latest issue is when starting a new text message and you touch enter recipient, I get a limited list of contacts. The 7 contacts that I can access are not synced google contacts but somehow got related to another email account that is mine but not setup on my phone. How do I fix this to get all my contacts available to me?
    Go into My Accounts..then click contacts.
  4. Droid Newbie
    mmcg33's Avatar
    Member #
    276107
    Join Date
    Jul 2012
    Posts
    2
    Phone
    droid razr maxx
    #3

    Not really what I needed

    Quote Originally Posted by GotnFX View Post
    Go into My Accounts..then click contacts.
    most of my contacts are google contacs. The ones that I have access to when starting a new text message are synced to a yahoo acct that I have.
    How to I add them to google so I can access all of them and stop getting my yahoo contacts as default?
  5. Master Droid
    GotnFX's Avatar
    Member #
    7488
    Join Date
    Nov 2009
    Posts
    728
    Liked
    92 times
    Phone
    Motorola RAZR MAXX
    #4
    You still having this issue? Are you using the stock or a third party messaging app?
  6. Junior Droid
    acoustic_carnival's Avatar
    Member #
    275389
    Join Date
    Jul 2012
    Posts
    7
    Liked
    3 times
    #5
    Was a solution found for this? I'm having the same one.
    To clarify:
    I go to the stock Text Message Aopp. Tap the + to create a new text. Begin typing a contact name in the Recepient's window, and I'm only provided with 5 total contact options of the 350 contacts I have. All my contacts are synched to my Google Account (except the 5 that show). None of the Google-synched contacts are offered as recepients.

    How do I change this? The only other option is People, long press Contact Name, Select Send Text. And I don't even know how to send a single text to multiple Contacts in this fashion (since I can't remember the contacts phone numbers and/or their saved contact name in some cases)

    Any ideas?
  7. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,936
    Liked
    1416 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #6
    What do you have as your displayed contacts in your people app?? Do you have it set to display your phone contacts , Google contacts, yahoo contacts???
    Attached Thumbnails Attached Thumbnails limited contact access when sending new text message-uploadfromtaptalk1343864809921.jpg  
    FEEL THE POWER OF DROID!!!
  8. Junior Droid
    acoustic_carnival's Avatar
    Member #
    275389
    Join Date
    Jul 2012
    Posts
    7
    Liked
    3 times
    #7
    I've messed with that setting. I leave it to Display all contacts. I erased all my actual Backup Assistant (Phone) Contacts and imported them all from Google Contacts to create a nice, uniform list. But, like the other poster mentioned, I have 7 or so contacts that got imported from my work email when that got synced. They are the only contacts that show up when I type a name in the text recipient window.

    I then turned off Backup Assistant (Phone) Contacts, thinking I'd rely on Google for my backup storage.

    Do you think I need to turn that back on and sync contacts with that crappy Verizon backup service, or is there an alternative?
  9. Rescue Squad
    TisMyDroid's Avatar
    Member #
    171269
    Join Date
    Feb 2011
    Location
    Central New York
    Posts
    4,462
    Liked
    950 times
    Phone
    Samsung Galaxy Note 2
    #8
    Try this... go into the people app ---> Contacts to display --->Click on customize ---->and then go through the different accounts and check off the boxes of the contacts you want displayed. Experiment, going back and forth through the customize menu and text to see if you get any better results. I have no idea if this will work but it is worth a shot. I don't use the backup assistant because I don't like it one tiny little bit and it has never been necessary but I really do not think you should need to turn it back on.
    FoxKat likes this.
  10. Junior Droid
    acoustic_carnival's Avatar
    Member #
    275389
    Join Date
    Jul 2012
    Posts
    7
    Liked
    3 times
    #9
    I've tried the method above and still no luck. Any other ideas why contacts synched from Google would not auto populate the recipients options when sending a text? Droid RAZR Max ICS.
  11. Junior Droid
    acoustic_carnival's Avatar
    Member #
    275389
    Join Date
    Jul 2012
    Posts
    7
    Liked
    3 times
    #10
    Okay got it! I guess I did not mess with the Custom Contacts to Display enough. When I selected from the subgroups to display from the custom menu they showed up. Thanks for the help :c)
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Text Message not Sending
    By Jrwebby in forum Android Tech Support
    Replies: 0
    Last Post: 10-18-2011, 01:45 PM
  2. Sending Ringtones via text message?
    By Rocko in forum Motorola Droid 2
    Replies: 2
    Last Post: 02-22-2011, 11:15 AM
  3. Text Message/SMS's Sending but not Delivered?
    By Dejavu1316 in forum Android Tech Support
    Replies: 1
    Last Post: 05-08-2010, 08:09 PM
  4. Sending audio in a text message`
    By MattPHS2002 in forum HTC Droid Eris
    Replies: 5
    Last Post: 04-07-2010, 06:41 PM
  5. Cancelling a sending text message?
    By necromage45 in forum Android Tech Support
    Replies: 4
    Last Post: 03-13-2010, 04:13 PM

Search tags for this page

add multiple contacts to text message on droid
,

display contacts in messaging not working razr

,
galaxy s3 how can i add maximum contacts in message sending
,
how many contacts can i sms with razr max
,
how to increase the number of recipients in text messaging
,

how to select all your contacts in the new razor to send a t

,
how to send sms to multiple contacts and their contact names
,

htc resound yahoo contacts add phone number

,
mass text not show contact
,

why r only some off my contacts showing in new texts recipie

Click on a term to search our site for related topics.
Find us on Google+