DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree4Likes

Thread: Deleted emails keep coming back

  1. Master Droid
    Krenzy's Avatar
    Member #
    261225
    Join Date
    May 2012
    Posts
    265
    Liked
    9 times
    Phone
    Droid RAZR MAXX
    #1

    Deleted emails keep coming back

    This happened before and after my FDR, but anywhere from 50 to 100 emails I delete keep coming back as new. It's in my hotmail email icon. How can I stop this?
  2. Master Droid
    Krenzy's Avatar
    Member #
    261225
    Join Date
    May 2012
    Posts
    265
    Liked
    9 times
    Phone
    Droid RAZR MAXX
    #2
    I'd really appreciate some help with this. It keeps happening, and in the past hour I've gotten two emails from July 2nd in my inbox as new. I read them on the 2nd and deleted them. I even deleted ALL email in my inbox and Trash...still happening. Please help!
  3. Senior Droid
    rjeatkrconley's Avatar
    Member #
    143337
    Join Date
    Nov 2010
    Posts
    226
    Liked
    65 times
    Phone
    Moto Razr
    #3
    Umm {shrugs shoulders} bump!
  4. Droid
    DROIDX2TN's Avatar
    Member #
    214394
    Join Date
    Jul 2011
    Posts
    95
    Liked
    2 times
    Phone
    Enter Current Phone Model Here
    #4
    Happens to me too.
  5. Droid Newbie
    AnnDee's Avatar
    Member #
    275425
    Join Date
    Jul 2012
    Posts
    3
    Phone
    DROID A855
    #5
    Me, too. I only have gmail because it's required for the phone. But I email stuff from my "real" account to the gmail because I want to use that information elsewhere (things like a shopping list, my grocery e-coupons, and my Google subscription articles). All that stuff winds up in the same folder from me. I delete them when I've used/read them, but there they are the next time I send something to myself. It's getting to be a real bore to flip through all those emails to get to what I want. I might not mind as much if they put the most recent at the top.

    I am concerned that there were NO responses to several of the posts I read trying to find the right one for this topic. This seems to be a common problem, so I'm hoping for a solution to this that doesn't involve "stop sending emails to your gmail account!"
  6. Master Droid
    jaye712's Avatar
    Member #
    261054
    Join Date
    Apr 2012
    Posts
    843
    Liked
    69 times
    Phone
    DROID MAXX
    #6
    I thought it was a normal thing but this been happening to me since day one frm what i remember.guess it is a problem, always wondered why it did that tho

    DROID RAZR/ICS215
  7. Senior Droid
    rjeatkrconley's Avatar
    Member #
    143337
    Join Date
    Nov 2010
    Posts
    226
    Liked
    65 times
    Phone
    Moto Razr
    #7
    I looked under the settings tab for Gmail. Make sure sync in on. Otherwise, log on go your Gmail account from a computer and check settings there. If that doesn't fix it, I am stumped.
  8. Droid Ninja
    SallyC's Avatar
    Member #
    238799
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    1,212
    Liked
    259 times
    Phone
    Verizon Galaxy S4
    #8
    Quote Originally Posted by Krenzy View Post
    This happened before and after my FDR, but anywhere from 50 to 100 emails I delete keep coming back as new. It's in my hotmail email icon. How can I stop this?
    I don't use hotmail so I can't give any personal help, but here's some info from Motorola's site assuming you are on ICS. Otherwise go here.

    Adding a Hotmail Account using Android 4.0 Ice Cream Sandwich
    1. From the home screen touch > Settings > Accounts & Sync
    2. Tap Add Account > Email
    3. Select Windows Live Hotmail to add.If you would like to manually set up your account, touch Other from the email accounts screen.
    4. Enter the username and password. Your email account will be able to set up automatically.
      • If you are unsuccessful with setting up your account automatically, touch Other from the email accounts, enter your email address and password and touch Manual Set up.

        Select POP3
    5. Use the following settings:

      Username: Enter / Confirm your Username (complete email address including the @hotmail.com)
      Password: Enter / Confirm your Hotmail Password
      POP3 server: pop3.live.com
      Port: Enter Port 995
      Security type: SSL/TLS
      Authentication Method: Auto
      Touch Next.

      SMTP server: smtp.live.com
      Port: Enter Port - 587 (or 25 when Non-Wi-Fi)
      Security type: STARTTLS
      Authentication Method: Auto
      Touch Next and select the desired Inbox checking frequency
    TisMyDroid likes this.
  9. Rescue Squad
    TisMyDroid's Avatar
    Member #
    171269
    Join Date
    Feb 2011
    Location
    Central New York
    Posts
    4,462
    Liked
    950 times
    Phone
    Samsung Galaxy Note 2
    #9
    I had been having the same problems with my hotmail. Somewhere a while back I read about using these settings and it has worked for me ever since. Set it up as exchange mail...

    Incoming:
    Username: \email@hotmail.com (or @live.com)... the backward slash is important.
    server: m.hotmail.com
    port: 443
    check SSL use secure connection

    Outgoing:
    SMTP server: m.hotmail.com
    port: 587
    security type: None
    require sign-in: checked

    Sent from my DROID RAZR Maxx using Droid Forums
    Sydman likes this.
  10. Rescue Squad
    Sydman's Avatar
    Member #
    90551
    Join Date
    Jul 2010
    Location
    Austin, Tx
    Posts
    3,406
    Liked
    698 times
    Phone
    Nexus 5
    Premium Member
    #10
    Nice find Tis, good morning by the way.
    TisMyDroid likes this.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Email - Deleted messages coming back
    By dannyro in forum Samsung Galaxy Nexus
    Replies: 1
    Last Post: 05-03-2012, 07:22 AM
  2. Deleted Emails Keep Coming Back
    By grvr6 in forum Droid Incredible Tech Support
    Replies: 4
    Last Post: 08-12-2010, 11:25 AM
  3. emails coming back from grave
    By geetarspaz in forum Android Tech Support
    Replies: 0
    Last Post: 07-20-2010, 07:11 AM
  4. deleted emails keep comming back
    By lterry913 in forum Rescue Squad Help
    Replies: 6
    Last Post: 07-06-2010, 11:23 AM
  5. Email quirks: deleted emails re-appear, read emails later show unread
    By parsonsproject in forum Android Tech Support
    Replies: 0
    Last Post: 02-23-2010, 09:56 AM

Search tags for this page

android deleted emails keep coming back

,
deleted email keeps coming back on droid
,

deleted emails keep coming back

,

deleted emails keep coming back android

,
droid deleted emails keep coming back
,

emails keep coming back android

,

galaxy s3 deleted emails keep coming back

,
my deleted emails keep coming back
,
why do deleted emails reappear on my droid
,

why do my deleted emails keep coming back

Click on a term to search our site for related topics.
Find us on Google+