Quote Originally Posted by G_Rossney

It's actually simple. I had this happen to me. When you setup the account you have options to choose, DO NOT SELECT using the Yahoo account at setup, Use "Other". It works just fine, but you don't get the annoying IM notifications in your inbox. The nifty "Yahoo" mail setup that has the Yahoo "Y" icon is the issue.

go back and remove the account and add your Yahoo Account but use the "Other" option, do not use the "Yahoo" option.

I hope that helps.
Ah, thank you so much!! I just tried it and it works! Finally, I have just my emails and no convos

Thanks again!!