DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Vibrate Help!!

  1. Junior Droid
    Pacersfan316's Avatar
    Member #
    251560
    Join Date
    Feb 2012
    Posts
    16
    Phone
    Droid Razr Maxx
    #1

    Vibrate Help!!

    Cant believe im having a problem with this....i have the phone setting where it only vibrates on silent but the txt message setting has vibrate notification on but when i have sound on i dont want it to vibrate but if i turn off the vibrate setting in txt message when the phone is on silent it wont vibrate even though i have it checked on the phone setting. If i uncheck the vibrate in txt message when silent is on it wont vibrate.

    Just want it to vibrate with sound off and not to vibrate with sound on what do i do?!!
  2. Master Droid
    DocsDad's Avatar
    Member #
    249154
    Join Date
    Jan 2012
    Posts
    309
    Liked
    26 times
    Phone
    Razr Maxx
    #2
    Quote Originally Posted by Pacersfan316 View Post
    Cant believe im having a problem with this....i have the phone setting where it only vibrates on silent but the txt message setting has vibrate notification on but when i have sound on i dont want it to vibrate but if i turn off the vibrate setting in txt message when the phone is on silent it wont vibrate even though i have it checked on the phone setting. If i uncheck the vibrate in txt message when silent is on it wont vibrate.

    Just want it to vibrate with sound off and not to vibrate with sound on what do i do?!!
    - Maybe I am confused but I was thinking a smart action rule would allow you to toggle this manually.

    - Also, in the phone settings/sound... you can set vibrate "only in silent mode".

    Sorry in advance if I am missing something or you already tried this.

    ---

    Now that I re-read your post it looks like you tried it. Sorry. I usually leave mine to vibrate even with sound on.
    Last edited by DocsDad; 02-14-2012 at 12:28 PM.
  3. Junior Droid
    neverexisted's Avatar
    Member #
    244968
    Join Date
    Jan 2012
    Location
    Philippines
    Posts
    24
    Liked
    3 times
    Phone
    RAZR XT910
    #3
    Go to Text Messaging > Messaging Settings > Notification Settings then untick vibrate.

    Hth
  4. Junior Droid
    pointman's Avatar
    Member #
    101683
    Join Date
    Aug 2010
    Posts
    6
    Phone
    Enter Current Phone Model Here
    #4
    Hi. Anyone find a solution to this?

    I want SMS to vibrate only when ringtone is set to vibrate. I don't want it to vibrate when sound is on, or when in silent mode.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Phone does not Vibrate in Vibrate Mode after Rooting, Any Ideas?
    By hammerhead13 in forum Android Hacks and Help
    Replies: 0
    Last Post: 08-11-2010, 07:41 AM
  2. Phone does not do vibrate notification when set on vibrate
    By NADA918 in forum Droid X General Discussions
    Replies: 5
    Last Post: 08-07-2010, 07:53 AM
  3. Vibrate-Only Ringer witll not stay Vibrate-only
    By kenbarnum in forum Rescue Squad Help
    Replies: 4
    Last Post: 08-02-2010, 09:44 AM
  4. phone doesnt vibrate although vibrate is on
    By djboston in forum Droid Incredible Tech Support
    Replies: 3
    Last Post: 05-19-2010, 06:42 PM
  5. Why dont texts vibrate when phone is set to Vibrate??
    By l00ney55 in forum Motorola Droid
    Replies: 8
    Last Post: 04-07-2010, 11:44 AM

Search tags for this page

droid maxx vibrate off

,
droid razr maxx wont vibrate
,

droid razr vibrate typing

,

droid razr wont vibrate

,
galaxy s3 wont stay on vibrate mode
,
how to put the droid maxx on vibrate or quiet mode
,
motorola razr maxx with silent mode
,
my motorola droid maxx wont vibrate
,

razr maxx wont vibrate

,
vibrate missing from droid razr 2013
Click on a term to search our site for related topics.
Find us on Google+