DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Razr M Stuck in Boot Loop and Can't Fix It, Possibly Bricked?

  1. Droid Newbie
    bbakker09's Avatar
    Member #
    333101
    Join Date
    Feb 2013
    Posts
    2
    Phone
    Razr M XT907
    #1

    Razr M Stuck in Boot Loop and Can't Fix It, Possibly Bricked?

    Hey guys so I rooted my Razr M for the first time yesterday. Everything went well and I did a root checker to make sure it worked and it had. I then flashed Eclipse v1.1 with Safestrap and that worked as well. I used my phone all day the next day and then tried to install a root only app and to my surprise my phone wasn't rooted anymore. So I thought I would factory reset and flash CM10 to try that Rom and see if I liked it better. I did recover through power and both volume buttons and continued to the wipe data/factory reset, but it wasn't removing eclipse and eclipse continued to boot to to it's original set up page. So I data/factory reset once again and tried to flash CM 10 with Safestrap and it didn't with Eclipse trying to boot again but failing. Now every time I restart my phone it brings up the AP Fastboot and says: Device is LOCKED, Status Code: 0, Battery good, etc, Failed to hab check for boot: 0x56, Fastboot reason: Boot Failure. I've tried several razr utilities, I've tried RSD flashing the blur version, I've tried reflashing eclipse, I've tried other unbrick utilities, and some other weird suggestions I found on forums. When I try to apply updates from external source in the recover menu I get flash errors saying my getprop build.prop release keys files are messed up and I'm assuming that's because my build.prop is corrupted. I tried to use SDK to adb pull the build.prop from my phone to edit it, but adb doesn't every recognized a phone is connected and my phone isn't listed under the device manager even though it makes a noise that a usb device was connect. I'm truly lost for ideas and could really use help from this fast forums' knowledge. Thanks
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Razr stuck on darkspeed boot loop
    By vigilantwolf in forum Droid RAZR Roms
    Replies: 2
    Last Post: 09-05-2012, 01:59 PM
  2. Razr stuck at boot logo - BRICKED?
    By menting311 in forum Rescue Squad Help
    Replies: 15
    Last Post: 06-21-2012, 07:57 AM
  3. Razr Maxx stuck in the boot up loop.
    By lowcel in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 06-13-2012, 10:24 PM
  4. HELP! Droid Stuck in Boot Loop; Practically Bricked!
    By Brickhouse5 in forum Droid X2 Tech Support
    Replies: 3
    Last Post: 12-15-2011, 06:16 PM
  5. bricked in boot loop
    By chillinnhutch in forum Droid Bionic Hacks
    Replies: 7
    Last Post: 11-21-2011, 10:15 PM

Search tags for this page

droid razr boot loop
,

droid razr boot loop fix

,
droid razr m boot loop
,
droid xt907 stuck flashing.g
,

failed to hab check for boot 0x56

,
how to fix a droid razr that is stuck in a boot loop
,
motorola razr m bricked
,
razr m stuck in boot
,

razr stuck on boot

,
xt907 stuck at logo
Click on a term to search our site for related topics.
Find us on Google+