DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Circles Widget Text Notification Keeps Re-Checking Itself

  1. Junior Droid
    rsb91's Avatar
    Member #
    17357
    Join Date
    Dec 2009
    Posts
    6
    Phone
    Razr M
    #1

    Circles Widget Text Notification Keeps Re-Checking Itself

    Hi,

    I use Handcent SMS instead of the default Text app, so I disabled text message notifications from appearing on the home screen circles app by unchecking the box. But every so often, perhaps every few hours or so, I'll get a text and it will come up on the circle. When this happens, I go to the settings and the box for text message notification is checked again. Why is it re-checking itself and how can I get it to stop? I get the feeling I'm being subliminally urged to stick to default apps.

    Thanks.
  2.  
     
     
     
  3. Junior Droid
    smuckers's Avatar
    Member #
    225023
    Join Date
    Sep 2011
    Location
    MI
    Posts
    24
    Phone
    Droid X
    #2
    I was thinking it was just me and was going to post the same question.. Help plz, it's driving me nuts .. I use go sms pro and was thinking about going stock for a few days to see if it keeps checking itself..
  4. Junior Droid
    rsb91's Avatar
    Member #
    17357
    Join Date
    Dec 2009
    Posts
    6
    Phone
    Razr M
    #3
    I haven't been able to find anything else about this on Google or any forums.
  5. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member
    #4
    Unless I'm misunderstanding the problem, it could very well be the Circle Widget app itself that's triggering it. I'm sure it polls somehow to show the texts in the circle, or is linked somehow. So I bet that might be what's doing it. As to how to fix it, well, I don't have an answer I'm afraid...
    "...life is 10% what happens to me and 90% how I react to it."

    Guidelines of Conduct
    The only dumb question is the one not asked.
  6. Junior Droid
    rsb91's Avatar
    Member #
    17357
    Join Date
    Dec 2009
    Posts
    6
    Phone
    Razr M
    #5
    Hmm. Maybe fixing it is somewhere in the default Text app's settings? As the circles widget settings are extremely limited.
  7. Junior Droid
    smuckers's Avatar
    Member #
    225023
    Join Date
    Sep 2011
    Location
    MI
    Posts
    24
    Phone
    Droid X
    #6
    I ended up just going to the default standard text messaging.. Using go sms it just keeps rechecking the box on circle widgets.. Gave up.. Drove me crazy..
  8. Droid
    sonik's Avatar
    Member #
    295634
    Join Date
    Sep 2012
    Posts
    30
    Phone
    RazrM
    #7
    Have you tried "disabling" the default text messaging app in settings>apps? I dont know what this may screw up but i've read it will help *force* a 3rd party text app to your lockscreeen, perhaps it's the work around for circles too? Please report back.. i only use default so dunno
  9. Junior Droid
    smuckers's Avatar
    Member #
    225023
    Join Date
    Sep 2011
    Location
    MI
    Posts
    24
    Phone
    Droid X
    #8
    I have tried disabling stock text messaging and tried using go sms as my default and could not receive texts until I re enabled the stock text messaging..
  10. Junior Droid
    rsb91's Avatar
    Member #
    17357
    Join Date
    Dec 2009
    Posts
    6
    Phone
    Razr M
    #9
    Then I don't want to try it and risk not receiving texts... Anyway, the widget continues to re-check all of the options.
  11. Junior Droid
    sammyboy405's Avatar
    Member #
    180783
    Join Date
    Mar 2011
    Location
    Mustang, Oklahoma
    Posts
    26
    Twitter
    sammyboy405
    Phone
    Droid RAZR HD Maxx
    #10
    Quote Originally Posted by rsb91 View Post
    Then I don't want to try it and risk not receiving texts... Anyway, the widget continues to re-check all of the options.
    So I disabled the Stock Text App. And Now I notice I get LED Notifications WAY before I get a Text Message.. Like a good minute to 2 minutes. Im using handcent.

    But yea either way I do it, it dont matter what combination i have, the darn check boxes in the circle settings keep getting checked back.

    Im going back to HD Widgets till that gets fixed, or someone figures out a work around. And Im on a RAZR HD Maxx. but this post was applicable to what i was searching for.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. circles widget
    By hayn in forum Droid RAZR
    Replies: 19
    Last Post: 09-22-2012, 11:06 AM
  2. Droid Razr M Circles Widget Help.
    By TDMCC in forum Droid RAZR M
    Replies: 7
    Last Post: 09-22-2012, 08:10 AM
  3. circles widget
    By dblum89 in forum Droid RAZR
    Replies: 9
    Last Post: 09-08-2012, 09:54 AM
  4. Request: Circles Widget Port
    By Froyo in forum Droid 4 General Discussion
    Replies: 0
    Last Post: 09-05-2012, 11:04 PM
  5. Replies: 0
    Last Post: 05-04-2011, 02:51 PM

Search tags for this page

circles wideget with texting
,
circles widget notification
,

droid razr m text message notification

,
droid razr m text notifications
,
handcent droid circles
,
how do you change notifications in the circles widget?
,
how to get a circle when you get a text on go sms pro
,
how to link circle widget to handcent
,

razr m text notification

,
will handcent work with circle widgets
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+