DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: New Root User: Can't Install Gapps for CM7

  1. Junior Droid
    bms259's Avatar
    Member #
    230156
    Join Date
    Oct 2011
    Posts
    27
    Phone
    Droid Pro
    #1

    New Root User: Can't Install Gapps for CM7

    I have spent the better part of today trying to "correct" some of the UI changes from the new Gingerbread update. I'm currently stuck, and need some major help. Here's where I am:

    I have rooted, gotten CWM running, flashed CM7. When I tried to install Gapps the first time through, CMW got hung up for quite a while, and was unresponsive, so I pulled the battery. When I reloaded the battery, I got the boot screen loop of CM7. I eventually got to some kind of recovery screen (I don't think it was CWM), and did a reset. When I turned it back on, it loaded w/CM, but without Gapps. I've since tried to load Gapps thru CWM, but it keeps freezing. I can take the battery out and it will load CM fine.

    The Gapps file I am trying to load is named: gapps-gb-20110828-signed.zip

    CMW says:

    -- Installing: SDCARD:gapps-gb-20110828-signed.zip
    Finding update package...
    Installing update...

    And it's stuck there...
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Clockwork mod issues/unable to install gapps
    By torpethin in forum Cyanogenmod
    Replies: 17
    Last Post: 04-06-2011, 04:35 PM
  2. Unable to install GAPPS
    By shantis212 in forum Droid Rooted Help
    Replies: 24
    Last Post: 03-28-2011, 11:23 PM
  3. New User, Wallpapers? How to install
    By rockiezz in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 04-01-2010, 08:47 PM

Search tags for this page

can't install gapps cm7

,
cm7 gapps
,

gapps cm7

,

gapps for cm7

,

how to install gapps

,

how to install gapps on cm7

,
how to install gapps-gb-20110828-signed.zip
,
installing gapps
,
latest gapps cm7
,
unable to install gapps
Click on a term to search our site for related topics.
Find us on Google+