DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Media sound gone!

  1. Droid Newbie
    banjoman25's Avatar
    Member #
    300159
    Join Date
    Oct 2012
    Posts
    1
    #1

    Media sound gone!

    Last weekend I went to a guitar playing competition and recorded most of the contestants. When I got home and tried to listen to them the sound was not there. I checked all my settings before I recorded to be sure things were like they should be. I have earlier videos that I checked and the sound was fine, however when I checked everything again yesterday the sound was gone from ALL the videos. It's not a speaker because other apps and games are fine. Please Help..
  2.  
     
     
     
  3. vey
    vey is offline
    Droid
    vey's Avatar
    Member #
    226156
    Join Date
    Sep 2011
    Posts
    96
    Liked
    2 times
    Phone
    HTC Incredible
    #2
    It could be the sound volume setting is too low. Check that. Ring tone, notification and media playback sounds are separate.

    Also try copying a file to a PC and see if you can hear anything when you play it there.
  4. Droid
    truebluebpb's Avatar
    Member #
    247865
    Join Date
    Jan 2012
    Posts
    58
    Liked
    6 times
    Phone
    verizon droid razr
    #3
    I lost sound on videos on my droid razr. I searched Droidforums and found this input suggestion and it worked. (1) I plugged headphones into my phone jack, (2) heard music, (3) then unplugged my headphones. Result: sound came from my YouTube video on my phone. Try it.
  5. Droid Newbie
    TigerRussell's Avatar
    Member #
    357654
    Join Date
    Oct 2013
    Posts
    1
    Phone
    Boost Kyocera Hydro droid404
    #4
    I had a problem with media starting and stopping, and no sound from youtube, although I had sound from ringtones, so I knew the physical speaker worked. After some research, I did a factory reset. No luck. I uninstalled all apps. No luck. So I did a 5 minute battery pull. No luck. Finally, I did an overnight battery pull = remove battery for 8 hours. Woke up, and assembled the battery to phone. My homescreen had 2 old icons that were right on right before I deleted the apps the night before. Maybe there is a buffer stack overflow in the droid deletion routine? (question for the devs). And so to continue, I started up my tunein radio and the sound and program work perfectly! Long story short, just try taking the battery out for 8 hours to fix your phone! ;-)

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No media sound on speaker
    By VingInMedina in forum Samsung Galaxy Nexus
    Replies: 11
    Last Post: 10-19-2012, 01:35 PM
  2. Media Sound
    By crossfithawaii in forum Motorola Droid Bionic
    Replies: 11
    Last Post: 08-06-2012, 10:31 AM
  3. media sound not working
    By tkuligowski in forum Droid X2 Tech Support
    Replies: 8
    Last Post: 04-19-2012, 11:08 AM
  4. Replies: 12
    Last Post: 03-24-2011, 04:51 PM
  5. How do you turn off media/apps sound?
    By Javaslinger in forum Android General Discussions
    Replies: 5
    Last Post: 10-28-2010, 06:05 PM

Search tags for this page

android no media sound

,
droid no media sound
,

galaxy s3 no media sound

,
htc droid no media volume
,

no media sound android

,
no media sound on galaxy s3
,
no media sound on samsung galaxy s3
,
no media volume android
,
samsung galaxy no media sound
,

samsung galaxy s3 no media sound

Click on a term to search our site for related topics.
Find us on Google+