DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HELP! No signal after screen replacement?!

  1. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #1

    HELP! No signal after screen replacement?!

    I replaced my screen a few days ago. Worked out fine. Today, I noticed some dust inside. Took it apart to clean it. Put it back together, and there is NO cell signal at all on my phone. It's even asking me to pick what time zone I'm in because it can't figure it out. What can I do? I took it apart AGAIN, unhooked and then rehooked in the ribbon cables, but still no signal :\ where in the phone is the antenna? Please help!
    Last edited by RyanPm40; 03-20-2011 at 03:25 PM.
  2.  
     
     
     
  3. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #2
    Did you have a signal after you initially replaced the screen? If so, my sense is the you have a connection crossed or crimped.
    Forgive your enemies it messes with their minds!
  4. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #3
    Yeah, I had signal up until I just cleaned the screen and reconnected it... do you know which ribbon cable or connector is for the antenna? Where the antenna is? I mean I pulled the connections again and hooked them back in a second time and still nothing.. WiFi and everything else on the phone works fine

    Sent from my ADR6300 using DroidForums App
  5. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #4
    Sorry, I do not know what ribbon is the antenna. My sense is you have something crossed or not fully connected
    Forgive your enemies it messes with their minds!
  6. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #5
    What do you mean by crossed? Like plugged into the wrong connector?
  7. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #6
    Quote Originally Posted by RyanPm40 View Post
    What do you mean by crossed? Like plugged into the wrong connector?

    Yes! Do you have a schematic
    Forgive your enemies it messes with their minds!
  8. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #7
    I was following how-to videos on youtube before. It's pretty straight-forward, there are only 3 ribbon cables to attach besides the one in the trackpad. Everything on the phone works perfectly fine besides the signal so I don't think it's that :\. Soft-buttons work, touch screen works, wifi, battery, track pad. I just took it apart and reconnected things 2 more times, still no dice!
  9. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #8
    Maybe it's a ROM issue, I'm gonna try to restore an old backup in ROM Manager
  10. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #9
    Well that wasn't it... Looking like I really messed up my phone and my contract isnt up till 2012..

    EDIT

    Could fingerprints on the ribbon cable play a part? I definitely had my grimey fingers allover them.. Could cleaning them with rubbing alcohol be a decent idea?
    Last edited by RyanPm40; 03-20-2011 at 04:57 PM.
  11. Master Droid
    RyanPm40's Avatar
    Member #
    64737
    Join Date
    May 2010
    Posts
    549
    Liked
    11 times
    Twitter
    RyanPm40
    Phone
    Samsung Galaxy S4
    #10
    Nope, didn't work either. Well, crap
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. vs740 screen replacement
    By xxcrossx in forum Android Tech Support
    Replies: 0
    Last Post: 11-08-2010, 02:01 AM
  2. Replies: 1
    Last Post: 10-11-2010, 10:00 AM
  3. Insurance Replacement Screen Went Out! :/
    By ausstone in forum Android General Discussions
    Replies: 3
    Last Post: 09-14-2010, 09:13 AM
  4. Replacement Screen
    By JRemiah in forum Motorola Droid
    Replies: 1
    Last Post: 05-27-2010, 10:00 AM
  5. Lock screen replacement
    By mobo10 in forum Android General Discussions
    Replies: 1
    Last Post: 11-20-2009, 09:03 AM

Search tags for this page

after replacing screen iphone wont get signal
,
htc adr6300 diagram
,
iphone 4 no service after screen replacement
,

iphone 4 no signal after screen replacement

,

iphone 4s no signal after screen replacement

,
iphone 4s searching for signal after replacing screen
,
no reception on htc after screen replace
,
no service after screen replacement on verizon iphone 4
,
replaced iphone screen no signal
,

verizon iphone 4 no service after screen replacement

Click on a term to search our site for related topics.
Find us on Google+