DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Rooted but no help

  1. Droid Newbie
    dystrophy05's Avatar
    Member #
    219647
    Join Date
    Aug 2011
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #1

    Rooted but no help

    I have just rooted my dinc 2 2.3.3 using the guide. I have the superuser app so i know that i am rooted. I have tried to install Barincale, juicedefender, and ROM manager. Every time i try to it says, "download was unsuccessful, please try again." I am not sure what to do now. Can anyone help?

    Thanks
  2.  
     
     
     
  3. Junior Droid
    Cookie_Monster's Avatar
    Member #
    219192
    Join Date
    Aug 2011
    Posts
    22
    Phone
    Droid Increditable 2
    #2
    have you tried clearing cache and or hard reset by pulling the battery and retry... need to let us know what you have done so we can help you the fastest
  4. Droid
    Samiam564's Avatar
    Member #
    85683
    Join Date
    Jul 2010
    Location
    Houston, TX
    Posts
    54
    Phone
    Droid
    #3
    Try going into the superuser app and checking for updates. Or just download the latest superuser from the market. Hope it helps!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Rooted Droid X on Rooted 4.5.596 wanting liberty!
    By ttreed07 in forum Android Hacks and Help
    Replies: 7
    Last Post: 06-07-2011, 06:18 AM
  2. Replies: 10
    Last Post: 08-08-2010, 08:21 PM
  3. Already rooted, running UD10, easiest way to get to rooted 2.1 stock?
    By perret318 in forum Android Hacks and Help
    Replies: 1
    Last Post: 06-22-2010, 10:23 AM
  4. Just rooted my phone, can I get 2.1 and stay rooted?
    By combat_chuck in forum Android Hacks and Help
    Replies: 0
    Last Post: 05-16-2010, 05:17 PM
  5. Rooted > Bugless Beast > Overclocked > Unrooted > Waited for 2.1 > Rooted > Droid Mod
    By Where'sMyCoffe? in forum Android General Discussions
    Replies: 21
    Last Post: 02-24-2010, 04:41 AM

Search tags for this page

dinc rooted 2.3

,

no superuser app

,

no superuser app after rooting 2.3.3

,

no superuser permissions on dinc

,

root dinc 2 2.3

,

rooted 2.3.3 no superuser

,

rooting droid 2 2.3.3 no permission

,

rooting droid incredible 2 super user

,

x2 rooted no superuser app

Click on a term to search our site for related topics.
Find us on Google+