DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: weird booting/not booting problem :-/

  1. Junior Droid
    blarg's Avatar
    Member #
    151357
    Join Date
    Dec 2010
    Posts
    16
    Phone
    Droid X
    #1

    weird booting/not booting problem :-/

    Ok...this is REALLY odd...I hope someone else has seen this and knows what's going on here.

    A few weeks ago, I flashed my Bionic to .905 - it was the version leaked by the soak testers, not the official OTA, but they're the same. After upgrading, I started to notice an odd behavior. If I shut down my phone, it would just go dead. It wouldn't reboot. It had about 50-60% charge left when I shut it down. I monkeyed with it for about 20 minutes doing various combinations of battery pull/plug/unplug wall charger and eventually got it to do 2 things:

    1) got the red M boot screen, went into "charge mode" and died again
    2) booted normally, and showed 50-60% battery left

    about a week later, I rebooted my phone again and again, it wouldn't come back up. I played with battery pull/plug/unplug charger/remove SIM card, but it wouldn't boot. This time it was after charging all night and was well over 90% when I rebooted. I took it to the Verizon store where the clerk pulled the battery, put it back in, and phone booted! Then we rebooted it several times and it seemed fine. This happened the next day as well...wouldn't boot for me, took it to Verizon and the clerk was able to boot it after a simple battery pull (which didn't work when I did it).

    Next day the same thing happened. At one point, When I plugged in the charger I got the white blinking light, which eventually went solid, but even after several hours in the charger it wouldn't boot. Eventually, I got it to boot with a random combination of battery pulls and charger plugging.

    Next, the ICS leak came out. I figured maybe there was something wrong with the update I had so I SBF's back to .902, updated OTA to .905 and flashed ICS leak 3322. So far, so good...while I was running the root script, on the final reboot the phone died again and wouldn't reboot. I didn't have my charger so I just started doing batter pulls and pushing the power button until about 20 minutes later, the phone booted....and showed plenty of battery left.

    So, every time I reboot my phone I don't now if it's going to come back up of if I'm going to be pulling the battery and rebooting it for the next hour....anyone experience anything like this? I ordered a new OEM battery, but it hasn't gotten here yet, but I'm not sure if this is even a battery issue....

    help!
    Last edited by blarg; 06-26-2012 at 06:52 PM.
  2.  
     
     
     
  3. Droid Newbie
    DurdySE's Avatar
    Member #
    269449
    Join Date
    Jun 2012
    Location
    Central Florida
    Posts
    1
    Phone
    Droid Bionic
    #2
    I had this problem today. My phone is all "stock", no .905 or anything, I haven't even updated it.

    The clerk tried to reboot it, but when it got past the M screen to the cyborg logo thing, it would freeze until the battery was pulled.

    He took it to the back and when he returned, said he had removed the Advanced Task Killer app, which had been flagged for causing instability.

    Phone worked normally for about 45 minutes, now it's back to the same crap.

    Just now, it showed me a screen that said

    AP Fastboot Flash Mode (S) (Boot Failure)
    0A.61

    Battery Low
    Cannot Program
    Connect USB
    Data Cable

    Invalid CG Hab...




    WTF?
  4. Junior Droid
    blarg's Avatar
    Member #
    151357
    Join Date
    Dec 2010
    Posts
    16
    Phone
    Droid X
    #3
    doesn't sound like the same problem to me. Yours boot loops...sounds more like a bad flash or something's corrupted. I'd try an SBF. With me, it wouldn't even turn on...no red "M" logo, not even backlight.

    In my case (in case someone looks this up in the future) it was a dying battery. The battery wasn't completely bad, but it either stopped reporting it's status corectly, or something like that. Once in a while, by doing a series of battery pulls and attempted boots I WOULD be able to get it booted, but at the next boot, when the phone checks the battery status, it would still be bad. As soon as I installed the new battery, everything went back to normal.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problem with booting my dx
    By gogreenrangergo in forum Droid X Tech Support
    Replies: 11
    Last Post: 04-06-2011, 07:19 PM
  2. Problem Booting cyanogen ( not boot loop) help :(
    By Democrat in forum Android Tech Support
    Replies: 0
    Last Post: 12-11-2010, 02:55 PM
  3. Problem with booting into recovery(clockwork)
    By tu3218 in forum Android Hacks and Help
    Replies: 12
    Last Post: 07-20-2010, 10:20 PM
  4. Weird problem, booting problem, need some help!
    By Onemoreday21 in forum Rescue Squad Help
    Replies: 1
    Last Post: 06-07-2010, 11:06 PM
  5. Booting problem.
    By tlmuller in forum HTC Droid Eris
    Replies: 3
    Last Post: 05-09-2010, 11:29 AM

Search tags for this page

android bionic booting problems

,
android bionic startup issue
,
bad battery cause phone not to boot
,
bionic phone not booting
,
boot loop unplugging usb thunderbolt
,
droid bionic boot problems
,
droid bionic booting issues
,
droid bionic not booting
,
droid bionic startup issues
,
droid dna booting weird
,
droid x boot problem
,

droid x not booting

,
galaxy x not booting
,
thunderbolt boot loop after unplugging charger
,
will bad battery cause phone not to boot
Click on a term to search our site for related topics.
Find us on Google+