DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: After Boot Loop Issue, 4G won't stay blue

  1. Droid Newbie
    Caerigna's Avatar
    Member #
    265857
    Join Date
    Jun 2012
    Posts
    1
    Phone
    Android Bionic
    #1

    After Boot Loop Issue, 4G won't stay blue

    I made the noob mistake of letting my phone die all the way, like i would have with my non-smart phones. This caused a boot loop. I finally managed to get the charger setting to 'charge only,' and then let it charge to 75%. I had already tried taking the battery out, and putting it back in (just so you know that has occurred also).

    I have also turned the phone off and back on again, as well as turning wi-fi off and on again. This process was necessary to get my verizon data widget working again.

    Since the boot loop incident i can connect to wi-fi (my home network is wireless), but cannot seem to use any internet application. The 4GLTE connects fair to good, but will stay blue for only as long as i don't try to use it. Google Search, QR Droid, Facebook, various games, etc all say server cannot be found or web page not available, or connection lost to server.

    It has all worked perfectly well for a month, even for a day after boot loop was fixed. nothing has changed with internet, router, or settings. and yes, all bills are paid up, lol. any help would be greatly appreciated as i have techlove for this phone, but only if it actually has all its functions.
    Last edited by Caerigna; 06-04-2012 at 03:35 PM.
  2.  
     
     
     
  3. Senior Droid
    matjmonk's Avatar
    Member #
    171920
    Join Date
    Feb 2011
    Location
    Central VA
    Posts
    182
    Liked
    8 times
    Phone
    Droid Bionic
    #2
    Quote Originally Posted by Caerigna View Post

    I made the noob mistake of letting my phone die all the way, like i would have with my non-smart phones. This caused a boot loop. I finally managed to get the charger setting to 'charge only,' and then let it charge to 75%. I had already tried taking the battery out, and putting it back in (just so you know that has occurred also).

    I have also turned the phone off and back on again, as well as turning wi-fi off and on again. This process was necessary to get my verizon data widget working again.

    Since the boot loop incident i can connect to wi-fi (my home network is wireless), but cannot seem to use any internet application. The 4GLTE connects fair to good, but will stay blue for only as long as i don't try to use it. Google Search, QR Droid, Facebook, various games, etc all say server cannot be found or web page not available, or connection lost to server.

    It has all worked perfectly well for a month, even for a day after boot loop was fixed. nothing has changed with internet, router, or settings. and yes, all bills are paid up, lol. any help would be greatly appreciated as i have techlove for this phone, but only if it actually has all its functions.
    Well, one of the things that works with the ICS/CM9 ROMs that have this issue is to change your network settings to CDMA only and let the phone search and reconnect. After it does that, it will change the setting back to CDMA/LTE (at least on mine) and you should be good to go. You can also download the Phone Info app from the market and use it to change your phone settings (it's free and I use it when playing with ICS ROMS). One last thing I read about was to power the phone down, take out the SIM card (behind your SD card), boot the phone back up, let it complain for a bit, power down and put the SIM card back in then reboot. I've read that that will sometimes make the phone resynch (like you used to be able to do by dialing *228). Hope this helps.

    Cheers

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HELP! Another Boot Loop Issue!!!
    By jchammer123 in forum Android Tech Support
    Replies: 0
    Last Post: 07-20-2011, 11:24 AM
  2. boot loop issue with no clockworkmod (tried everything it seems)
    By bryannh in forum Droid X Tech Support
    Replies: 4
    Last Post: 04-22-2011, 09:03 PM
  3. Droid wont stay running and boot loop..Reinstall Froyo 2.2?
    By cowsgonemadd3 in forum Droid Incredible Tech Support
    Replies: 5
    Last Post: 04-20-2011, 01:55 PM
  4. OG Droid boot loop issue...
    By excessinvegas in forum Rescue Squad Help
    Replies: 1
    Last Post: 04-11-2011, 06:00 AM
  5. Boot Loop Issue
    By ukyfan in forum cvpcs
    Replies: 1
    Last Post: 12-09-2010, 06:49 AM

Search tags for this page

4g lte wont stay connected droid bionic
,
4g on droid wont turn blue
,
android won't connect to 4g network
,
droid bionic will not stay connected to 4g
,

droid bionic wont stay connected to 4g

,

my 4g wont turn blue

,
phone wont stay on 4g
,
razor 4g won't turn blue
,

why wont my droid bionic connect to 4g

,
why wont my phone stay on 4g
Click on a term to search our site for related topics.
Find us on Google+