DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Bionic Will Connect to Wi-fi but Won't Use It

  1. Droid Newbie
    skuroccer9's Avatar
    Member #
    Join Date
    Sep 2011
    Droid bionic

    Angry Bionic Will Connect to Wi-fi but Won't Use It

    Hi Everybody,

    From what I've seen there have been similar issues on this form but hopefully this question can sort things out. I'm trying to use my Droid Bionic with my WEP Secured home network. The password is correct, I've tried every combination of turning the router/phone/airplane mode on and off, I've enabled Auto IP, and there are no proxy server settings. My phone finds and connects to the network perfectly, however it won't use it. The Wifi icon has grey bars but won't turn blue (which, if I understand correctly, means it is available but will not connect). Motorola/Verizon generally have frustrating customer service and I'd really prefer not to exchange my phone and I was wondering if: A. Anybody else has had this issue and B. Anyone has a solution?

    I've wasted the past 3 hours on forums and messing around with my settings and I would love some help because I'm about to go on a kitten-punching spree if I have to deal with this any longer. Any and all help is appreciated.

    Disgruntled in New Jersey
  3. Droid Sensei
    tjk629's Avatar
    Member #
    Join Date
    Jan 2010
    198 times
    Samsung Galaxy S4
    The Bionic may not like WEP.

    I know Moto devices running blur GB get REALLY picky over WiFi settings.

    Like for my network (WPA2) I had to set it for AES&TKIP. Since for some reason Blur GB doesn't like AES. I noticed this issue when my Dads X and Moms Pro wouldn't get internet when on WiFi after the GB update.
  4. Droid
    LoneWolf15's Avatar
    Member #
    Join Date
    Sep 2010
    4 times
    Droid Bionic
    With no disrespect intended, why are you using WEP? It is highly insecure; someone with a little know-how can crack a WEP key in 5-10 minutes.

    You are much better off switching at least to WPA-PSK, or WPA2 if your router supports it. If your router supports neither of these, it is likely time for an upgrade --and if that is the case, that would suggest to me what your problem might be. Older routers can sometimes have odd compatibility issues with newer devices.
  5. Droid Newbie
    Lowry47's Avatar
    Member #
    Join Date
    Mar 2012
    After a nice long conversation with Cicso/Linksys 2nd level support, we switched from WPA2 Personal to just WPA Personal and the data started flowing. You might want to give that a try.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Can't connect Bionic to Ubuntu 11.10
    By iamjoe in forum Android General Discussions
    Replies: 2
    Last Post: 12-23-2011, 07:47 AM
  2. Connect Bionic to car speakers
    By cbulkley in forum Motorola Droid Bionic
    Replies: 14
    Last Post: 12-15-2011, 12:10 PM
  3. Must use Motorola brand usb cable to connect bionic to computer?
    By phingerbang in forum Motorola Droid Bionic
    Replies: 36
    Last Post: 09-24-2011, 06:27 AM
  4. NEW BIONIC....3G issue>>Wont connect to 3g during activation!
    By 318Droid in forum Motorola Droid Bionic
    Replies: 30
    Last Post: 09-16-2011, 04:32 PM
  5. cannot connect to home wifi with bionic
    By glasshalffull in forum Droid Bionic Tech Support
    Replies: 2
    Last Post: 09-13-2011, 10:40 AM

Search tags for this page

android wont use wifi
bionic wifi indicator not turning blue

bionic wont use wifi


droid bionic connected to wifi but no internet


droid bionic won't connect to wifi


droid bionic wont connect to wifi


my droid bionic will connect to wifi but will not use

why is my bionics wifi grey
wifi will not turn blue on droid bionic why
wifi will not turn on on bionic
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+