DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Wifi suddenly stopped working

  1. Droid Newbie
    Hortnon's Avatar
    Member #
    120423
    Join Date
    Sep 2010
    Posts
    1
    Phone
    Droid 1
    #1

    Wifi suddenly stopped working

    Yesterday, after owning my Bionic more than a month, the wifi stopped working. Connected, ip address, but no throughput. I updated to 5.7.893, but that didn't change anything. If I forget then re-add the AP everything works for about 60 seconds, but you can watch the connection degrade very quickly. All of my other wifi devices work flawlessly, including my original Droid (with CM 7) and my Asus Transformer. I tried resetting the router (factory reset) anyway, but no luck.

    I ran a shell session to poke around to see if I could narrow it down to DNS or something else, and I couldn't really find anything. Look at this output from a ping of my router, and notice that there are missing packets all over the place:

    Code:
    shell@cdma_targa:/$ ping -c 20 192.168.1.1
    ping -c 20 192.168.1.1
    PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
    64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=62.3 ms
    64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=12.6 ms
    64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=134 ms
    64 bytes from 192.168.1.1: icmp_seq=5 ttl=64 time=59.9 ms
    64 bytes from 192.168.1.1: icmp_seq=6 ttl=64 time=13.0 ms
    64 bytes from 192.168.1.1: icmp_seq=7 ttl=64 time=212 ms
    64 bytes from 192.168.1.1: icmp_seq=8 ttl=64 time=326 ms
    64 bytes from 192.168.1.1: icmp_seq=15 ttl=64 time=390 ms
    64 bytes from 192.168.1.1: icmp_seq=17 ttl=64 time=281 ms
    64 bytes from 192.168.1.1: icmp_seq=20 ttl=64 time=446 ms
    
    
    --- 192.168.1.1 ping statistics ---
    20 packets transmitted, 10 received, 50% packet loss, time 19087ms
    rtt min/avg/max/mdev = 12.695/194.143/446.868/152.498 ms
    shell@cdma_targa:/$
    And then this output pinging another computer on my network:
    Code:
    shell@cdma_targa:/$ ping 192.168.1.140ping 192.168.1.140
    PING 192.168.1.140 (192.168.1.140) 56(84) bytes of data.
    From 192.168.1.81 icmp_seq=1 Destination Host Unreachable
    From 192.168.1.81 icmp_seq=2 Destination Host Unreachable
    From 192.168.1.81 icmp_seq=3 Destination Host Unreachable
    64 bytes from 192.168.1.140: icmp_seq=4 ttl=128 time=1413 ms
    64 bytes from 192.168.1.140: icmp_seq=5 ttl=128 time=413 ms
    64 bytes from 192.168.1.140: icmp_seq=6 ttl=128 time=320 ms
    64 bytes from 192.168.1.140: icmp_seq=10 ttl=128 time=348 ms
    64 bytes from 192.168.1.140: icmp_seq=12 ttl=128 time=487 ms
    64 bytes from 192.168.1.140: icmp_seq=13 ttl=128 time=414 ms
    64 bytes from 192.168.1.140: icmp_seq=15 ttl=128 time=111 ms
    64 bytes from 192.168.1.140: icmp_seq=19 ttl=128 time=146 ms
    64 bytes from 192.168.1.140: icmp_seq=20 ttl=128 time=386 ms
    64 bytes from 192.168.1.140: icmp_seq=21 ttl=128 time=58.2 ms
    64 bytes from 192.168.1.140: icmp_seq=22 ttl=128 time=26.9 ms
    64 bytes from 192.168.1.140: icmp_seq=23 ttl=128 time=207 ms
    64 bytes from 192.168.1.140: icmp_seq=24 ttl=128 time=136 ms
    64 bytes from 192.168.1.140: icmp_seq=31 ttl=128 time=469 ms
    Then this output from an nslookup that takes 11seconds to return for Google...
    Code:
    shell@cdma_targa:/$ time nslookup www.google.com
    time nslookup www.google.com
    Server:    68.xxx.xx.xx
    Address 1: 68.xxx.xx.xx dns1.xxx.xxx
    
    
    Name:      www.google.com
    Address 1: 173.194.64.105 oa-in-f105.1e100.net
    Address 2: 173.194.64.106 oa-in-f106.1e100.net
    Address 3: 173.194.64.147 oa-in-f147.1e100.net
    Address 4: 173.194.64.99 oa-in-f99.1e100.net
    Address 5: 173.194.64.103 oa-in-f103.1e100.net
    Address 6: 173.194.64.104 oa-in-f104.1e100.net
    real    0m 10.91s
    user    0m 0.00s
    sys     0m 0.00s

    I had this same problem with my original Droid until I installed Cyanogenmod. Is this just an ongoing issue with Android? I have seen lots of people talking about variations of the same issue with different phones, especially when I was trying to resolve this on my old Droid.
  2.  
     
     
     
  3. Senior Droid
    SEColwell's Avatar
    Member #
    238568
    Join Date
    Nov 2011
    Location
    a Mansion (aka apartment)
    Posts
    123
    Liked
    2 times
    Twitter
    mrcolwell
    Phone
    Driod Bionic
    #2
    I have had my bionic for about a month also and I have not had any issues with 3g / 4g / wifi/ the real only issue u have is camera lag and if it doesn't get fixed with the next upgrade coming by the end of the year then I will pass the problem onto my dad and use his upgrade to get a razr.

    Sent from my DROID BIONIC using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Email suddenly stopped working on droid
    By Gridlock in forum Android Tech Support
    Replies: 0
    Last Post: 06-07-2011, 08:49 AM
  2. Facebook stopped working suddenly...?
    By Peaceful75 in forum Droid X Tech Support
    Replies: 0
    Last Post: 12-04-2010, 08:07 AM
  3. Rockplayer Suddenly Stopped Working
    By Guitar4Him in forum Android Audio and Video
    Replies: 1
    Last Post: 10-29-2010, 09:52 PM
  4. My 3g suddenly stopped working
    By kuhn43 in forum Android Tech Support
    Replies: 1
    Last Post: 06-24-2010, 03:59 PM
  5. Wifi suddenly stopped working
    By famicommander in forum Android Tech Support
    Replies: 4
    Last Post: 05-29-2010, 01:07 PM

Search tags for this page

android devices wifi stopped
,
android phone suddenly stopped connecting to wifi
,
android suddenly wifi doesn't work
,
droid bionic wifi shows connected but doesn't work
,
droid stopped working on wifi
,
droid x wifi stopped connect
,
droid x wifi stops working
,
my wifi suddenly stopped working
,
wifi droid bionic stops
,

wifi just stopped working

,
wifi on gallaxy 3 abruptly stopped working
,
wifi on my droid 3 suddenly stopped connecting
,
wifi stop working on droid
,

wifi suddenly stopped working

,
wifi suddenly stops working
Click on a term to search our site for related topics.
Find us on Google+