DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: bionic wont connect to usb in fastboot stuck in a boot loop...

  1. Junior Droid
    fmoreno0736's Avatar
    Member #
    63935
    Join Date
    Apr 2010
    Posts
    20
    Phone
    Enter Current Phone Model Here
    #1

    bionic wont connect to usb in fastboot stuck in a boot loop...

    i was flashing from purity to liberty and back to purity and something went wrong got stuck in a boot loop. tried wiping data and cache in stock recovery. so i tried to fastboot back noticed it wasnt connecting with all of them and tried 5 different usb chords and none of them worked. now am im stumped on what to do. google hasnt been on my side with this issue. looked all over rootzwiki that didnt go well neither. any advice i can get is well apreciated thanks
  2.  
     
     
     
  3. Junior Droid
    tinonw01's Avatar
    Member #
    69980
    Join Date
    May 2010
    Location
    Fort Wayne, IN
    Posts
    13
    Twitter
    HashtagNatty
    Phone
    Bionic
    #2
    I am also having a similar problem. I was going from theory to liberty. I used ROM Manager to backup my theory rom, wiped data and cache, and wiped dalvik. while in cwm the install of liberty failed and i tried selecting install zip from sd. everytime i pressed the power button to select someting, the triangle error popped up. i turned off the device by removing the battery and it bootlooped when i turned it back on. i cant boot into the stock recovery i think i may have bricked it...........
    Last edited by tinonw01; 12-03-2011 at 11:27 AM.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bionic 4g stuck in boot loop
    By Munns86 in forum Droid Bionic Tech Support
    Replies: 1
    Last Post: 11-07-2011, 07:34 PM
  2. Droid Bionic Stuck in boot loop after deleting /system
    By Noname37 in forum Droid Bionic Hacks
    Replies: 10
    Last Post: 09-30-2011, 03:55 PM
  3. x2 stuck in a boot loop
    By pointnumberone in forum Droid X2 Development
    Replies: 20
    Last Post: 06-16-2011, 06:29 PM
  4. stuck at boot loop!
    By chrisusa96 in forum Droid X Roms
    Replies: 1
    Last Post: 04-03-2011, 09:27 AM
  5. stuck in a boot loop
    By trezz330 in forum Motorola Droid 2 Development
    Replies: 4
    Last Post: 02-16-2011, 09:26 PM

Search tags for this page

bionic boot loop

,
bionic bootloop
,
bionic stuck in boot loop
,
bionic wont boot
,

droid bionic boot loop

,
droid bionic stuck in boot loop
,
droid bionic stuck in fastboot
,
droid bionic stuck in fastboot wont charge
,
fastboot loop
,
fix boot loop droid bionic
Click on a term to search our site for related topics.
Find us on Google+