DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Facebook & Contacts

  1. Junior Droid
    fizband's Avatar
    Member #
    225171
    Join Date
    Sep 2011
    Posts
    26
    Phone
    bionic
    #11
    Quote Originally Posted by harajyuks View Post
    Account settings in Facebook -website- under mobile devices, remove your devices from the authorized list Sent from my DROID BIONIC using DroidForums
    sorry not trying to but in but not that only removes the device, the droid app would remain and would still have to be remove, this procedure didn't work for me to, hope it works for you. cuase the only fix that motorola can offer right now is to have your phone repaired 10 regular days (2weeks) without a phone
  2. Droid
    Dsiiiviper4's Avatar
    Member #
    225185
    Join Date
    Sep 2011
    Posts
    43
    Phone
    Samsung Galaxy S3
    #12
    Quote Originally Posted by harajyuks View Post
    Account settings in Facebook -website- under mobile devices, remove your devices from the authorized list

    Sent from my DROID BIONIC using DroidForums
    Yea this didn't work for me either. And there has to be a way we can fix the phone rather than sending it out. Anything they can do we can do better. Lol

    Sent from my DROIDX using DroidForums
  3. Master Droid
    JayMonster's Avatar
    Member #
    10787
    Join Date
    Dec 2009
    Posts
    776
    Liked
    2 times
    Phone
    Droid by Motorola
    #13
    Quote Originally Posted by harajyuks View Post
    Account settings in Facebook -website- under mobile devices, remove your devices from the authorized list

    Sent from my DROID BIONIC using DroidForums
    No, wrong one.

    Go to your account Settings(as stated above)

    But instead choose "Apps" (on the left hand column)

    You should have a "Droid" app. Click the small X to the right of it to remove.

    Then go back to your phone and reenter the password for Facebook in the Account Settings (just retype it again in space, even though it is already correct). This will reauthorize the app on your phone.
  4. Droid
    Dsiiiviper4's Avatar
    Member #
    225185
    Join Date
    Sep 2011
    Posts
    43
    Phone
    Samsung Galaxy S3
    #14
    I've done this, rebooted, deleted the app, swords the account, went on Facebook, waited a couple of says to see if it would sync, but nothing is working....

    Sent from my DROIDX using DroidForums
  5. Droid Newbie
    mdslngr's Avatar
    Member #
    226098
    Join Date
    Sep 2011
    Posts
    2
    Phone
    Droid Bionic
    #15
    I am also having problems, I've tried everything suggested and still no contact sync
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid 3 Contacts issues (Facebook + Quick Contacts widget)
    By gstein42 in forum Android Tech Support
    Replies: 4
    Last Post: 01-07-2012, 04:42 PM
  2. New DroidX today & now all phone contacts include Facebook contacts?
    By Ineedsun in forum Android General Discussions
    Replies: 5
    Last Post: 12-04-2010, 10:27 AM
  3. Droid X - Facebook contacts wont sync onto my contacts list
    By dan121084 in forum Android Tech Support
    Replies: 1
    Last Post: 10-03-2010, 10:07 AM
  4. Replies: 1
    Last Post: 09-22-2010, 08:12 AM
  5. Replies: 0
    Last Post: 08-10-2010, 08:17 PM

Search tags for this page

droid bionic remove facebook contacts
,

droid bionic unhide contacts

,
how do i remove facebook contacts from droid bionic
,

how to remove facebook contacts from droid bionic

,

how to unhide contacts in s3

,

how to unhide contacts on droid 2

,

how to unhide contacts on galaxy s3

,

remove facebook contacts from bionic

,
unhide contacts android
,
unhide contacts in s3
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+